Internet stopt steeds

esther2009 2 november 2010, 17:42

Hoi, ik heb sinds kort een probleem met internet.
Ik ben de enige in huis die hier last van heeft. Internet word ineens heel langzaam met laden en dan stopt internetverbinding er steeds mee, de pagina wil dan niet meer laden en moet ik de internetverbinding weer aan en uit schakelen en dat gebeurt de hele tijd. Hij zegt dat er geen router/modem beschikbaar is maar dat is hij wel. Ook haal ik nog niet eens de helft van mijn normale downloadsnelheid
Ik weet niet wat ik hier aan moet doen, ik heb hem al heel vaak opnieuw aangezet maar het lukt maar niet.
Dus als iemand een oplossing heeft hoor ik het heel graag :)

Antwoord niet gevonden? Stel hier je vraag:

derkdejong 2 november 2010, 21:19

zou een gevalletje kunnen zijn van corrupte netwerkkaartdrivers.
die eerst maar eens vernieuwen. dat doe je stap voor stap als volgt.
- ga start - configuratiescherm - (in xp: systeem - hardware) - apparaatbeheer.
- klik plusje voor de rubriek netwerkadapters, zodat je de in de pc aanwezige netwerkadapter(s) ziet.
- klik rechts op de netwerkkaart die jij gebruikt, en kies: "installatie ongedaan maken"
- sluit de schermpjes netjes af
- laat de pc opnieuw opstarten
- windows installeert je netwerkkaart nu maagdelijk opnieuw.
grote kans dat nadien je probleem voorbij is.

esther2009 3 november 2010, 15:36

ik zal het proberen :)

esther2009 3 november 2010, 15:52

het is denk ik gelukt.
heel erg bedankt :D

esther2009 3 november 2010, 15:55

ik heb te vroeg gejuicht...
als ik internet met kabel gebruik doet hij het wel probleemloos,
maar ik wil echt niet aan een kabel vastzitten :(

dilbert55 3 november 2010, 20:40

Waarom koop je geen losse dongel op USB die werken probleemloos, bij mij in ieder geval wel!

esther2009 3 november 2010, 21:16

ja, daar heb ik al over na zitten denken. misschien haal ik er morgen een.
maar ik heb even een andere virusscanner gebruikt en die zag een paar ernstige virussen, paar trojaanse paarden die nu verwijderd zijn. zou het hier ook aan kunnen liggen?

derkdejong 3 november 2010, 22:22

ja, dat is best mogelijk....
haal voor de zkerheid ook even de free versie van malwarebytes, installeer deze, laat updaten en een volledige scan uitvoeren. http://www.malwarebytes.org/mbam.php

esther2009 3 november 2010, 22:49

Die gebruik ik normaal ook, maar die had geen virussen gevonden. Ik had die van Microsoft gedownload en die vond er wel veel.

derkdejong 4 november 2010, 11:28

en is je probleem nu wel of niet voorbij?

esther2009 4 november 2010, 16:31

probleem is niet opgelost :(
heb er nog steeds last van.

Tirm 5 november 2010, 01:19

Die gebruik ik normaal ook, maar die had geen virussen gevonden. Ik had die van Microsoft gedownload en die vond er wel veel.

Ik ben nieuwsgierig...je zegt dat MBAM geen virussen heeft gevonden maar je hebt Microsoft Essentials gedownload en die heeft wél virussen gevonden?
Welke virusscanner gebruikte je vóór Microsoft Essentials? Heb je momenteel nog andere virusscanners aan het draaien? Bijv. AVG, Avira, Avast etc

esther2009 5 november 2010, 16:11

Ik gebruik malwarebytes, verder geen .Ik heb pas geleden windows er opnieuw opgezet dus waren mijn andere virusscanners weg.
nu heb ik alleen malwarebytes en microsoft security essentials.

Tirm 6 november 2010, 01:20

Hmmm....dat lijkt me in orde ...dwz...als MS Security Essentials correct is geïnstalleerd. Dat is nl de permanente ("resident") scanner die alles wat binnenkomt direct controleert. Dat MBAM is een extra erbij ("on demand") scanner; meestal vindt ie meer dan de resident scanners.
Ik neem aan dat je de aanwijzing van derkdejong hebt opgevolgd v.w.b. je WIRELESS card, zo niet dan alsnog doen. Is het een laptop? Misschien moet je de chipsetdrivers vernieuwen.
Je hebt Windows opnieuw geïnstalleerd, zeg je. Dat is belangrijke info, hadden we graag eerder geweten.
Wat was de reden daarvan? Virussen gehad? Dan kan je winsockfix eens proberen
http://www.softpedia.com/get/Network-Tools/Misc-Networking-Tools/Winsock-Repair.shtml
Daarna opnieuw opstarten.

esther2009 6 november 2010, 08:40

Ik had windows opnieuw erop gezet (2 maanden geleden).
Ja, het is een laptop.
Ik had een paar games maar die werkten steeds niet (werken nog steeds niet, heeft lekker veel geholpen dus, dat opnieuw installeren :? .) terwijl m´n laptop het gewoon aan moet kunnen, want eerder deden ze het wel, ze worden nu niet meer gelezen. En ik had geen virussen.

Tirm 7 november 2010, 02:36

Internet word ineens heel langzaam met laden en dan stopt internetverbinding er steeds mee, de pagina wil dan niet meer laden en moet ik de internetverbinding weer aan en uit schakelen en dat gebeurt de hele tijd.

Dat is dus probleem nr 1 en is dat probleem er nog steeds? En als je de stroomadapter er aan hebt, heb je dat probleem dan ook of is het dan ineens over?
Ik had een paar games maar die werkten steeds niet (werken nog steeds niet, heeft lekker veel geholpen dus, dat opnieuw installeren .) terwijl m´n laptop het gewoon aan moet kunnen, want eerder deden ze het wel

Dat is dus probleem nr 2. Was het geen shareware die games? Want dan houdt het na een of twee maanden gewoon op en is hier dus geen probleem (anders dan je portemonnee trekken)

esther2009 7 november 2010, 12:35

probleem 1 : ik heb gisteren een usb adapter gehaald en nu heb ik nergens meer last van.
probleem 2: het zijn gekochte spellen, waarvan er een paar niet starten.
Schijf zoekt dan naar cd maar vind niks. Mijn laptop heeft het eerder aangekund maar nu ineens niet meer. ik had problemen met NVIDIA driver (denk ik dan). dat programma's en foto's getoond werden in het zwart, wit en grijs. toen heb ik de laatste update van de driver verwijderd. En toen was het weg, maar komt af en toe nog steeds terug.

Antwoord niet gevonden? Stel hier je vraag: