Geluid speelt te snel af

Johnny321 28 december 2003, 16:42

http://forum.computertotaal.nl/phpBB/viewtopic.php?t=106661&highlight=geluid+sneller
Je kunt ook die TS'r ff pb'n naar de oplossing

Antwoord niet gevonden? Stel hier je vraag:

DarkScribe 28 december 2003, 14:41

Via een computer met een JetWay moederbord, type 867AS, met een AC97 geluid onboard speelt sinds kort de muziek te snel af. ik denk anderhalf keer sneller dan normaal. Hij draait windows 2000 en gebruikt de standaard drivers van de originele CD. Het heeft al jaren prima gewerkt en nu ineens plotseling krijg ik dit.

FTPserver 28 december 2003, 14:53

Welke media player gebruik je eigenlijk?
Bij sommige spelers kun je namelijk de snelheid veranderen

DarkScribe 28 december 2003, 15:09

Standaard winamp 2.9 of eventueel de standaard media player

Computerfreakje 28 december 2003, 15:11

Probeer Winamp 5

FTPserver 28 december 2003, 15:13

Computerfreakje:
Probeer Winamp 5

Goed idee, maar verwijderen wel eerst de oude Winamp!!!!!!!!!!!

Johnny321 28 december 2003, 15:23

Heb je de drivers al opnieuw geinstalleerd? (wel eerst verwijdern bij apparaatbeheer)

DarkScribe 28 december 2003, 15:26

drivers heb ik inderdaad opnieuw geinstalleerd, en zelfs geupdate, maar het probleem blijft. Ik ga winamp 5 even proberen, kijken wat er dan gebeurt maar ik ben bang . . . :-?

DarkScribe 28 december 2003, 15:48

Winamp 5 staat er op maar het probleem blijft. Vreemd detail, in een spel (codename: outbreak) klinkt het geluid wel normaal.

DarkScribe 28 december 2003, 18:01

Ik wil bij deze iedereen even bedanken, ik ga er woensdag een XP op gooien dus het probleem speelt dan niet meer. Ik ga er voor de gein even 4in1 drivers opgooien want die zitten er sinds de laatste install van een week of 4 geleden nog niet op.

karelveijkeren 29 december 2003, 16:39

Ik heb dit probleem ook een keer megemaakt bij een vriend van me. Hier hielp het om de VIA 4in1 driver te updaten naar een recente versie. Dit is echter al wel een paar jaartjes geleden, maar misschien heb je hetzelfde probleem.

DarkScribe 29 december 2003, 18:37

Ik ga het zeker uitproberen, al is het alleen maar om zeker te weten dat het werkt. Maar hij wil er nu XP op hebben omdat hij heeft gehoord dat XP "beter" is. Ook speelt een spel bij hem niet maar op XP computers wel en hij vindt spellen belangrijk en dus "moet" er XP op. :P

Jkikkert 30 december 2003, 19:37

ik heb het zelfde probleem gehad op een pc.. En bij mij hielp het op via dxdiag bij geluid de hardwareversnelling uit te zetten.. Dus Direct X probleem..
Misschien heb je er wat aan..
gr JK

DarkScribe 1 januari 2004, 11:08

Ik heb er intussen XP opgezet, alles draait weer prima de luxe :D

Antwoord niet gevonden? Stel hier je vraag: