How To

De oplossing voor geen geluid in YouTube-filmpjes

Deel:

| 14 november 2008, 09:03

Soms gebeuren er dingen op uw computer die volledig onlogisch lijken. Bijvoorbeeld wanneer u prima geluid hebt bij het bekijken van filmpjes op YouTube, maar het ineens zonder geluid moet doen wanneer u hetzelfde filmpje bekijkt wanneer het is ingesloten in een andere website (via de 'embed'-functie). Het probleem ligt doorgaans bij de instellingen van Flash en een herinstallatie helpt dan niet.

Hoewel veel mensen in eerste instantie direct denken aan problemen met de geluidskaart, is dit doorgaans niet het geval. Immers, op andere momenten wordt er ineens wel geluid afgespeeld. U kunt het als volgt verhelpen.

1. Klik met de rechtermuisknop op het filmpje of op een willekeurig ander Flash-object en kies in het menu voor Instellingen.

2. Klik op de knop Geavanceerd.

3. Er opent nu een nieuw venster. Dit lijkt op een webpagina met informatie, maar is in werkelijkheid een menu met instellingen. Klik op Global Storage Settings Panel.

4. In de pagina die verschijnt ziet u een menu (al lijkt het in eerste instantie op een afbeelding). Klik op het tweede tabblad, Algemene opslaginstellingen.

5. Plaats een vinkje bij de optie Sta Flash-inhoud van derden toe gegevens op uw computer op te slaan.

6. Er is geen OK-knop, u kunt het venster hierna gewoon sluiten.

Het probleem met het geluid zou nu verholpen moeten zijn. Is dat niet het geval, dan bestaat er ook nog de mogelijkheid dat Flash-inhoud in de cache corrupt is geraakt en dat er geen nieuwe informatie wordt geladen. De meest drastische manier om dit te legen is door CCleaner (zie ook de workshop CCleaner) te downloaden en bij het schoonmaakproces alleen de optie Macromedia Flash Player aan te vinken.


Door instellingen in Flash aan te passen, kunt u het geluid doorgaans weer herstellen.

Deel:

Relevante Artikelen:

De reacties worden ingeladen, een moment geduld...