'Hacken lukt alleen bij oude iPhones'

Door: De Telegraaf | 08 april 2012 09:04

Algemeen

De software die de FBI gebruikte voor het hacken van de iPhone van Syed Rizwan Farook, een van de aanslagplegers in San Bernardino, werkt niet op nieuwere toestellen. Dat heeft FBI-topman James Comey gezegd tijdens een lezing op een college in Ohio.

Farook had een iPhone 5c, een toestel zonder Touch ID-sensor. De 5s en 6s hebben die sensor wel, daardoor is de hacksoftware niet te gebruiken, liet Comey weten. De FBI had voor het hacken wel de hulp nodig van een extern bedrijf, het Israëlische Cellebrite. Hoe de software precies werkt zegt Comey niet. Het zou Apple kunnen helpen bij het dichten van het lek en dan zijn we voor toekomstige gevallen weer terug bij af, aldus de FBI-topman. Volgens hem twijfelde de dienst wel over het wel of niet vrijgeven van de hack. Inmiddels is een aantal senatoren bezig met een wetsvoorstel waarmee bedrijven gedwongen worden de beveiliging van hun telefoons uit te schakelen.