Adobe: Apple is laks met beveiliging

Door: | 17 juni 2010 13:06

Apple

De oorlog tussen Apple en Adobe gaat onverminderd door. Adobe beticht Apple nu van laksheid in zijn patchbeleid.

Apple heeft dinsdag 28 kwetsbaarheden gepatcht in Snow Leopard, waarvan er 2 voor Flash Player waren. Adobe reageerde meteen met de opmerking dat de patches überhaupt al over de uiterste houdbaarheidsdatum heen waren en betichtte Apple daarmee in essentie van laksheid wat betreft de patches.

Apple is al enige tijd Adobe aan het ‘bashen’. Steve Jobs blijft maar benadrukken dat Adobe Flash Player zo traag, verouderd en buggy is. Apple wil HTML 5 in plaats van Flash. Adobe is daar vanzelfsprekend niet zo blij mee en reageert weer op Apple. Dat gaat zo al enige tijd heen en weer.

Apple loopt achter

“De Mac OS X 10.6.4 update van Apple bevat Flash Player, maar niet de nieuwste versie”, zegt Brad Arkin, hoofd beveiliging en privacy van Adobe. Hij raadt gebruikers aan om zo snel mogelijk de nieuwste versie van Flash te downloaden van de site van Adobe.

De nieuwste versie is momenteel 10.1.53.64 en bestaat uit 32 patches die onder andere een zero-day bug fixen die al actief misbruikt wordt door hackers.

Het is niet de eerste keer dat Apple achterloopt in Adobe Flash Player patches. Apple bundelt de patches in hun eigen OS updates, in tegenstelling tot bijvoorbeeld Microsoft. Vorig jaar september zat er een verouderde versie van Flash Player in OS X 10.6 (Snow Leopard). Destijds reageerde Apple op de kritiek van Adobe en gaf 2 weken later een nieuwe versie uit met de nieuwste Flash Player.

Bron: Techworld.nl