Deze website maakt gebruik van cookies. Waarom? Klik hier voor ons privacy- en cookiebeleid. Door op akkoord te klikken of door gebruik te blijven maken van deze website geeft u aan akkoord te zijn met het gebruik van cookies.

Akkoord

Apple blokkeert Java-plugin wegens beveiligingslek

Door: Wouter Hoeffnagel | 12 januari 2013 17:01

Apple

De meest recente versie van de Java-plugin voor webbrowsers is door Apple op de zwarte lijst geplaatst, waardoor Java-content niet langer afgespeeld kan worden. Met de maatregel wil Apple OS X-gebruikers beschermen tegen een ernstig beveiligingslek in Java.

OS X vraagt gebruikers een nieuwere versie van de Java-plugin, versie 1.7.0_10-b19, te downloaden om Java in webbrowsers af te kunnen spelen. De versie waar OS X om vraagt is op dit moment echter niet beschikbaar, waardoor de Java-plugin voorlopig niet gebruikt kan worden. De update voor Java verhelpt naar verwachting een beveiligingslek dat afgelopen week werd ontdekt in de meest recente versie van Java, 1.7.0_10-b18. Door het lek te misbruiken kunnen hackers bezoekers van een website die Java gebruikt automatisch en ongemerkt infecteren met malware.

Geen oplossing beschikbaar

Het beveiligingslek is ontdekt door de beveiligingsonderzoeker Kafeine en bevestigd door het antivirusbedrijf AlienVault. Ook het Amerikaanse US-CERT, een Amerikaans overheidsorgaan voor digitale beveiliging, waarschuwt voor het gevaar van de kwetsbaarheid. Een echte oplossing voor het probleem is op dit moment helaas niet beschikbaar. US-CERT raadt Java-gebruikers daarom aan de Java-plugin in hun webbrowser uit te schakelen tot een oplossing beschikbaar is.

Het blokkeren van de Java-plugin in webbrowsers door Apple is mogelijk dankzij Xprotect, een nieuw beveiligingssysteem dat in OS X Mountain Lion is geïntroduceerd. Xprotect maakt gebruik van een bestand om malware te herkennen. Apple kan dit bestand razendsnel updaten met de beschrijving van nieuw ontdekte malware, waardoor de malware snel wordt herkend. Xprotect biedt Apple daarnaast dus de mogelijkheid updates te vereisen om de software verder te kunnen gebruiken.

0 Reacties op: Apple blokkeert Java-plugin wegens beveiligingslek

  • Om te reageren moet je ingelogd zijn. Nog geen account? Registreer je dan en praat mee!
  • Er zijn nog geen reacties op dit artikel.

Wanneer je een reactie plaatst ga je akoord
met onze voorwaarden voor reacties.