Google dicht lek in Android 4.3 en lager niet

Door: Daan Doedens Daan | 14 januari 2015 09:01

Nieuws

Lekken zijn er om gedicht te worden, maar als het aan Google ligt, hoeft dat niet altijd. Het oplossen van een beveiligingslek in Android 4.3 (Jelly Bean) en lager laat Google over aan de hardwaremakers.

Het gaat om een bug in WebView, het component dat wordt gebruikt om internetpagina's te bekijken. De oplossing komt in elk geval niet van Google: 'Behalve OEM's (hardwaremakers) op de hoogte brengen, is er niets wat we aan het lek kunnen doen op devices die draaien op Android 4.3 en lager', zo reageert Google op een e-mail naar aanleiding van het lek.

Feit is dat bijna een miljard mensen een smartphone gebruiken die draait op Jelly Bean of lager. Al die telefoons zijn nu kwetsbaar voor hackers, tot de hardwaremakers met een patch komen die het lek kan dichten.