Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Geen beeld bij opstarten `No Signal`

sander10
24 antwoorden
  • Beste mensen,
    Ik krijg een pc van een vriend bij opstarten "No Signal’ op de beeldscherm te zien.
    De volgende heb ik getest:
    -de kabel heb ik gecheckt of hij vast zit tussen de computer en het beeldscherm
    -andere beeldscherm ook zelfde melding
    -andere videokaart ook zelfde melding
    -ik kan niet via Veilige Modus te komen
    Wat kan het zijn?"
    Alvast bedankt voor uw hulp
  • nog belangrijker is: start die pc wel op:
    - hoor je biospiepjes?
    - gaan er alleen ledjes en fannetjes aan of hoor je ook de hd opspinnen?
  • ja, start de pc wel op

    ik hoor geen biospiepjes
    ledjes en fannetjes gaan wel aan
    de hardeschijf heb ik getest op andere pc ,hij is goed
  • dat de hd goed is zegt niks. dat ledjes en fannetjes aangaan wil ook niet zeggen dat de pc opstart.
    belangrijk is: hoor je dat de hd opspint….????
  • Idd, wil alleen zeggen dat de voeding goed is, althans, die werkt.

    Alles eraf en eruit, alleen opstarten met de voeding, de CPU en de systeemspeaker, bios beeps?
  • Nee,
    ik hoor de hd niet opspinnen
  • dan moet je ervan uitgaan dat de voeding kaduuk is.
    komt vaker voor… een voeding kent meerdere circuits, zodat sommige onderdelen wle kunnen doordraaien.
    zet er even een andere voeding in, dan weet je het meteen…
  • Ik heb geen andere voeding,hoe kan ik hem testen zonder andere voeding te kopen
  • cpu misschien dood
  • ik heb alles eraf , alleen opgestart met de voeding, de CPU .
    ik hoor geen bios beeps !!
  • Leg het probleem uit bij de pc boer en maak de afspraak dat als het niet aan de voeding ligt je de voeding terug mag brengen.
    Een beetje pc boer doet daar niet moeilijk over
  • Andere voeding heb ik geplaatst, ik zie ook geen beeld.
    ik vermoed de moederbord of de CPU de oorzaak is.
  • Geen beeps met alleen de cpu erin is dat een voor 99% een juiste veronderstelling.
    Het moederbord dan, CPU's zijn zelden stuk.
  • ik zie in de computer 2 harde schijven verbonden met elkaar ,ik denk soort RAID systeem gebruikt.
    misschien heeft iets mee te maken
  • Ik moet hier iets toevoegen:
    ik heb de computer nog een keer opgestart alleen met moederbord en CPU
    nu hoor ik van de speakers deze messege " System Failed, Cpu Test"

    het is duidelijk de Processor stuk is ! of niet
  • Haal eens de knoopcel batterij van je moederbord, zorg wel dat je niet statisch geladen bent, dus bijv eerst de vervaring vast pakken zodat je zelf statisch ontladen bent.

    En start daarna eens de pc op, het kan wel zijn dat de tijd en datum niet meer klopt, aangezien de batterij op het moederbord dat soort dingen vast houdt.
  • De knoopcel batterij van het moederbord heb ik vervangen met nieuwe batterij ,ik hoor ook het zelfde melding " System Failed, Cpu Test "

    Ik denk de moederboard of CPU stuk is
  • Lijkt er wel op, haal anders de cpu eruit en doe die eens er opnieuw in en doe er anders een keer nieuwe koelpasta op
  • Update:
    Ik heb nieuwe koelpasta op de cpu gedaan , ik hoor de zelfde fout melding.
    hoe kan ik veder zoeken?
  • met koelpasta verander je niks essentieels aan de hardware.
    het voorkomt alleen hitte-stops, als dat het probleem was…
    ik gok nog steeds op de voeding.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.