Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Voortdurend probleem Duron op K7T Turbo 2

ppannevis
18 antwoorden
  • Graag jullie ideeen en advies.

    Eerst de specs: win 98SE met Msi k7t turbo 2 met twee reepjes 256 133 mhz. Het viruteel geheugen is 512 via Norton eerst gezet op C dat 2 GB groot is en de swap file heeft.
    Twee schijven een van 60 met o.a. C en een backup van 40 Gb.

    Heb al verschillende malen vanuit dos de settings gemaakt, maar de vastlopers blijven…enerzijds het branden staakt bij 7 % en file transfer via advanced USB hub loopt ook vast.
    Voor de meest eenvoudige zaken staat de CPU op 100%. Idle ( ?) 5 %
    Of on C 196 nu…wat loopt er dan vraag ik me af…
    Start op minimaal in start
    Office zeker niet
    Bewerkingen in PSP lukken wel !

    Heb eerst na Windows de mainboard drivers geinstalleerd en daarna de randapparatuur.
    Het geheel zit in een chaintec kast met een in ventilator en twee uit.

    Wie het weet zou mij een groot plezier doen.
    Overweeg een zware Xp Athlon te kopen, om er af te zijn, maar denk meer dat er aanspraken gemaakt worden op de Duron, die ik niet ken.

    Voor branden wordt alle temp files leeggegooid en fragmentatie in de gaten gehouden.

    De lezer staat op primaire slave and de brander op secundaire slave…beiden heb ik al eens uitgewisseld tegen anderen hier, maar geen effect.
    wie helpt
    alvast erg bedankt…en hoop dat dit het goede forum is…

    met vr gr
    Pieter :roll:
  • …de Duron is 1000
  • Het heeft zoiezo niets met de Duron te maken hoor. Er zijn veel zaken die voor een onstabiel systeem kunnen zorgen, maar de proc haast nooit.
    De problemen kunnen hardwarematig (temps, voltages, conflicten) zijn of softwarematig (drivers, os).
    Probeer eerst eens met CPUcool de temps en de voltages (3.3; 5 en 12V) uit te lezen als je de PC stressed met CPUburn, als hij vastloopt schrijf dan gewoon de waardes op waarbij hij het voor gezien hielt.
  • staat de fsb wel goed op 100mhz.
    niet alleen in het bios maar ook op het mobo jumper/100\133 mhz.
    laatste bios .
    koel blok maakt goed contact geheugen zit wel goed vast .
    de 4x1 drivers er wel op gezet.
    irq conflict??????? .
    ja het kan van alles zijn :wink:
  • je hoort nog wel van me…
    mijn idee was om een zwaardere processor te doen om het een en ander er " doorheen" te slepen…
    bedankt Rotterdam
  • ik denk niet dat je er een xp cpu er in kan zetten.
    de de stroom baantjes naar de socket zijn te dun.
    ps als het een MIS bordje is dan kan je toch ziet op de D-ledjes of hij wel goed start .moet 4x groen zijn :wink:
  • is toch 133 ? :o :o
  • :D


    en alle vier de ledjes branden….
  • Volgens mij kan Windows 98 second Edition NIET goed overweg met 512 MB Geheugen. dus je kan eens kijken of dit helpt : haal eens een reepje van 256 mb uit je comp. en probeer het dan eens met 256 mb. het kan goed zijn dat dit het probleem is :P mvg Senior.
  • Win98SE werkt zonder problemen met 512 MB. Dus dat klopt echt niet. Erboven hebben de meeste windowsen wel problemen.

    Staat de DMA van je brander en de HD aan ?
    Zet je antivirus uit als je gaat branden ?

    Als dit niet helpt, dan zal je moeten gaan strippen en opbouwen, Riekt in dat geval naar een verborgen conflict.
  • Afair kan Win98SE in bepaalde gevallen helemaal niet goed overweg met 512mb memory, dus wellicht toch handig om even te proberen.
  • was allang blij dat alles weer in elkaar stak
    zal nog eens wat omgooien en lenen van andere pc's

    virus contol altijd aan gehad, nooit een probleem
    't rare is dat bij een flut moederboard met 300 gheugen en ene plexje 12
    het wel werkt…en bij een Asus ook met 512 geheugen( 1 strip) en ook een plex er geen problemen zijn.

    het zijn dus eigenlijk 2 dingen. branden (data tijdelijk onderbrengen)
    en veel filetransfer.
    denk dat de kast open moet, maar dat is bij deze nogal makkelijk zonder schroefjes..en de jumbers en jabels nazien…
    ..maar deze is altijd al de gebeten pier, dus er zal inderdaad wel een verborgen conflict zijn…

    bedankt voor de tips en ik ga slopen en bouwen..
    de brander in deze pc is overigens een benq (niks mis mee dacht ik)
    kan me herinneren dat ik wel een copy " kon" maken "on the flY"
  • de Duron kan het niet aan…
    dat is nu mijn conclusie ( of het moet zijn dat de pasta niet werkt)
    idle is 1%, maar bij het minste gebruik of data stromen gaat ie omhoog naar 100% en…kapt er dan mee
    dat is consistent met datatransfer via USB naar Pc's ( in is geen probleem..uit wel)
    kocht voor de zekerheid een nw lezer ( had deze opengemaakt en dacht dat het daaraan zou liggen..)
    met de AOpen van 56 loopt die gelijk op tilt…

    staan twee bankjes zoals gezegd in van 133 mhz, maar als ik de jumper verwijder voor 133 setting krijg ik een foutmelding…heb nog niet geprobeerd of hij doortrekt dan..

    het mobo ondersteund toch wel Athlons ( volgens het boekje wel)
    Heb alle verbindingen nagelopen..moet alleen nog even kijken naar de Hd kabels en stroomvoorziening van de Duron..
    kan opnieuw lijmen helpne ?
    verder alle leds op groen…

    Wie…graag want mijn website loopt ( ) erop !!!
    alvast erg bedankt

    :lol:
  • [quote:ab3ea06b18="Marcel de Reus"]Het heeft zoiezo niets met de Duron te maken hoor. Er zijn veel zaken die voor een onstabiel systeem kunnen zorgen, maar de proc haast nooit.
    De problemen kunnen hardwarematig (temps, voltages, conflicten) zijn of softwarematig (drivers, os).
    Probeer eerst eens met CPUcool de temps en de voltages (3.3; 5 en 12V) uit te lezen als je de PC stressed met CPUburn, als hij vastloopt schrijf dan gewoon de waardes op waarbij hij het voor gezien hielt.[/quote:ab3ea06b18]

    Ik heb nog steeds geen temps en voltages gezien en je conclusie (de Duron kan het niet aan) zal dus in 99% van de gevallen de foute zijn.
  • Murphy rules…denk dat hij nu de geest heeft gegeven..morgen meer
  • en waar halen wij deze progjes vandaan.. ??
    can do permanent damage to your pc… :roll:
    en ksot ook nog een paar dollar….
    optie is alles eraf en eruit gooien en opnieuw opbouwen….
  • K7T ?

    kijk eens goed naar de condensators op het moederbord, de K7T staat bekend om bolle/gebarsten condensatoren (en dan krijg je hem nooit stabiel)
  • [quote:06751668f7="ppannevis"]en waar halen wij deze progjes vandaan.. ??
    can do permanent damage to your pc… :roll:
    en ksot ook nog een paar dollar….
    optie is alles eraf en eruit gooien en opnieuw opbouwen….[/quote:06751668f7]

    CPUcool heeft gewoon een gratis versie hoor en CPUburn is ook gratis beschikbaar.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.