Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

PC start niet meer op

15 antwoorden
  • Ik heb mijn PSU kabels zojuist gemeshd, heb alles terug in elkaar gestoken en nu wil mijn pc niet meer opstarten :( :cry: Ik weet echt niet wat ik fout gedaan heb, the atx connector + de P4 connector zitten allemaal weer op hun plek + alle molexen... Wanneer ik op de power knop druk zie ik enkel één kort flikker van het power led (en de fan leds) en verder gebeurt er niets. Is het mogelijk dat ik iets beschadigd heb?
  • Mogelijk wel, maar daar zou ik niet gelijk vanuit gaan hoor. Probeer alles nog eens opnieuw aan te sluiten en sluit alleen de dingen aan die echt nodig zijn om te testen, dus moederbord, proc, geheugen en grafische kaart. Controleer verder of de kabeltjes die van de kast naar je moederbord gaan nog wel goed zitten, wellicht heb je bijvoorbeeld het snoertje van de powerknop op het LEDje gezet.
  • de kabeltjes van de kast naar mobo kunnen niet omgewisseld zijn omdat ik ze er niet uitgehaald heb. Ik heb alleen de kabels van de voeding losgemaakt, de molexen losgemaakt, sleeven over de kabels en de molexen er terug op. Dan heb ik alles (dus alleen de powerkabels) weer vastgemaakt... Ik heb deze wel op een iets andere manier aangesloten dan daarvoor. Daarmee bedoel ik dat ik niet exact dezelfde molex voor elke aansluiting heb gebruikt als daarvoor. Maar dat kan toch geen kwaad??? Ook heb ik een keer per ongeluk met men tegen het moederbord en de grafische kaart gezeten maar het kan toch niet dat deze niet meer zouden werken door evt statische elektriciteit? Ik heb nogal lang moeten prutsen met de P4 connector, kan het zijn dat ik deze beschadigd heb en dat de pc daardoor niet meer opstart?
  • Zover ik weet is de P4 stekker alleen ter ondersteuning dus kan hij ook zonder. Meschien moet je de P4 stekker er eens uit late. Meschien moet je de kabels eve doormeten om tekijken of je geen kablebreuk hebt.
  • [quote:2444a8c18b="Scellica"] Ik heb deze wel op een iets andere manier aangesloten dan daarvoor. Daarmee bedoel ik dat ik niet exact dezelfde molex voor elke aansluiting heb gebruikt als daarvoor. Maar dat kan toch geen kwaad??? Ook heb ik een keer per ongeluk met men tegen het moederbord en de grafische kaart gezeten maar het kan toch niet dat deze niet meer zouden werken door evt statische elektriciteit? [/quote:2444a8c18b] 1. Wat is een molex ? En als hem terug zet zoals ie was ? Als ie het dan doet kan het dus wel kwaad. 2 Statische electriciteits schok, dat [b:2444a8c18b]kan hele nare [/b:2444a8c18b]gevolgen hebben. Niet voor niemandal zegt men : je eerst statisch ontladen, anti -statische zakjes. Sluit alles maar weer aan volgens boekje, maar dan zo kaal mogelijk. Dus processor, koeler ervan, floppy drive en video kaart. Start dan op. Het wordt strippen. Eventueel andere vga kaart gebruiken. Laat exact weten wat je doet en wat er gebeurd. Het forum helpt je wel erdoor. Laten we duimen dat de static een component heeft gemold.
  • [quote:9995126911="Bosje"]..... Laten we duimen dat de static [b:9995126911]een[/b:9995126911] component heeft gemold.[/quote:9995126911]Vriendelijk ben je 8)
  • [quote:deded8f913="Wim Sturkenboom"][quote:deded8f913="Bosje"]..... Laten we duimen dat de static [b:deded8f913]een[/b:deded8f913] component heeft gemold.[/quote:deded8f913]Vriendelijk ben je 8)[/quote:deded8f913] tikfoutje : bedoelde GEEN
  • Heel misschien is er een Molex niet goed aangesloten. Wat ook kan zijn is dat bv de videokaart een tikje heeft gehad en niet goed in het moederbord zit. Kan ook gelden voor een andere uitbreidingskaart. Heel soms is de IDE kabel losgetrokken. Gewoon alles nog eens controleren. Het klinkt stom, maar in dit geval is dat het meest voor de hand liggende. En wat je zowiezo kan doen is om allen molexen lost te trekken. Dan heb je op de uitbreidingskaarten na een kale configuratie. Als het moederbord dan wordt herkend, dan ben je op de goede weg.
  • Ik heb alles al 5 maal gecontroleerd maar niet onmiddelijk iets gevonden :( Nu heb ik een asus mobo en deze heeft een klein groen ledje dat aanduidt of er stroom op het mobo staat. Dit brandt dus ik veronderstel dat er met het moederbord niets mis kan zijn??? Ik zal alle molexen nogmaals controleren. Het probleem moet daar ergens liggen want de met de ATX connector heb ik niets gedaan. allemaal al bedankt en ik hoop dat het lukt. (heeft allemaal wat te veel gekost om nu al kapot te zijn :cry: )
  • wohoo heb het gevonden :D :P het was die hatelijke sata power cable, die kabeltjes worden op een andere manier aangesloten. Ik hoop nu alleen dat ik men harde schijf niet gebraden heb :s is vrij duur. Ik ga dat nu even testen... //edit ok me really confused :-? the kabeltjes zijn goed vastgemaakt aan de molex en in de juiste volgorde maar het werkt nog steeds niet. Wanneer ik de harde schijf loskoppel start de pc wel op (zonder boot natuurlijk)
  • [quote:b73bf5bb12="Scellica"]wohoo heb het gevonden :D :P het was die hatelijke sata power cable, die kabeltjes worden op een andere manier aangesloten. Ik hoop nu alleen dat ik men harde schijf niet gebraden heb :s is vrij duur. Ik ga dat nu even testen... //edit [b:b73bf5bb12]ok me really confused :-? [/b:b73bf5bb12] the kabeltjes zijn goed vastgemaakt aan de molex en in de juiste volgorde maar het werkt nog steeds niet. Wanneer ik de harde schijf loskoppel start de pc wel op (zonder boot natuurlijk)[/quote:b73bf5bb12]Dat zou ik niet zijn; goede kans dat je HD naar de knoppen is als je daar wat voedingsspanningen verwisseld hebt (om nog maar te zwijgen van het feit dat je misschien GND en 'heet' hebt verwisseld). Probeer te testen in een andere machine, evt in de winkel.
  • ik heb alles nogmaals (denk al 100ste keer :-? ) gecontroleerd. Mijn sata power cable is NIET verkeerd aangesloten. Maar wat ik niet snap is het volgende. Een standaard molex is G Z Z R (geel zwart en rood) Die van de sata power is R Z Z G dat betekent dus dat geel op rood komt en omgekeerd??? De kabeltjes zijn juist terug in de molex gestopt. Voor de mensen die nog niet overtuigd zijn: http://www.qvs.com/sata/images/sata-power.JPG Wat doe ik verkeerd, het kan toch niet dat de 12V op de 5V wordt aangesloten of is de kleurcode van de sata kabel anders??? Alvast bedankt, ben wat lastig aan het doen maar pc moet terug werken voordat vader iets ontdekt :-? :roll:
  • [quote:5d6e8d10cb="Scellica"]Mijn sata power cable is NIET verkeerd aangesloten. Maar wat ik niet snap is het volgende. Een standaard molex is G Z Z R (geel zwart en rood) Die van de sata power is R Z Z G dat betekent dus dat geel op rood komt en omgekeerd???[/quote:5d6e8d10cb] Het is wel verwarrend maar de kleuren zijn dacht ik niet vastgelegd. Ik heb geprobeerd om een en ander in de Serial-Ata specification terug te vinden. Maarre, wat ik zocht kon ik niet 1-2-3 vinden. Ik weet inmiddels dat er een 5e draad met 3,3V aan zou kunnen zitten, ik weet nu dat de connector 15 contactjes heeft, maar hoe die contactjes met de molex zijn verbonden, daar heb ik nog niks over kunnen vinden. Tenminste niet in de eerste 10 documenten die ik bekeken heb. Zelf zou ik verwachten dat de voedingskabel okay is, maar zonder specificatie kan ik er niets zinnigs over zeggen. Of iemand met een werkend systeem zou zijn kabeltje eens moeten beschrijven. Verder lijkt het erop dat de serial ATA connector niet echt fout aangesloten kan worden, of heb ik dat mis :-??
  • Wat was je eigenlijk aan de PC van je vader aan het veranderen ? Heb je andere hardware aangesloten of verwijderd ? Wat was de reden ? Dit hoort niet zo. Het beste is dat je dit eerlijk aan je vader gaat vertellen, hij wordt dan in eerste instantie erg boos, maar zal het uiteindelijk waarderen dat je de waarheid bent komen vertellen. Dat is het enig advies wat ik nog wil geven. Ben benieuwd wat de mod hiervan vindt.
  • @hans bedankt voor het zoeken, ik zal zelf nog wat rondvraag doen @bosje 1. het is mijn pc 2. was de voeding aan het meshen 3. pa gaat ongelooflijk pissed zijn als hij hoort dat ik iets kapot heb gemaakt van (nieuwe en dure) pc 4. wil eerst oplossing zoeken voor ik hem iets zeg :-? btw wat bedoel je in godsnaam met [quote:80823e06d1]ben benieuwd wat de mod hiervan vindt[/quote:80823e06d1] je bent men vader niet :P

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.