Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

AMD AthlonXP 2200+ op AK73Pro

Anoniem
Marcel de Reus
8 antwoorden
  • Ik heb een 2200+ op de kop kunnen tikken voor weinig, maar nou wil ik deze graag op mijn oudere Aopen AK73 Pro(A) moederbord prikken. Als ik dit doe en ik zet de fsb op 133 krijg ik dr. voice die zegt dat mn cpu een problem heeft en boot vervolgens dus niet.
    Wanneer ik de fsb op 100 zet (switchen kan via jumper, stand voor 100-132 en een stand voor 133-166 oid).
    Ook multiplier kan ik instellen op moederbord, maar deze kan niet hoger dan 12.5 en niet lager dan 5, dus die moet ik wel op auto zetten.

    Afijn de fsb staat op 100, autodetect levert op dat de multiplier 20 wordt, dus een cpu van 2000mhz. leuk maar het is een 2200+. De helpdesk van aopen heeft het opgegeven, zij snappen niet hoe dit mogelijk is, iemand van jullie enig idee hoe ik dit voor elkaar kan krijgen?

    Verder zit er een Club3d Ti4200 128mb videokaart in, een reepje DaneElec 133mhz 128mb module en een Kingston 133mhz 256mb geheugenmodule.

    Greetz Arjan
  • probeer eens een bios update
    http://club.aopen.com.tw/downloads/default.asp?keyword=AK73+Pro%28A%29&searchoption;=keyword&sel;=category&Software;=All&Go.x;=12&Go.y;=14
  • Een bios update had ik reeds gedaan deze verhelpt het probleem niet.
    Iemand nog een idee
  • Heb op de link van plextor gekeken. Klopt dat de bios update niet helpt omdat er nergens staat dat er een probleem is met FSB 133.

    Komen we op de XP2200+. Kan je mobo die wel aan ? Misschien is de 2200 te hoog gegrepen. Kijk effe bij AMD, die hebben een overzicht welke cpu op welk mobo ze hebben getest.

    Anders A-open mailen ?

    Verschil in de core (daar weten andere op dit forum meer van)
  • [quote:2f631e781a="Tirol"]
    Afijn de fsb staat op 100, autodetect levert op dat de multiplier 20 wordt, dus een cpu van 2000mhz. leuk maar het is een 2200+.[/quote:2f631e781a]wat bedoel je daarmee precies? toch even voor de zekerheid vragen hoor, je weet dat een 2200+ niet op 2200 mhz draaid he?

    en een 2200+ kan alleen een Thoroughbred zijn, maar of het nou een Palemino is of een Thoroughbred zou volgens mij niet uit mogen maken.
    het moederbord ondersteund die processor gewoon, dus zou hij het moeten doen. ik zou ook even A-open bellen
  • Eens met Zjarl :

    2400+ draait op 2000 Mhz
    2200+ draait op 1800 Mhz

    Als je hem in je BIOS op 2200 zet ben je dan gigantisch aan het overklokken,
    Hopelijk helpt de info van Zjarl en is het opgelost anders Aopen contacten
  • Ja ik ben mij uiteraard wel bewust van de rating van amd, maar ik kan dus niet lager dan 2000mhz komen met dit moederbord.

    Hij wil gewoon geen nieuwe amd's herkennen, althans niet hoger dan de 2000+, want die is nog getest op de site van aopen.

    Ik wil gewoon de fsb weer op 133 en de mhz'en mogen wel wat minder, maar dit wil gewoon niet en dat moet volgens mij wel kunnen met dit moederbord. Op 2080mhz loopt de processor trouwens nog perfect hoor en een graadje of 40.

    Maar ik vrees dat dit probleem niet opgelost gaat worden.
  • :lol: :lol: :lol: kijk hier eens http://www.abgcomputers.nl/upgradeware

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.