Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Enermax 5 volt spanning schommelt tussen 4.82 V en 5...

Floor
10 antwoorden
  • Korte probleem uitleg:

    Zwaar instabiel systeem zodra 3d hardware accelaratie wordt ingeschakeld. Uit zich o.a. in spontane reboot en verspringen naar een basic schermresolutie van 640*480 en 16 kleuren. Tevens, "schijnbaar conflict" tussen toetsenbord en iets anders maar zodra de hardware accelratie wordt uitgeschakeld is er geen enkel "conflict".

    Systeem:
    Athlon 1200 MHZ
    MSI K7T266 Pro (MS-6380)
    896 MB Samsung PC2100 DDR geheugen
    80 GB 7200 rpm Maxtor HD
    Sinds kort Ati Hercules 9000 Pro 128 mb DDR

    Voeding 300 Watt Enermax

    Testen en probeersels:
    Nieuwe drivers, andere Ati 9000 kaart, RAM test nieuwe XP installatie enz. enz. geprobeert. Koeling is 30 C kast en 45 C processor bij een kamer temperatuur van 25 graden in de zomer (zo lang ben ik hier al mee bezig). Verder alle PCI kaarten en overige DVD/cd-rom spelers verwijderd. Het heeft allemaal geen effect gehad, zodra ik de 3d Hardware acceleratie op 0 zet loopt het systeem zonder problemen.
    Oude NVDIA 32 MX kaart had geen enkel probleem.

    Echter, wanneer ik de 5 en 12 volt spanning in de gaten hou dan loopt deze naar de 5 volt naar 4,82 volt terug en de 12 volt stijgt lichtelijk naar 12,28 volt.

    Weet iemand of dit een aanvaardbare fluctuatie is? Of iemand nog enige sugesties? Eerlijk gezegd heb ik weinig inspiratie meer… Wel leerzaam overigens :)
  • De ATX specificatie geeft aan dat de voltages 5% mogen fluctueren dus dat is prima in jouw geval.
    Is het btw geen software conflict? Het lijkt mij niet erg logisch dat door een software setting de hardware opeens conflicten gaat geven. Het lijkt mij eerder dat er een driverconflict oid is.
  • Met native XP drivers bestaat het probleem zelfs. Daarbij heb conflict ook tussen aanhalingstekens gezet omdat ik er, net als jij, niet van overtuigd ben dat het een hardware matig conflict is. Maar als het software is, dan zou ik eerlijk gezegd niet weten wat de oorzaak is. Zelf sluit ik niet uit dat de 3d hardware versnelling gebruikt maakt van bepaalde software/drivers die zonder de versnelling niet eens geladen worden. Maar dan begeef ik me op een gebied waar ik echt niks vanaf weet.

    BTW ik heb met IRQ's settings gevogeld. Ook dit had geen enkel effect.
    Bedankt voor je reactie :)
  • Bij ATI driver moet je vaak de "Fast-write disabelen"
    Vind je in bios en bij de ATI driversettings.
    Een vriend van mij heeft een ATI 9800 pro met jouw voeding draaien dus lijkt me geen probleem
  • [quote:702ca33277]Echter, wanneer ik de 5 en 12 volt spanning in de gaten hou dan loopt deze naar de 5 volt naar 4,82 volt terug en de 12 volt stijgt lichtelijk naar 12,28 volt. [/quote:702ca33277]
    Dit duidt toch echt op een te zwakke voeding.
    Wat is het vermogen en merk ?
  • [quote:4c91ae3cca="Ruud de Wit"]Wat is het vermogen en merk ?[/quote:4c91ae3cca]
    Het is er een van Enermax… wel lezen he!
    Vermogen van 300W.

    (Zie titel en eerste post)
  • :oops: Blijft moeilijk… goed lezen.
    300 W zou voldoende moeten zijn…. mits er een foutje zit in de voeding of 1 van de aangesloten componenten wat teveel trekt.
  • vindt het nog niet erg zorgelijk..

    echter geef je niet echt aan of dit nu idle of stressed voltages zijn..

    stress de boel eens goed met een burnin proggie zoals sisoftsandra of passmark burnin test (http://download.guru3d.com/sandra/ ) en ( www.passmark.com )

    zet dan een monitor programma ernaast waar je de voltages mee uitleest, neem aan dat je die hebt, want je geeft hier immers ook al voltages weer..

    schrijf dan eens de laagste waardes neer die je haalt als je bijvoorbeeld de zware CPU burn test doet van sisoftsandra.
  • Ik heb al een PC burn programma gebruikt om de PC te strssen. Daaruit zijn ook de gemeten spanningen vandaan gekomen. Echter, ik ben aan het twijfelen of ik wel de "gewraakte" instelling goed had staan. Ik ga het vanavond nog een keer proberen. Ik zal tevens kijken naar de Fastwrite settings in de BIOS. Volgens mij heb ik dat al getest (even mijn logboek nakijken :) )

    Verder, ik weet niet hoe ik het probleem met het toetsenbord moet plaatsen. Wanneer ik de hardware acceleratie aan zet werken bepaalde functies niet meer. Om een voorbeeld te geven:
    onder Citrix kan ik dan geen pijltjestoetsen gebruiken terwijl ik dat wel kan als de hardware acceleratie uitstaat.

    Een ander belangrijk iets schiet me nu te binnen, wanneer ik een spel draai zoals Battlefield 1942 en het is "druk" op het scherm dan merk ik dat het toetsenbord vreemd reageert. Ook loopt de PC dan met horten en stoten terwijl dat eerder nooit het geval was. Ook met minimum grafische en geluidsinstellingen. Uiteraard heb ik dan de hardware accelratie aanstaan. Nogmaals, ik weet zelf niet hoe ik dit verband moet plaatsen.

    En allemaal bedankt voor het meedenken.
  • Wie weet loopt je toetsenbord gewoon te conflicteren… Heb ook eens zoiets gehad met mijn muis. Ik moeilijk denken, voltages/temps e.d., clean install zelfs, komt er een maat van me langs die nix van computers weet, zegt ie, is de muis ofzo niet kapot… Blijkt die het te wezen. :o

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.