Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Asus A7V8X-X Sound Onboard

6 antwoorden
  • Goeiendag, Ik heb onlangs een Asus A7V8X-X Moederbord gekocht met de volgende onderdelen: Amd Athlon-XP 2000+ Box 512 Mb DDr pc3200 Hercules 3d prophet radeon 7500 64 Mb Samsung Spinpoint 80 Gb 7200rpm Een Floppy Drive en 2 Cd-Rom Drives Het probleem is dat wat ik ook doe en probeer het lukt me niet om het onboard geluid werkend te krijgen. Ik heb alle nieuwste drivers van Asus.com gedownload voor mijn moederbord. Ik heb de BIOS upgedate naar de meest recente versie. Alle kabels zijn correct met elkaar verbonden. En ik heb met elke andere driver weer alle uitgangen en ingangen voor audio geprobeerd met de boxen is niets mis als ik het audio snoer in mijn andere computer steek doen ze het prima. Ik krijg geen foutmeldingen het geluid lijkt af te worden gespeeld. En in de BIOS heb ik de keus bij onboard sound op: Auto of Disabled te zetten en die staat op Auto vanzelfsprekend. Met de volume control staat ook alles normaal alleen microfoon staat op dempen. Het moederbord gebruikt het VIA KT400 Chipset en heeft de volgende instellingen wat betreft de The Front Panel audio connectors (10-1 pin FP_AUDIO) (Staan op de manier zoals ik ze kreeg) FP_AUDIO MIC2 - AGND (Niet Geselecteerd) MICPWR - +5VA (Niet Geselecteerd) Line out_R - BLINE_OUT_r (Wel Geselecteerd) NC - (Niet Geselecteerd) Line out_L - BLINE_OUT_L (Wel Geselecteerd) Kan iemand mij helpen ? Met vriendelijke groet, Remy Schepers - yoshy_7@hotmail.com
  • De soundchip van de A7N8X serie (uitgezonderd de deluxe) is een ALC650 van Realtek. driver: [url]http://www.realtek.com.tw/downloads/dlac97-2.aspx?lineid=5&famid=12&series=8&Software=True[/url]
  • Ik heb ook hetzelfde mobo, maar ik gebruik gewoon audio. Dus BIOS enablen, SOund divers installeren (staat op de asus cd) of de laatste downen. Adhv van je topic begrijp ik dat je 5.1 geluid wil, check in boekje en readme hoe je die activeert. Werkt je gewone audio geluid wel ? Heb je ook de via drivers geinstalleerd ?
  • Mja alles is geprobeerd bedankt vocor jullie hulp ik moet terug naar mijn leverancier helaas het blijkt gewoon een fout model te zijn en sorry als ik typfouten maakt mn computer doet raaar waardoor ik mijn tekst niet kan lezen :S
  • Denk ook dat je bord een beetje gaar is. Heb namelijk hetzelfde bord als jij en bij mij werkt 't wel gewoon. Volgens mij heb je onder windows xp geen drivers nodig voor je geluidskaart (maar dat weet ik niet zeker)
  • Het probleem is onderhand opgelost! Het duurde even voordat we erachter kwamen hoe en wat en we zijn naar diverse speciaalzaken in geluid en computers hier in Amersfoort geweest.Wat was nou de oorzaak? De boxjes die we wilden gebruiken waren Boston Digital boxen, het feit dat ze digitaal waren was het probleem. Het Asus moederbord (A7V8X-X) en andere huidige moederborden blijken gebaseerd te zijn op Analoog geluid dit kan je zien aan de 2 zwarte ringetjes om de aansluiting heen. (Bij digitale aansluitingen zit er op de kabel maar 1 zwart ringetje) misschien is het nuttig om dit te weten voor een volgende keer als iemand dit probleem heeft, in dit geval moeten ze gewoon naar een speciaalzaak voor audio gaan en een kabel halen voor analoog audio geluid. Ze zullen wel een analoge ingang op hun boxen moeten hebben willen ze deze gebruiken. Hartelijk bedankt iedereen die geholpen heeft !!

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.