Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

pentium3 667 'recyclen'

16 antwoorden
  • Hallo, Helaas heb ik hier een moederbord gekregen dat defect is. Het betreft dus een pentium3 op 667mhz. Nu zet ik er een nieuw asus a7v bordje in met een duron processor. Dan kan ik alle onderdelen zoals Kast, HD,Modem weer hergebruiken. Alleen blijf ik dus met een deffect moederbord en een werkende processor zitten. Weet iemand of ik mijn oude celleron 366 kan laten vervangen door deze p3 ? Zelf heb ik een ASUS P2B slot1 moederbord, de celeron is op een convertor kaartje geplaatst. Kan ik nu probleemloos de processor van mijn eigen computer upgraden ? Kan iemand mij vertellen wat voor socket die p3-667 heeft, en wat voor multiplier / fsb settings ? Omdat ik de computer niet meer kan opstarten valt dit voor mij helaas niet meer te controleren...vandaar.
  • [quote:80d180b5cb="bvvelde"]Hallo, *blaat* Weet iemand of ik mijn oude celleron 366 kan laten vervangen door deze p3 ? Zelf heb ik een ASUS P2B slot1 moederbord, de celeron is op een convertor kaartje geplaatst. Kan ik nu probleemloos de processor van mijn eigen computer upgraden ? Kan iemand mij vertellen wat voor socket die p3-667 heeft, en wat voor multiplier / fsb settings ? Omdat ik de computer niet meer kan opstarten valt dit voor mij helaas niet meer te controleren...vandaar.[/quote:80d180b5cb] Volgens mij draait de p3-666 op een fsb van 133 en is de multiplier dus 5 :) Hij kan dus wel op je asus bord, maar dan wel een converter (socket 370 dacht ik zo). Ik denk alleen niet dat je 'm op 667 Mhz krijgt, aangezien het asus bord een fsb van 133 Mhz niet ondersteund, je krijgt dus een een p3-500. bekijk onderstaande link maar eens :) http://www.hardwarezone.com/reviews/mb/p2b1/Asus-P2B1.htm
  • Ha, bedankt voor de snelle reactie. Gelukkig heb ik nu ook al een socket370 convertor voor de celly. Zelf meende ik dat de p3 een fsb van 100 had, maar 666/100=6,6. En 6,6 is een vreemde multiplier, dus 133. Mijn asusbord ondersteund wel degelijk 133mhz ! Ik kan de multiplier tot 8 zetten en de FSB op 133, maar ik betwijfel of mijn geheugen dat aankan...de 128 mb ongetwijfeld, maar er zit ook nog een ouder reepje in. Verder geloof ik dat de pci en agp dan op een te hoge snelheid gaan werken ?
  • [quote:f1cb848270="bvvelde"]Ha, bedankt voor de snelle reactie. Mijn asusbord ondersteund wel degelijk 133mhz ! Ik kan de multiplier tot 8 zetten en de FSB op 133, maar ik betwijfel of mijn geheugen dat aankan...de 128 mb ongetwijfeld, maar er zit ook nog een ouder reepje in. Verder geloof ik dat de pci en agp dan op een te hoge snelheid gaan werken ?[/quote:f1cb848270] Dat weet ik wel zeker, door je fsb naar 133 te tillen gaan je pci en agp bus automatisch mee. Een andere, goedkope, oplossing is dit: kijk eens rond naar een 2e hands bordje, die 133 Mhz wel ondersteund Of probeer de 667 te verkopen/ruilen tegen een slot 1 cpu, dan ben je van alle problemen af :) succes
  • De A7V heeft idd nog de oude KT133 chipset en die ondersteunt geen 133MHz FSB en heeft dus ook geen AGP/PCI dividers om deze op 66/33 te houden als je de FSB op 133 zet. Dus vandaar dat dit niet lekker zal werken.
  • Zelf heb ik een Asus P2B met een intel BX chipset (dus geen a7v). Hierop moet de p3-667 worden geplaatst. Het bord ondersteunt wel degelijk 133mhz, maar dan werkt mijn PCI op een snelheid van 33mhz/41mhz. Ik weet niet wat ze Asus hiermee bedoelt...is het 33 [i:0d19faf0bd][b:0d19faf0bd]of[/b:0d19faf0bd][/i:0d19faf0bd] 44 .....of 33 [b:0d19faf0bd][i:0d19faf0bd]tot[/i:0d19faf0bd][/b:0d19faf0bd] 44 mhz ? Dat is namelijk nogal een verschil... De a7v is een nieuw bord om het defecte mobo te vervangen. Het is een micro-atx van asus met geintegreerde video en audio. Dat is ruim voldoende voor de gebruiker. Zelf ben ik ook echt toe aan een nieuw systeem...maar dat wacht ik nog en paar maanden mee.
  • Ik heb ook een P2B, en heb de manual er even op nageslagen :) het is 33.3 [b:8f86094d4c]of[/b:8f86094d4c] 44.3 MHz. Er zijn dus 2 verschillende jumper-instellingen voor dezelfde FSB. Dus de PCI snelheid zal het probleem niet zijn. maar... Allereerst zegt ASUS dat de Intel chipset op het board niet gemaakt is voor snelheden boven de 100 MHz. Dus ze garanderen niet dat het stabiel loopt. Ik heb zelf mijn PII 350 overclocked en het is geen probleem gebleken; draai nu al tijden op 115 FSB. Hoger ging ook (133), maar dan liep 'ie na een half uur ofzo toch vast. Dat kan ook aan de videokaart liggen ofzo, heb ik verder niet uitgeprobeerd. Die videokaart kan de bottleneck zijn. Want je hebt dus wel mogelijkheden om de PCI snelheid laag te houden, de AGP snelheid gaat met de FSB omhoog. Er is namelijk alleen een divider die je d.m.v. een jumper op 1:1 of 2:3 in kunt stellen. Bij 100 MHz (=standaard) staat 'ie op 2:3 en is de AGP dus 66, zoals het hoort. Ga je naar 133 MHz wordt 'ie bijna 88, wat aan de hoge kant is. Maar misschien kunnen de wat nieuwere videokaarten dat wel aan?
  • Hoi Eddey, Bedankt voor je reactie. Ik had al gehoopt dat het zo zou werken, maar weet je welke jumper je moet gebruiken om de pci-bus op 33mhz te houden ? Ik kan er geen op het mobo of in het boekje vinden. Er zit een nvidia geforce2mx in op de agp bus...dat zit wel goed denk ik. Anders kan ik hem altijd nog underclocken.
  • huh? Er staat een bladzijde met jumperinstellingen voor de FSB snelheid. Een zestiental verschillende combinaties. Multiplier instelling heb je volgens mij niets mee van doen, want die is gelocked. Kijk hier maar eens: http://www.asus.com/pub/asus/mb/slot1/440bx/p2b/p2b-110.pdf blz. 14 er staat één fout in: de jumperinstellingen voor 103 en 143 MHz zijn exact hetzelfde. Dus als je 103 denkt te draaien staat 'ie op 143 en is 'ie niet stabiel (ik spreek uit ervaring :lol: ). Over die videokaart: lager clocken heeft volgens mij geen zin. De GPU en mem-snelheid zijn dacht ik onafhankelijk van de AGP snelheid. Dus juist het transport van de data tussen mobo en videokaart kan een probleem zijn. Maar daar kom je dan vanzelf achter, het kan ook meevallen natuurlijk. Het geheugen komt trouwens ook op 133 te draaien, en daar moet je ook mazzel mee hebben als je PC100 geheugen hebt. Mijn geheugen trekt dat echter prima :)
  • Ik kan de processor wel onderklokken door de fsb op 100 te zetten. Je krijgt dan een 5*100 = 500mhz processor. Verder als je de bus wel op 133 zet, dan is de pci-bus 66 of 88 mhz, je moet dus een jumper instelling hebben om deze op 66 te zetten. Je moet ook de Agp op die mannier met een jumper kunnen zetten, want als je op 66mhz draait is de FSB/AGP verhouding 1:1 en als je 100mhz draait is die 3:2...
  • ik dacht dat je bedoelde dat je je videokaart wilde underclocken... Maar ja, 500 MHz wordt je ook niet vrolijk van natuurlijk als 'ie op 667 kan. hoe kom je hierbij: [quote:b871c0d3ef]Verder als je de bus wel op 133 zet, dan is de pci-bus 66 of 88 mhz, je moet dus een jumper instelling hebben om deze op 66 te zetten. [/quote:b871c0d3ef] ?? De pci bus gaat op dit mobo niet via een divider, maar wordt geselecteerd door de jumperinstellingen, samen met de FSB... Bij 133 kun je kiezen uit een PCI van 33 of 43. De officiele snelheid van de PCI bus is 33 MHz, en geen 66. De AGP bus draait wél op 66 MHz. Die wordt inderdaad afgeleid van de FSB, d.m.v een divider die je met een jumper insteld. Zoals ik al aangaf heb je alleen de mogelijkheden voor 1:1 en 2:3. 2:3 is dus de laagst mogelijke stand voor de AGP bus. Bij 100 MHz is de snelheid dan 66 MHz zoals het hoort, maar zodra je de FSB omhoog gooit gaat de AGP bus mee omhoog (en wordt dus te hoog - wat 'ie meestal wel aan kan, maar er zijn geen garanties dat 'ie stabiel is). Dus bij een FSB van 133 is de AGP 88...
  • Sorry, ik heb een typefout gemaakt, ik bedoelde dus de AGP bus maar dat snapte je dus wel. Verder valt me het volgende op. Het door jouw beschreven moederbord is wel een Asus P2B, maar eentje van een latere revisie. De mijne heeft dus niet de mogelijkheid om bij een fsb van 133 uit 2 opties te kiezen :cry: .
  • vaag... Wat staat er in jou handleiding over jumperinstellingen dan? en welke versie van het mobo heb je dan precies?
  • Het is volgens mij revisie 1.02, een ouwe dus. Wel heb ik er een vrij recent bios op. De jumper inetellingen zijn zo: 66.8/33.4, 75/37.5, 83/41.65, 100.2/33.3, 103/33.4, 112/37.3 en dan de laatste iets anders, 133/33.3/44.3. Deze laatste heeft met een jumper instelling 33.3 en 44.3 mhz ? Dat lijkt me stug, maar er zitten volgens mij geen overige jumpers om tussen de twee te kiezen.
  • ik weet niet welke revisie ik heb (ik zal bij de volgende keer booten eens kijken). Maar ik heb van de manual versie 1.10... Ik heb duidelijk een andere versie, want ik kan veel meer snelheden kiezen (tot 150 MHz). Maar dat kun je ook in die gedownloade manual zien. Het enige wat ik op het moment nog kan verzinnen is om het gewoon te proberen en m.b.v. een softwareprogramma de snelheden uit te lezen.
  • Ik heb het geprobeerd en het is helaas niet gelukt. De computer ging aan en je hoorde de HD's, CDRoms en fans opspinnen. Er kwam echter geen beeld en hij starte niet door. Zowel met een bussnelheid van 100 als 133 (met 133mhz geheugen uiteraad) deed dit zich voor. Het is dus helaas niet mogelijk. Dit komt vermoed ik omdat de processor van een 'nieuwere' generatie P3's is en de de benodigde microcode niet in mijn bios zit gebakken. Bedankt voor je hulp, ik heb er weer enkele dingen bijgeleerd :)

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.