Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

herrie bij opstarten

plextor
26 antwoorden
  • Beste forumlezers,

    Een tijdje terug had ik problemen met mijn videokaart (zie forum).
    Ik heb nu een nieuwe en alles loopt goed behalve dat mijn pc bij het opstarten heel kort veel lawaai maakt, dit houdt naar een paar seconde op.
    Wat kan dit zijn?

    Groeten Sjoerd
  • Misschien dat je fan ff moet draaien en dat die voordat die voluit draait beetje herrie maakt, had ik ook met een fan. Anders is het misschien je harde schijf die "op toeren komt" oftewel opspint. :lol:
  • een vriend van mij heeft dit ook in zijn buiten huisje ik denk dat die wel bevriest als het -5 is daarom lopen ze niet goed als het warm word dan draaien ze weer goed
  • Kan ook een fan zijn, die nog even draait bij het starten, dan meer uit balans raakt, en vastloopt. Kan fataal zijn, als het de CPU of de videokaart fan is, geldt iets minder voor de voeding.
  • Ik heb de videokaart nader bekeken en de fan draait gewoon door.
    De eerste paar weken maakte hij ook niet zo'n herrie.
    Hoe kan ik het verhelpen?

    Groeten Sjoerd
  • kijk als allereerst wat de probleem is bijv door je fan van je prosecor teloskoppelen en aanzetten( niet langer dan 2 min je compu zonder koeler op je cpu aan zetten!) en kijken of je die geluid nog hoort en het zelfde bij je 3d kaart enzvoort
  • en ohja kijk of er geen stof tussen zit want dat kan behoorlijk lawaai maken
  • Een temperatuur geregelde fan draait toch meestal in 't begin op zijn hoogste setting om dan vervolgens naar het juiste toerental te gaan?
    Even gezien dát je er eentje in je kast hebt natuurlijk.

    Verklaard alleen niet dat er nu meer herrie is….
  • Ik heb net de fan uit elkaar geschroefd en weer er op gezet en de eerste keer dat ik opstarte hoorde ik geen herrie dus het lijkt opgelost.

    Groeten Sjoerd
  • Dat moet ik ook maar eens gaan doen, ik heb het zelfde euvel…
  • heb ik ook gehad, bleek het 40mm fannetje op m'n chipset te zijn (dat zo'n klein ding zo'n herrie kan maken). Stickertje er even af en asje smeren met naaimachineolie had het toen opgelost.
  • GEEN naaimachine olie !! Naaimachine olie is alkalisch en tast kunstof aan, bovendien is het niet geschikt voor hoge temperaturen.
    Gewoon cockpitspray (of echte teflonspray) gebruiken. Teflon neemt geen stof op, tast geen kunstof aan, is geschikt voor hoge temperaturen en smeert beter (lagere oppervlaktespanning).
  • Cockpitspray? Dat wist ik niet. Zelf gebruik ik altijd siliconen spray.
  • Dat werkt ook prima.
  • Waar haal je die sprays? Ik heb zelf nog ergens Phillips contactspray liggen. Is dat ook goed?
  • Gewoon, Aldi of autoaccesoire toko
  • Helaas,
    ik heb de fan uit elkaar geschroefd en met spray bespoten en toen maakte hij enige tijd tijdens opstarten geen herrie meer maar nu weer wel!?
    Help???
  • Hij komt nergens tegen aan, ook niet heel oppervlakkig? Anders kun je de fan eventueel vervangen als het erg storend is.
  • Waarschijnlijk al te lang drooggelopen. Lagering is nu beschadigd. Vervangen !
  • maar hij doet het maar even, alleen in het begin?????

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.