Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

HDD niet detecteren.

double_V
7 antwoorden
  • Als ik me computer opstart dan zie je [i:422e9648ab]IDE check [/i:422e9648ab] ofso en dan gebeurt er helemaal nix meer mijn dvd-rom is apart aangesloten dus niet 1 IDE kabel met dvd rom en hardeschijf ik heb ide kabels (ronde) en als ik de ide kabel los haal van me moederbord van me hardeschijf dan startie gewoon wel op, en ik had ook nog gestest of het aan de kabel ligt niet dus, heb ik toen een 100mb ide kabel(platte) op me harde schijf aangesloten, dan startie wel op en bij IDE check staat me harde schijf er ook op maar als ik me pc opnieuw opstart staat er bij ide check alleen mijn dvd rom niet me harde schijf [u:422e9648ab] bij die ronde kabel loopt tie dus gewoon vast bij IDE check[/u:422e9648ab]

    deze probleeem was er helemaal niet, laatst had ik me pckast schoongemaakt met feuyn aldie stof weg de volgende morgen detecteerde die mijn hardeschijf niet :evil: alles gecontroleerd nu start me pc niet op en moet ik nu van me broertjes pc :cry:

    help!!!!
  • Je zinnen zijn allesbehalve duidelijk en je probleem snap ik nog niet helemaal na 2x lezen. Misschien moet je even kijken of de bijde drives niet allebij op bv. master staan (als ze op dezelfde kabel zitten) of dat een van de drives op slave staat (als ze op verschillende kabels zitten) raadpleeg je mobo-boekje anders maar even.
  • Nou, als ik mijn pc opstart kan die de hardeschijf niet vinden op een 133kabel(rond) en bij een 100kabel(plat) kan die dat wel vinden en als het opstart gaatie kijkuh of je foute hebt op je hardeschijf(schijfcontrole) en bij 14% looptie vast en ik start hem dan opnieuw en kan die de harde schijf opeens niet vinden maar als ik me pc uitzet en dan self aanset kan die hem weer vinden, bios update gedaan kabels kloppen :cry: begrijp je het nu wel?! volgens mij een grote erorr op me schijf.
  • graag een reactie aub :(
  • toch wat meer info meegeven hoor. Zo is het een puzzel
    Welk merk HD, welke mobo ?
    Kan die wel die schijf aan etc.. Als het een maxtor is downnload dan de powerdiag utility die test dan de schijf uit. Ander merk, correponderende util downloaden.

    Als je de HD hebt aangesloten, kan je hem detecteren in je BIOS etc…
  • hij deed het heel goed, maxblast ofso werkt niet ondersteunt geen nforce 2 chipset , bij bios sietie ook nix

    mobo: chaintech 7njl3/4
    maxtor diamond plus 8 30 gig
  • Sorry hoor, maar doe eerst maar eens iets aan je nederlands. Die spelfouten en Breezah taal zijn hier niet echt geliefd geloof ik, ik vind het in ieder geval storend om te lezen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.