Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anoniem
DiTn
6 antwoorden
  • 2 weken terug een systeempje samengestoken voor vrienden. Tijdens het installeren van de soft heb ik geen enkele keer een blue screen gekregen, alles werkte dus naar behoren.
    Toen ik de pc bij hen afleverde en alles eens uiteen deed, kreeg ik voor de eerste keer een reboot van de pc. Heb de instellingen aangepast, zodat hij een blue screen toonde.
    Er zijn meerdere blue screens geweest, tot vanavond. De pc startte niet meer op.
    CMOS CHECKSUM ERROR
    press F1…

    F1 gepressed, terug afgesloten en dan startte hij winXP, althans hij probeerde. Ik kreeg onmiddellijk een blue screen met ondermeer volgende tekst.
    "Er is een probleem gevonden. Windows is afgesloten om …
    …vervang zonodig de beeldschermadapter.
    …eventuele BIOS update.
    ***STOP: 0x0000008E (0xc0000005, 0x804F058D, 0xf78a2244, 0x000000000)

    Heb ook eens memtest 3.0 losgelaten (eerst dacht ik dat het geheugen defect was), maar die heeft geen errors gemeld. Wat ik wel raar vond, was dat er bij L2 CACHE UNKNOWN stond.

    specs:
    amd athlonXP 2200 op een asus A7n8x-vm (onboard vga)
    2 * 256 mb ram PC2700
    maxtor 40 giga
    300 watt PSU
    lite-on 52 cd-rw
    pci-modem
  • Zeker de memory timings aan lopen passen. Met een memory check tool vindt je dan vaak niets, maar asl windows eenmaal gestart is zijn de BSOD's niet van de lucht:http://support.microsoft.com/default.aspx?scid=kb;en-us;315335∏=winxp
  • heb het geheugen uit mijn pc geprobeerd en het probleem blijft. Dus het geheugen zal het weliswaar niet zijn.
    heb zojuist de CMOS gecleared, en bij het opstarten kwam opnieuw de melding
    CMOS CHECKSUM BAD
    press F1…
    press F2…

    ga straks eens het BIOS flashen
    waar kan ik trouwens de timings aanpassen :-? werk voor de eerste keer met een AMI-bios, en vindt mijn weg niet.
    [quote:7f2a4667d7]Heb ook eens memtest 3.0 losgelaten (eerst dacht ik dat het geheugen defect was), maar die heeft geen errors gemeld. Wat ik wel raar vond, was dat er bij L2 CACHE UNKNOWN stond.
    [/quote:7f2a4667d7]
    Heb memtest eens losgelaten op een gelijkaardig, maar goedwerkend systeem en ook daar staat bij L2 cache UNKNOWN
    dus een defect L2 cache is ook uitgesloten (op het eerste zicht)

    edit: BIOS geflashed, maar niet geholpen
    heb nu de partitie geformatteerd en winXP opnieuw geïnstalleerd. Tijdens de installatie geen problemen gehad, morgen ga ik nu alle drivers installeren.
  • Als een instelling in je BIOS als [i:4d73db394c]restore defaults[/i:4d73db394c] of zo niet helpt om de checksum error weg te krijgen, lijkt het me dat
    1) je CMOS waarin de BIOS instellingen worden opgeslagen gesneuveld is
    of
    2) je batterij (een beetje) leeg is (in dat geval zal je waarschijnlijk ook een probleem met de tijd hebben).

    Een nieuwe installatie zal je overigens niet helpen, lijkt me.
  • de melding 'CMOS checksum bad" heb ik tot nu toe slechts 2 maal gehad.
    De eerste keer spontaan, denk ik. Ik was er niet bij. De tweede maal nadat ik de CMOS gecleared had
  • Ga iid eens naar de default settings. Werkt dit goed ga dan 1 voor 1 de dingen aanpassen. Hopelijk kom je er dan achter wat nu nu eigenlijk t probleem is. Als het een nieuw systeem is, dan zit er wel een handleing bij met de gewenste settings. Als het je geheugen was geweest, had je een andere melding gekregen. En ga pas flashen als je zeker weet dat je bios verrot is.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.