Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Hans.Vosman
27 antwoorden
  • Ik heb een oude 486 computer staan.

    Deze is van onze club die wij gebruiken voor het telsysteem tijdens wedstrijden.

    Nu kreeg ik de vraag of ik hem is wilde bekijken omdat de muis het niet deed. (Volgens hun nooit gedaan) Het is een serieele muis.

    Ik heb er een I/O kaart ingestopt die het zeker doet. Ook de muis die is aangesloten werkt. Wanneer ik nou de Windows 98 SE setup open heb ik geen muis. Ik dacht dat het misschien aan de opstartdiskette zou kunnen liggen en heb deze opstartdiskette ook bij een andere computer geprobeerd. Maar hier werkt de muis tijdens de Windows 98 SE setup prima.

    In de bios heb ik wel wat dingen gevonden die iets te maken hebben met de serieele poort maar ik kom er niet veel wijs uit.

    Kan iemand mij helpen??

    Alvast bedankt.
  • Al een andere muis geprobeert? :wink:
  • [quote:8dec1b55c0="wtheiner"]Ik heb er een I/O kaart ingestopt die het zeker doet. [b:8dec1b55c0]Ook de muis die is aangesloten werkt. [/b:8dec1b55c0][/quote:8dec1b55c0]

    dus…
  • Op de 486 is de IRQ en het I/O adres kritisch. Heb je al Nieuwe Hardware zoeken geprobeerd. Het verstandigste is om voor de muis COM1 te gebruiken dat is dan I/O=3f8 hex en IRQ=4
    Dit is vrijwel altijd de standaard instelling. ZIjn er verder nog andere I/O kaarten met een seriele poort in de computer? Zo ja, dan moet je die eerst verwijderen. Bedenk wel dat WIndows eerst de poort moet vinden voor dat die de muis kan vinden. Eventueel uitwijken naar COM3 (wel op de kaart instellen), I/O wordt dan 2f8 hex, de IRQ blijft 4 (dus hetzelfde).
  • Misschien domme opmerking, maar is die I/O kaart wel Plug and play? Of is het zo'n Plug en Pray ding, dat je maar moet hopen dat tie het gaat doen?
    Veel succes in ider geval, dat geknoei met die ISA kaarten is altijd wel vervelend ja, maar wel leuk als het gelukt is.:wink: :D
  • Het lijkt idd een IRQ conflictje.
    Seriele aansluitingen geven dat probleem wel eens.
    Heb je bv een modem in die PC zitten?

    com 1 & 3 hebben nl het zelfde IRQ adres en com 2 & 4 ook.
    Als je dan een modem in com 3 hebt zitten, zal een muis op com 1 nooit werken. (Het modem ontvangt de instructies van de muis, begrijpt deze niet en gooit de weg..) dit geldt natuurlijk ook voor een muis op com 2 en een modem op com 4…

    (lang leven een dos achtergrond) 8)

    Ik hoop dat je dat helpt.
  • Over de I/O kaart:
    Het is een ISA slot en in andere PC's heeft hij het altijd keurig gedaan.

    De muis:
    De muis doet het ook zeker te weten !!

    Dan het systeem:
    Er zit geen modem in, alleen een geluidskaart, de I/O kaart, videokaart en een netwerkkaart.

    Nu kan ik in de bios wel wat dingen vinden over de muis maar weet niet precies wat ik moet instellen. Het staat nu als volgt:

    Bij Bios features setup staat ingesteld dat de PS/2 mouse function control disabled. Want het is een serieele muis.

    Bij power management setup staat het volgende:
    IRQ3 (COM 2) Primary
    IRQ4 (COM 1) Secondary

    IRQ5 (LPT2) - Primary
    IRQ6 (Floppy Disk) - Primary
    IRQ7 (LPT 1) - Secondary
    IRQ8 (RTC Alarm) - Disable
    IRQ9 (IRQ2 Redir) - Secondary
    IRQ10 (Reserved) - Secondary
    IRQ11 (Reserved) - Secondary
    IRQ12 (PS/2 Mouse) - Disable
    IRQ13 (Coprocessor) - Disable
    IRQ14 (Hard Disk) - Primary
    IRQ15 (Reserved) - Disable

    Dan nog bij Intergrated Peripherals:
    Onboard Serial Port 1 : 3F8/IRQ4
    Onboard Serial Port 2 : Disable

    Ik hoop dat jullie me kunnen helpen!!
    Als je nog meer informatie nodig hebt hoor ik het wel.

    Alvast bedankt !!
  • [quote:180cd41009="wtheiner"]Over de I/O kaart:
    Het is een ISA slot en in andere PC's heeft hij het altijd keurig gedaan.[/quote:180cd41009] Dit is helaas geen reden. Wel een goede basis om mee te experimenteren omdat de spullen in orde zijn!
    [quote:180cd41009="wtheiner"]
    De muis:
    De muis doet het ook zeker te weten !!.[/quote:180cd41009]Idem.
    [quote:180cd41009="wtheiner"]Bij Bios features setup staat ingesteld dat de PS/2 mouse function control disabled. Want het is een serieele muis.[/quote:180cd41009]Op zich doet dit er niet toe. Nu weet je zeker dat die uitstaat. In het algmeen als de PS/2 muis niet is aangesloten bij het aanzetten van de computer, dan kent de computer de PS/2 aansluiting niet.
    [quote:180cd41009="wtheiner"]
    Bij power management setup staat het volgende:
    IRQ3 (COM 2) Primary
    IRQ4 (COM 1) Secondary[/quote:180cd41009]Dit is interessant, maar niet relevant.
    [quote:180cd41009="wtheiner"]
    Dan nog bij Intergrated Peripherals:
    Onboard Serial Port 1 : 3F8/IRQ4
    Onboard Serial Port 2 : Disable[/quote:180cd41009]Dit is wel interessant. Wat je nu moet doen is naar Windows Apparaatbeheer gaan. ZOnder muis best wel een onderneming en kijken welke poorten de computer kent. Persoonlijk zou ik het volgende doen:
    1. Extra kaart met COM's eruit. Nagaan of de onboard COM poort actief is. VOlgens de info op Integrated Peripherals is COM1 actief, COM2 niet. ALs die er wel op zit, ga die maar eens activeren op 2F8/IRQ3! ALs het goed is zitten er wel 2 COM poorten aan de achterzijde, waarvan ik hoop dat de kabeltjes correct zijn aangesloten, dus controleren.
    2. Nu muis aansluiten. Omdat je vermoedelijk aan de buitenzijde niet kan zien welke poort welke COM is, zal de muis op 1 van die poorten worden gevonden, mits Windows de poort al kent … !
    3. Wil je persé met je eigen kaart verder, dan die onboard poort uitschakelen op eerder genoemd I.P. scherm. Als de extra kaart goed staat ingesteld en Windows de poorten heeft gevonden, dan zal uiteindelijk ook die muis worden gevonden!

    Werk het stap voor stap af! Het was een goede start om werkende hardware te gebruiken. Zelf ga ik er van uit dat je de extra kaart niet nodig hebt. COM poorten zijn wel eens kapot. In de afgelopen 19 jaar een misschien 3 defecte poortjes gezien, en dat is niet veel! Maar vaak zijn de poorten of niet aangesloten of gewoon verkeerd aangesloten.
  • De I/O kaart die erin zit heeft 1 com poort en 1 printerpoort.

    Verder is er niks meer onboard !!!

    Ik zal eens kijken of Windows de poort zal vinden en laat het je zo weten.
  • Nou ik heb Windows 98 Se geintalleerd.

    Nu als ik bij apparatenbeheer kijk zie ik het volgende.

    Poorten (COM & LPT)
    - Communicatiepoort {Hier staat een uitroepteken bij !!!}
    - Communicatiepoort (COM1)
    - Communicatiepoort (COM4)
    - Priterpoort {Hier staat een uitroepteken bij !!!}
    - Priterpoort (LPT1)

    Wat zit er nou precies in de computer als ik kijk achterop:
    1 serieele poort
    1 parallele poort
    1 game-poort (volgens mij verder niet van belang)
  • Je hebt dus een computer met een onboard COM en LPT poort. Dat betekent dat de poorten of rechtstreeks toegankelijk zijn of via speciale verloopkabeltjes, die mogelijk ontbreken. Eén ding is zeker er zit iets in! Een ISA LPT poort is vrij kritisch wat betreft de interrupts, vandaar de foutmelding. Hetzelfde voor de COM poort. Het isa vermoedelijk COM2 of COM3. Omdat die niet onboard zit (die staat op disabled volgens de door jou gegeven Bios instelling), zit die op de uitbreidingskaart. Eventueel ook via een bracket te gebruiken …
    Voor de muis is de LPT echter niet relevant. Wat wel relevant is is dat je een COM poort kiest die daadwerkelijk functioneert. Het kan zijn dat de enige bruikbare COM poort niet bekabeld is …

    Vandaar mijn advies om het kaartje er niet in te doen. Dat vereenvoudigt het zoekwerk. De kaart zelf staat kennelijk ingesteld op COM4 (meestal I/O=2E8 en IRQ=3). Onboard is volgens de BIos (I/O=3F8 en IRQ=4). En ja dan is er nog die vreemde COM poort.
    Dus kom niet met argumenten dat dat niet zo is! Kijk in de computer of er 10 polige voor de COM (en/of 26 polige connector voor LPT) aansluitingen zitten voor mogelijke verloopkabels. De wat modernere 486 systemen maken gebruik van dat soort kabels (of brackets). Met de informatie die je hebt gegeven herkent Windows de COM poorten. Als nu de muis wordt aangesloten op een aangesloten en goed geinstalleerd COM poort, dan zou Windows de muis zelf moeten vinden. Zonder uitzetten, alleen via Nieuwe Hardware.
  • Dus als ik het goed begrijp:

    De I/O kaart eruit.

    Dan de bekabeling goed aansluiten op het moederbord en dan nog een keer kijken in windows.

    Ik hoef in de Bios niks te veranderen??
  • [quote:ca7bc1a3af="wtheiner"]De I/O kaart eruit. Ik hoef in de Bios niks te veranderen??[/quote:ca7bc1a3af] Hmm, ik zou in de Bios wel wat veranderen. Volgens het Bios scherm Integrated Peripherals heb je 2 COM poorten op het moederbord. Eentje COM1 is geactiveerd 3F8. Nu die andere nog, COM2, neem daarvoor 2F8. De IRQ wordt meestal standaard toegewezen en dus hoef je die niet in te stellen.
    Gebruik je het kaartje, dan moet je COM1 uitschakelen en uitpuzzelen wat het kaartje precies doet. Windows vind namelijk 3 COM poorten. Waarvan er 2 dezelfde resources gebruiken. Nu is mijn ervaring dat bij Win95 of 98 IRQs niet direct dat conflict oplevert. Dus zit er op dat kaartje ook een COM1, al dan niet in gebruik.
    In dit soort situaties altijd heel goed nagaan wat je hebt ingesteld. En als je dat niet weet, erachter zien te komen.

    Wat ik niet begrijp is dat de muis aangesloten was. Dat betekent dat er een COM poort op de computer zat. Ik neem aan op die onboard aansluiting of zat dat op een extra kaartje? In één van je vorige berichtjes meldde je dat er een game/LPT en COM poort op zat. Is dat onboard (als dan niet via brackets) of van je eigen I/O kaart?
  • Er zitten helemaal geen poorten meer onboard.

    Op de I/O kaart zit 1 com poort en 1 printerpoort.

    En op de geluidskaart zit die gamepoort. Maar die doet er niet toe volgens mij.
  • Nu kreeg ik de vraag of ik hem is wilde bekijken omdat de muis het niet deed. (Volgens hun nooit gedaan) Het is een serieele muis.

    Dan nog bij Intergrated Peripherals:
    Onboard Serial Port 1 : 3F8/IRQ4
    Onboard Serial Port 2 : Disable

    Nou ik heb Windows 98 Se geintalleerd.

    Nu als ik bij apparatenbeheer kijk zie ik het volgende.

    Poorten (COM & LPT)
    - Communicatiepoort {Hier staat een uitroepteken bij !!!}
    - Communicatiepoort (COM1)
    - Communicatiepoort (COM4)
    - Priterpoort {Hier staat een uitroepteken bij !!!}
    - Priterpoort (LPT1)

    Bovenstaande informatie heb jezelf gegeven.
    Met de extra I/O kaart heb je zeker weten 2 LPT en 3 COM poorten. Als dat niet zo is, dan is er mis met de voorgaande informatie. Er zitten ongetwijfeld aansluitingen op het moederbord of de muis is NOOIT aangesloten geweest. Alleen raar dat men dan denkt dat die dan zou moeten werken.
  • Sorry voor de dus door mij onduidelijkheid:

    Het is dus zo:

    Op het moederbord zitten 2 com poort aansluitingen en 1 lpt aansluiting.
    Deze zijn niet voorzien van een kabel !!!!!

    Op de I/O kaart zit 1 com poort en 1 lpt aansluiting.

    Dus achter op de PC zie ik maar 1 com en 1 lpt aansluiting !!!!
    Die van de I/O kaart dus.

    Nu wil ik dat de muis het gaat doen via de op de I/O kaart zittende com poort. Hoe moet ik dit goed in de bios instellen ????
  • [quote:f2ccdd6312="wtheiner"]Op het moederbord zitten 2 com poort aansluitingen en 1 lpt aansluiting. Deze zijn niet voorzien van een kabel !!!!![/quote:f2ccdd6312] Geen wonder dat de muis nooit heeft gewerkt :roll:.
    [quote:f2ccdd6312="wtheiner"]Dus achter op de PC zie ik maar 1 com en 1 lpt aansluiting !!!! Die van de I/O kaart dus.[/quote:f2ccdd6312] Okay, volgens mij zit er op de I/O kaart nog een extra COM poort, maar dan zonder bracket. Anders klopt het verhaal nog niet.
    [quote:f2ccdd6312="wtheiner"]Nu wil ik dat de muis het gaat doen via de op de I/O kaart zittende com poort. Hoe moet ik dit goed in de bios instellen ????[/quote:f2ccdd6312] In de Bios moet je COM1 ook uitschakelen om het I/O conflict op te lossen. Eventueel ook LPT1 om de foutmelding in WIndows niet meer te krijgen. Dan is het even afwachten of de muis op de I/O kaart op COM1 of COM4 komt. Windows vind de muis volgens mij op beide poorten vinden als het I/O conflict is opgelost. Dat is dan in Apparaatbeheer te controleren of de muis werkt gelijk …
  • Kun je niet gewoon een andere 486 of desnoods een p1 pakken ?

    ben je voor een klein bedrag weer klaar en zit je niet te prutsen met die PC
  • @NoepZoR
    Wat is dat nou voor antwoord?? :evil:

    Als je bij elk probleempje met je PC een ander moet pakken, loopt 't aardig in de papieren. Net als of je je auto inruilt als je asbak volzit..

    Een IRQ conflictje is iets wat (relatief) simpel op te lossen is, dus absoluut geen reden om maar "een andere PC te pakken"

    :roll:
  • [quote:6af807dab2="double_V"]Een IRQ conflictje is iets wat (relatief) simpel op te lossen is, dus absoluut geen reden om maar "een andere PC te pakken"
    [/quote:6af807dab2] Mee eens. Als de persoon nu mopperde dat de computer niet zo snel is, tja, dan ligt het wat anders. Overigens denk ik dus meer aan een I/O conflict. Tenzij het I/O kaartje verkeerd staat ingesteld. VIa de Bios gaat altijd wel goed.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.