Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Harde schijf kwijt bij Albatron KX400-BX Pro moederboard

None
3 antwoorden
  • Soms start mijn PC niet op omdat mijn harde schijf niet op lijkt te starten. Soms helpt het als ik de BIOS reset via een pin-connectortje op mijn moederboard, maar soms moet ik ook een ferme tik tegen de PC-kast aangeven. Het lijkt dan wel of de harde schijf "aanspringt".
    Als de PC eenmaal opgestrart is, dan werkt alles prima

    Is dit een probleem van het moederboard/ BIOS of een probleem van de harde schijf ( plakken ??) :cry:
  • Het zou de hd kunnen zijn… maar ook de voeding. Het kan zijn dat die te weinig power geeft bij het booten zodat de hd niet opspint.
  • Waarschijnlijk idd een zwakke voeding.
    Je kunt hierachter komen door als de PC een keer wel gewoon start even CPUcool, www.podien.de en CPUburn te installeren. Door een minuutje of 20 CPUburn te draaien stress je de PC en vervolgens kun je dan met CPUcool de waarden van de 3.3V, 5V en 12V lijn uitlezen. Deze mogen niet meer dan 5% afwijken, doen ze dat wel dan duidt dit erop dat de voeding te zwak is voor je systeem en zul je naar een andere voeding moeten uitkijken.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.