Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

asus cuv4x-e mobo

None
6 antwoorden
  • Dit wordt een lange post met een m.i. raar probleem. Het betreft een pc die als volgt is opgebouwd:
    WinXP; c500; mobo asus cuv4x-E, 512 mb pc133, WD 10gb, creative cd-writer, 32mb tnt2, 2 netwerkkaarten.
    Een jaar of wat geleden had ik dit probleem ook al, maar goed de pc in kwestie heeft nu een rustiger bestaan, dus ik dacht laat maar zitten, als ie het netwerkje hier draaiende houdt is het allemaal best zo. Niet dus!!!
    Werkelijk te pas en te onpas schakelt de pc zich uit, met de volgende melding in het logboek.

    Event Type: Error
    Event Source: ACPI
    Event Category: None
    Event ID: 4
    Date: 18-11-2003
    Time: 17:09:42
    User: N/A
    Computer:
    Description:
    AMLI: ACPI BIOS is attempting to read from an illegal IO port address (0xcfc), which lies in the 0xcf8 - 0xcff protected address range. This could lead to system instability. Please contact your system vendor for technical assistance.

    Als variant hierop, krijg ik ook nog de volgende melding (waarbij het event id 5 ipv 4 is):
    Event Type: Error
    Event Source: ACPI
    Event Category: None
    Event ID: 5
    Date: 18-11-2003
    Time: 17:09:42
    User: N/A
    Computer:
    Description:
    AMLI: ACPI BIOS is attempting to write to an illegal IO port address (0xcf8), which lies in the 0xcf8 - 0xcff protected address range. This could lead to system instability. Please contact your system vendor for technical assistance.

    De ms kb geeft enigszins een oplossing aan (this behavior is by default :wink: ), en wel bios updaten…
    Zo gezegd, zo gedaan en de bios upgedated van 1002 naar 1004.
    Het probleem is hiermee dus niet verholpen, het kreng blijft uitgaan en bovendien wordt de cpu niet meer correct herkend (665mhz ipv 500), dus ik krijg er alleen een extra probleempje bij:). Inmiddels heb ik de oude bios (1002) weer teruggezet dus resteert slechts het "zomaar" uitgaan van de pc.

    Nu heb ik naar mijn gevoel zo'n beetje alles geprobeerd met deze pc, zoals strippen, drivers veranderen, bios dus, andere hardware erin, die totaal waardeloze site van asus uit en te na doorgelopen etc etc., en eerlijk gezegd weet ik geen oplossing meer. Hopelijk dat hier wat heldere geesten huizen die enig idee hebben hoe dit allemaal zo komt en wat ik er eventueel aan zou kunnen doen.

    (goed en nu snel posten voordat ie weer in z'n "energiebesparende" modus springt:))
  • Misschien is je mobo wel brak.
  • wat gebeurd er wanneer je die acpi volledig (dus bios + os) uitschakeld?
  • Hij (of zij) staat al de hele dag te zoemen, zonder uit gegaan te zijn, dus totdat ie weer uitfloept laat ik het even zo. Als het weer zo ver is zal ik zeker even acpi op beide manieren uitschakelen, ik kan me alleen herinneren het of in het bios of in het os te hebben gedaan:), en daarna meld ik me weer…
    bedankt alvast
  • Check this: http://support.microsoft.com/default.aspx?scid=kb;en-us;283649&Product=winxp
    Controleer ook in de BIOS of je ACPI wel hebt geactiveerd en zorg dat de Video en System caching uit staat.
  • okidoki, ondertussen is de pc in kwestie weer een paar keer uitgefloept (met acpi aan) en dus ga ik het nu proberen met acpi op beide manieren uit en met video en system caching uit. We zullen zien.

    @ruud: ik heb de ms kb betreffende dit onderwerp al vaak gelezen:))), en het is een mooi verhaal, maarrrrr eigenlijk staat er m.i. niets anders dan dat het de bedoeling is dat een xp systeem zo reageert (this behavior is by default) en staat er onder het kopje call to action dat biosontwikkelaars hier rekening mee dienen te houden. De oplossing zou dus heel simpel moeten zijn, bios flashen, maar de update van asus biedt geen soelaas, dus ja wat dan he?
    Al met al vind ik het redelijk slordig van asus dat hier geen biosupdate voor uitgebracht is, ik ben toch niet de enige met dat mobo en xp erop?!?!
    Nou goed, voordat ik mijn frustaties over asus helemaal de vrije loop laat (ik heb ook nog een videokaart van die jongens, en ook die is maar zozo), ga ik wat settings veranderen en meld me weer als ik wat nieuws heb :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.