Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Geen beeld bij stokoude pc

carlobernardini
13 antwoorden
  • Hoi, waarschijnlijk hebben jullie eerder wel eens een topic van de 'prullenbakkenpc' gezien. Nu heb ik hem aan de praat gekregen…nou … er is nog een probleempje… De HDD slaat aan, de Videokaart zi goed in het PCI slot, de voeding naar het mobo is goed aangeloten (kortom alles gaat aan) [b:4d6aa40cdf]behalve[/b:4d6aa40cdf] de monitor… het lichtje gaat wel aan, maar na een tijdje wordt hij weer geel en het beeld blijft gewoon zwart… wat is het probleem? de kabels zijn ook goed aangesloten… Eerst deed het beeldscherm het wel… Daarna had ik een koeler ingebouwd (handwerk, met zaag en boor…) en niets beschadigd…

    Zie hier afbeeldingen van de pc:
    [img:4d6aa40cdf]http://www.geocities.com/onzepcs/Koeleringebouwd1.jpg[/img:4d6aa40cdf]
    [img:4d6aa40cdf]http://www.geocities.com/onzepcs/Koeleringebouwd2.jpg[/img:4d6aa40cdf]

    of klik hier (bij casemodding->mijnpc)
  • Dat betekent dat de monitor geen signaal van de videokaart door krijgt. Test de videokaart eens in een ander systeem zou ik zeggen, wellicht is hij kaduuk gegaan.
  • Nee, de videokaart zit goed in de sleuf, alle kabels zijn goed aangesloten, het (SIMM) geheugen zit er goed in (2 staven) en de voeding naar het mobo zit ook goed, kortom; alles is aangesloten, maar ik krijg geen beeld, en eerst wel… Ik denk dat het aan het mobo ligt, maar wat en wat kan ik er aan doen?………
  • [quote:fe5503ce9c="carlobernardini"]maar ik krijg geen beeld, en eerst wel… Ik denk dat het aan het mobo ligt, maar wat en wat kan ik er aan doen?………[/quote:fe5503ce9c] De standaard methode is computer kaal maken (dus ook IDE en floppy drive en voedings kabels los) en stap voor stap opbouwen met componenten die 100% okay zijn. Er kan ergens een kortsluiting zitten … of een draad breuk o.i.d.
    CPU, voeding en luidspreker aansluiten is in ieder geval noodzakelijk. Soms geheugen ook. Probeer eventueel 4MB Simms als je niet zeker bent dat dat het huidige geheugen in orde is. Van belang is dat de spullen okay, bij twijfel, helaas niet te gebruiken. Voor een videokaart gebruik ik zo'n geval een ISA VGA kaartje. De huidige mobo's hebben geen ISA slot meer, dus dat is dan geen optie. Als de mobo tenminste in staat is te beepen, dan is er hoop. Let ook op de jumpers, soms is een bepaalde jumper instelling of aansluiting essentieel. Dus die dan ook aansluiten. Ga systematisch te werk, 1 stapje te veel en de test heeft niet meer zoveel zin. Als dat beepje niet komt, ook niet verder gaan, want dan heeft geen enkele zin.
  • [quote:7496b33ce0="carlobernardini"]Hoi, waarschijnlijk hebben jullie eerder wel eens een topic van de 'prullenbakkenpc' gezien. … of klik hier (bij casemodding->mijnpc)[/quote:7496b33ce0] Nee, en ik kan zo ook niks vinden. Overigens was ik niet blij met een van de popups, doet mij aan virussen denken. Ik kijk dus niet meer op je URL.
  • [quote:5915253a4c="carlobernardini"]Nee, de videokaart zit goed in de sleuf, alle kabels zijn goed aangesloten, het (SIMM) geheugen zit er goed in (2 staven) en de voeding naar het mobo zit ook goed, kortom; alles is aangesloten, maar ik krijg geen beeld, en eerst wel… Ik denk dat het aan het mobo ligt, maar wat en wat kan ik er aan doen?………[/quote:5915253a4c]

    Hij kan nog zo goed in de sleuf zitten, als hij verrot is gegaan heb je er weinig aan, testen in een andere PC dus.
  • [quote:d74c75f6a9="Marcel de Reus"]Hij kan nog zo goed in de sleuf zitten, als hij verrot is gegaan heb je er weinig aan, testen in een andere PC dus.[/quote:d74c75f6a9] Inderdaad, een hele goede tip.
  • Ja, maar dan ga ik maar meteen een nieuw kaartje kopen, ik heb geen zin om mijn GF4 eruit te halen, de oude kaart erin te steken, er weer uit te hale, de Detonator driver weer te installeren… Ben niet gierig dus vijf euro mag wel m'n portommonee uit… Trouwens, die popup is geen virus, dus je kan gewoon naar de url. Het is een popup van dot tk, deprovider van het gratis domein (je kan bv. een site op geocities maken en het dan op dot tk registreren en dat heb je dus www.—–.tk). En de site is ook niet voor openbaar gebruik (dus dat iedereen er naartoe gaat ofzo) bedoeld, dus het hoeft ook niet… Het ging alleen om die plaatjes, het is zeker geen virus. Ziet het er trouwens een beetje leuk uit? eerst was alles wit, zonder koeler…
  • Ziet er wel aardig uit, ben niet zo weg van al die reclame en die gele streep en verder valideert hij niet netjes. Alleen op de front-page vind W3C al 13 errors en bovendien heb je het doctype en de encoding niet of niet goed gedeclareerd.
  • [quote:604cf84f5c="carlobernardini"]Ja, maar dan ga ik maar meteen een nieuw kaartje kopen, ik heb geen zin om mijn GF4 eruit te halen, de oude kaart erin te steken, er weer uit te hale, de Detonator driver weer te installeren… Ben niet gierig dus vijf euro mag wel m'n portommonee uit… [/quote:604cf84f5c]Zolang het niet werkt, maakt het toch niet uit wat er in zit? Hoe oud is de PC trouwens? Een GF4 is toch niet echt oud. Stokoud is toch pre-pentium?
  • [quote:b8662612dc="Hans.Vosman"][quote:b8662612dc="carlobernardini"]Ja, maar dan ga ik maar meteen een nieuw kaartje kopen, ik heb geen zin om mijn GF4 eruit te halen, de oude kaart erin te steken, er weer uit te hale, de Detonator driver weer te installeren… Ben niet gierig dus vijf euro mag wel m'n portommonee uit… [/quote:b8662612dc]Zolang het niet werkt, maakt het toch niet uit wat er in zit? Hoe oud is de PC trouwens? Een GF4 is toch niet echt oud. Stokoud is toch pre-pentium?[/quote:b8662612dc]
    Je hebt niet goed begrepen; de GF4 zit in m'n nieuwe pc, de videokaart in de oude pc zit een prehistorische kaart met (volgens mij) minder dan 1mb geheugen… De GF4 doet het prima, maar ik denk dat de stokoude videokaart beschadigd is ofzo… En die dingen kosten maar 5 euro, dus waarom niet… Verder zit ereen Cyrix 66Mhz CPU in in een socket3 mobo. De Harddisk is een Quantum 5.25edition 4Gb (ongeveer). Niets speciaals dus.
  • [quote:8b0d43d1e6="Marcel de Reus"]Ziet er wel aardig uit, ben niet zo weg van al die reclame en die gele streep en verder valideert hij niet netjes. Alleen op de front-page vind W3C al 13 errors en bovendien heb je het doctype en de encoding niet of niet goed gedeclareerd.[/quote:8b0d43d1e6]
    Dank je wel! Het is niet heel precies gedaan :( , dat wel. Enne, wat die site berteft; wat wil je ook met…geocities…. Het zuigt zwaar. Maarja, het beste tussen de gratis providers, freewebs.com werkt bij mij niet..
  • heb je geen homepageruimte bij je internetprovider, das ook gratiz en reclamevrij 8)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.