Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

NF7-S Geluid met 6.1 inspire

turbulence
9 antwoorden
  • Ik heb een abit nf7-s en wil daar een 6.1 op aansluiten. Mijn front doet het niet. Ook niet als ik er andere boxen in stop. Weet misschien iemand wat het probleem is?
  • Ik dacht dat Soundstorm zoiezo geen 6.1 geluid ondersteunde dus dat is dan een hele simpele verklaring.
  • weet ik ook maar je kunt met inspire de 6.1 naar 5.1 zetten. En gewoone boxen werken ook niet op de front zelfs geen koptelefoon
  • Ja ik weet wat het probleem is:
    Configuratiescherm>Geluiden en Audioapperaaten>De knop: Geavanceerd onderaan scherm>5.1 Suround speakers selecteren in dat afrol menutje

    Klaar is General X :wink:
  • Dan staat ie gewoon niet aangesloten (je front speakers, als je het daarin wil prikken) soms is dat gewoon niet aangesloten, net zoals front usb, moest ik helmaal kabeljes gaan losknippen en weer ergens op een andere volgorde erin doen anders zou mijn moederbord in de fik vliegen, ik d8 ik gebruik t toch nooit dus laat maar zitten
  • [quote:be0160ab34="Interficior"]Dan staat ie gewoon niet aangesloten (je front speakers, als je het daarin wil prikken) soms is dat gewoon niet aangesloten, net zoals front usb, moest ik helmaal kabeljes gaan losknippen en weer ergens op een andere volgorde erin doen anders zou mijn moederbord in de fik vliegen, ik d8 ik gebruik t toch nooit dus laat maar zitten[/quote:be0160ab34]Ik neem aan dat je dit ergens toch wel goed bedoeld hebt? :roll: :-?

    Dit is gewoon een domme opmkering NATUURLIJK heeft hij de kabels goed gedaan anders zouw hij niet dit topic starten!

    Overigens aan de topic starter:
    Hoe heb je getest of ze werkte?
    In PowerDVD, of dergelijk, moet je eerst 5.1 aanvinken en media player, of dergelijke, ondersteunen geen 5.1 sound.
  • 't kan toch zo zijn dat hij die pc in elkaar geknutseld heeft het over het hoofd gezien of expres niet heeft gedaan of als ie m kant en klaar heeft gekocht dat ze er daar te lui voor waren
  • Ik heb ze getest met nForce speaker instelling.
  • Dat ken ik niet maar ik neem aan dat het wel goed zal zijn. Maar ik wel graag wete of mijn raad werkt, heb je um zowieso al getest?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.