Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Kloksnelheid te langzaam

tweakermatt
11 antwoorden
  • hallo,
    ik heb een tijdje geleden een computer-crash gehad en alles was doorgebrand. :(
    veel dingen zijn toen vervangen. Sinds die vervangingen, loopt mijn AMD-Athlon 1600+ XP processor nog maarop een kloksnelheid van 1000mhz (1000.3) en hij was voor die crash altijd 1400mhz, wat hij ook hoort te lopen.

    ik heb iets gevonden over dat je in de bios het cpu(en nog wat erachter)
    naar 133 moet zetten hij staat nu op 100/33 maar ik kan dit niet wijzigen in de bios.

    Heeft iemand een idee hoe ik het weer als van ouds kan krijgen?


    ALVAST HEEL ERG BEDANKT!
  • UTFS!!!!!

    Je fsb staat op 100MHz, die moet 133MHz zijn. Die vraag is nou hier al zo vaak gesteld en staat zelfs in de FAQ. ZOEK EERST!!!

    (ik ben niet boos hoor, alleen niet blij :) )
  • pak je manual en kijk of er ergens een jumpertje zit die je op een bepaalde stand moet zetten om je cpu op 133fsb te zetten

    edit: hej me ondertitel word gebruikt :P
  • [quote:45116e394e="Vandread"]edit: hej me ondertitel word gebruikt :P[/quote:45116e394e]

    Ja :P En als er nog meer van zulke vragen komen zal die nog wel vaker gebruikt gaan worden :wink:
  • Je kan ook gewoon naar je bios gaan en de fsb hoger zetten in dit geval moet ie op 133.
  • is afhankelijk hoe het staat ingesteld…. sommige hebben geen jumpers anderen wel.
  • Heren, jullie mogen best iets vriendelijker zijn tegen mensen die hier voor het eerst komen. Ondertussen staat het antwoord er wel tussen, maar vraag niet hoe… :roll: Als je een vraag niet fatsoenlijk wilt beantwoorden, doe dat dan helemaal niet.

    Leon, welkom op het forum! :wink:
  • [quote:8cb66a99ba="egslim"]Heren, jullie mogen best iets vriendelijker zijn tegen mensen die hier voor het eerst komen. Ondertussen staat het antwoord er wel tussen, maar vraag niet hoe… :roll: Als je een vraag niet fatsoenlijk wilt beantwoorden, doe dat dan helemaal niet.

    Leon, welkom op het forum! :wink:[/quote:8cb66a99ba]

    Het is nu iig wel duidelijk dat ie eerst moet zoeken en de FAQ lezen :wink:

    Maar, sorry Leon! :oops:

    Kijk eens in het boekje van je mobo hoe je de fsb moet instellen. Soms is er een mogelijkheid met jumpers, soms moet het in de bios ingesteld worden, dat verschilt per mobo. Zet die fsb op 133MHz en voila, AMD power! :P
  • [quote:2931e0b7fc="tweakermatt"]UTFS!!!!!

    Je fsb staat op 100MHz, die moet 133MHz zijn. Die vraag is nou hier al zo vaak gesteld en staat zelfs in de FAQ. ZOEK EERST!!!

    (ik ben niet boos hoor, alleen niet blij :) )[/quote:2931e0b7fc]

    [quote:2931e0b7fc]ik heb iets gevonden over dat je in de bios het cpu(en nog wat erachter)
    naar 133 moet zetten hij staat nu op 100/33 maar ik kan dit [b:2931e0b7fc]niet[/b:2931e0b7fc] wijzigen in de bios.
    [/quote:2931e0b7fc]
    Je leest zelf gelukkig wel goed tweakermatt
  • [quote:2d2dfbc447="tweakermatt"]Zet die fsb op 133MHz en voila, AMD power! :P[/quote:2d2dfbc447]

    zet em op 200 mhz quadpumped, Intel Power :P :lol: 8) :P
  • En wat heeft de topicstarter aan deze reactie?

    @Topicstarter: het zou handig zijn als je het type moederbord vermeldde (merknummer en naam). De oplossing zal waarschijnlijk in de vorm van een biosflash zijn of het verplaats van een jumper…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.