Vraag & Antwoord

8 antwoorden
  • Hoi ik heb een MSI K7T266Pro2 MB, 1400+ Athlon Pro , 256Mb DDR mem, Matrox G450 Dual VGA. Ik heb het idee dat mijn MB niet goed werkt, bv bij het opstarten met dosflop werkt mijn keyboard niet, moet deze dan eerst even lostrekken. Regel matig lopen er programma's vast, reageren dan niet meer. Is het niet verstandig om naar een ander MB + proc+vga om te kijken en zo ja wat zou een goede keuze zijn.
  • Kan een Bios probleem zijn - flashen naar de nieuwste kan een oplossing zijn - suc6 :) Martijn
  • Het vastlopen van programma's kan aan alles liggen, zowel aan veel software als aan veel hardware oorzaken. Wordt het toetsenbord in je reguliere OS wel altijd normaal herkent? Je kunt natuurlijk het moederbord en de proc vervangen, maar je kunt beter eerst zeker zijn van de oorzaak van de problemen. Draai zoiezo eens een half uurtje CPU-burn en lees daarna met CPUcool de waardes van de 3V; 5V en 12V lijnen uit en lees case-temp en de proc-temp uit. Verder kun je even memtest86 draaien om je geheugen op fouten te controleren en een ander systeem dan DOS (e.g. Knoppix of een andere bootable GNU/Linux) te proberen.
  • Mijn keyboard werkt onder windows normaal, maar zogauw ik opstart met een dos prompt of met F12 naar bootmenu staat deze vast. Waar kan ik die programma's vinden? kan ik ze zo snelmogelijk draaien. Alvast bedankt voor de reacties.
  • CPU-burn: [url]http://benchmarkhq.ru/cgi-bin/click.cgi?108[/url] Speedfan(net zoiets als CPU-cool): [url]http://www.almico.com/speedfan.php[/url]
  • De programma's kun je allemaal vinden op www.google.nl, dat is nog veel sneller :roll:
  • Die oudere MSI borden hebben wel vaker problemen. Je kunt in ieder geval proberen memtest86 en CPU burn te draaien, kijken of dat problemen oplevert. Lees de faq voor details. Wat betreft dat toetsenbord, kijk in de BIOS wat er bij "Plug n Play capable OS" staat. Daar kun je het beste "no" van maken, "yes" werkt wel onder Windows, maar niet met DOS of in bootmenu's. En als je toch bezig bent, kijk eens goed naar de condensatoren op het moederbord rond de CPU. Als een daarvan een bruin vlekje op het metaal heeft heb je een nieuw moederbord nodig. Verder kan het probleem ook aan de drivers liggen, je kunt nieuwere moederborddrivers proberen. www.viaarena.com Denk dat je voorlopig wel genoeg huiswerk hebt ;)
  • misschien een domme vraag, maar is het misschien een usb toetsenbord? dan moet je in het bios usb legacy support op enabled zetten om het toetsenbord in dos te kunnen gebruiken.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.