Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

CPU fan draait niet?

None
4 antwoorden
  • Hallo, bij een collega van mij doet zich het volgende probleem voor: telkens bij het opstarten waarschuwt het systeem dat de cpufan niet draait terwijl dit wel het geval is. Het gaat hier om een MSI KT4 moederbord en een AMD athlon 2700XP met 512 mb geheugen. Weet iemand een oplossing?
  • Je moet dan even de cpufan op de goede 3-pin connector aansluiten, namelijk degene die voor de cpufan bedoeld is, welke dit is kun je in de manual van het moederbord lezen. Op deze connector wordt namelijk op de middelste pin een rpm waarde verwacht en als je de fan ergens anders aansluit komt die waarde niet door.
    Je kunt overigens de melding ook eventueel in het BIOS uitschakelen.
  • Gebeurt ook wel eens dat koeler op een laag toerental draait en het bios hier geen raad mee weet; gewoon uitzetten zoals Marcel aangeeft.
    Of misschien is het een bekende bug in bios welke verholpen kan worden met een update.
    Check wel natuurlijk de temps!!!!
  • ok bedankt, ik zal het doorgeven.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.