Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

hij wild niet aan

eddie4
7 antwoorden
  • Hallo ik heb gister computer op nieuw in elkaar gezet en nu wild die niet aan. Nu heb ik dit vaker gehad maar nooit dat die zo lang niet meer aan wil. Voorbeeld:als ik van vakansie terug kwam deed die het niet paar keer proberen nee. Volgende dag dee die het weer maar nu nog niet.

    Wat heb ik veranderd.

    Inplaats van een dvd speeler dvd brander nec 1300.
    Termaltake ding waar mee je de temp kan meten enz.
    Voeding open gehad om schoon te maken een een nieuw kapje er om heen dat niet is gelukt. :evil:
    Eff alekaarte er uit.

    maar hij wild gewoon niet aan. M/B heeft wel stroom wand ik heb netwerk. En de voeding is goed wand die krijg ik gestart met groen en zward te verbinde.
  • Lukt kaal opstarten ook niet? Dan zou het je mobo kunnen zijn… Hoor je piepjes? Gaan er fans draaien? Wat voor mobo is het?
  • niks start op ik hoor niks draaie

    het is een epox met nforse 2 chipset
  • [quote:6235bd1fac="eddie4"]niks start op ik hoor niks draaie

    het is een epox met nforse 2 chipset[/quote:6235bd1fac]

    Dan denk ik dat het of je mobo is of je voeding. Maar als jij 100% zeker weet dat het niet je voeding is, dan moet het dus wel je mobo zijn.

    Mss kan je voeding het allemaal niet aan (een DVD-brander verbruikt meer stroom dan een DVD-speler)… Wat voor voeding heb je? (hoeveel Watt?)
  • Kaal opstarten is dus ook zonder harde schijf. Heb je dat al geprobeerd? Soms doet een IDE apparaat lastig. Probeer overigens ook een Clear CMOS (meestal via jumper op het moederbord).
  • Idd, je moet gewoon oorzaken gaan uitsluiten. Dus eerst alleen booten met vga-kaart, mem, mobo, proc en voeding. Als hij dan nog geen kick geeft, zit er daar dus iets niet lekker. Controleer dan je voedingskabel naar het moederbord nog even, druk je vga-kaart aan, etc. Als dat allemaal niets helpt, moet je onderdeel voor onderdeel in een andere PC testen.
  • Heb je de sensor onder het koelblok geplaatst?
    Nooit doen!Dan gaat de geleiding slecht.
    Anders moet je maar doen wat de anderen zeggen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.