Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Is mijn voeding dood?

Chris_Ko
7 antwoorden
  • [b:6164e036a5]Mijn specs…[/b:6164e036a5]

    [b:6164e036a5]Processor: [/b:6164e036a5]Pentium III - 1000mhz
    [b:6164e036a5]Moederbord: [/b:6164e036a5]ASUS CUV4X, PC133/VC133, AGP Pro/4X Motherboard
    [b:6164e036a5]Geheugen: [/b:6164e036a5]256 RAM
    [b:6164e036a5]Videokaart: [/b:6164e036a5]ELSA GLADIAC ULTRA 64MB GeForce2 ultra
    [b:6164e036a5]Harde schijf: [/b:6164e036a5]Maxtor, 80GB, 7200rpm, 8MB cache, Ultra ATA/133
    [b:6164e036a5]Geluidskaart:[/b:6164e036a5] Creative Sound Blaster Live! Platinum 5.1
    [b:6164e036a5]CDPlayer: [/b:6164e036a5]DVD/ROM
    [b:6164e036a5]CDWriter: [/b:6164e036a5]Plextor 16/10/40A
    [b:6164e036a5]Modem: [/b:6164e036a5]Interne ADSL kaart (Alcatel Speed Touch PC)
    [b:6164e036a5]FLoppy drive: [/b:6164e036a5]Standaard…

    De voeding die nu in de pc steekt, is van: Sweex Essentials (Powersupply 300 Watt ATX with PFC)


    [b:6164e036a5]Probleem…[/b:6164e036a5]

    Ongeveer 5 maand geleden, heb ik grote pc probs gehad. Met gevolg dat ik een nieuw mobo heb moeten nemen en een nieuwe voeding…
    Sindsdien als je de pc afsloot bleven de lampjes vanvoor op de kast aanstaan, dus schakelde ik hem altijd via dat knopje op de voeding achteraan, helemaal uit. Want ik heb het één keer niet gedaan, en mijn voeding was al stuk… De winkel wist mij te vertellen, dat dat normaal was, dat één op de zoveel voedingen op het begin al stuk kunnen gaan.
    Dus was het niet doordat de lampjes waren blijven branden…

    Nu had ik gisteren terwijl de pc aan het afsluiten was, effe niet opgelet… en vergeten de pc helemaal uit te schakelen. Dus zijn die lampjes een vijftal minuutjes blijven branden.
    Ik zag ze (de lampjes vooraan de kast) nog wat knipperen. Dus zette hem snel helemaal uit, achteraan. Erna, om te testen, schakelde ik het terug aan, en het gaf nog een laatste flits… en dan helemaal niets meer.

    Paar weken terug heb ik een nieuwe harde schijf geinstalleerd, alles werkte prima, tot gisteren dus…

    Nu dus een paar vraagjes…
    [list:6164e036a5]Is mijn voeding dood?
    Zoja, komt dit doordat die lampjes zijn blijven branden? Hoe kan ik er voor zorgen dat die niet blijven aanstaan?
    [b:6164e036a5]Of[/b:6164e036a5]
    Door de nieuwe harde schijf, een tekort aan watt ofzo… En hoeveel watt moet ik dan pakken als voeding?[/list:u:6164e036a5]
    Alle hulp is welkom

    David
  • wat voor twee ledje's blijven branden.
  • Die aan de voorkant van de kast. Maar die branden nu niet meer.
  • Heb mijn tekst wat aangepast, is misshien nu duidelijker.

    David
  • hoikes David,

    300 Watt is zeker voldoende voeding, heb nog een 1300Mhz gehad met 512MBRam en alles erop en eraan,grafische kaart, cdwriter, cdlezer, bijkomende fan, 2HD's één van 80GB en één van 40GB, en die draaide soepel op 250 Watt zelfs.
    nu de vraag was welke leds, ik denk dat er bedoeld word welk kleur van leds( ? ), heb je de leds goed aangesloten op je mobo, zoals voorgeschreven in de handleiding, zit je op een geaard stopkontakt, ligt er nergens geen draadje tegen je kast die een kortsluitingkje kan geven, zijn mss domme vragen maar toch het nazien waard denk ik,( spreek uit ervaring), één draadje verkeerd aangesloten en maar zoeken waar de fout zat hé
    versta het niet goed dat je de pc achteraan moet uitschakelen om die lampjes uit te doen, bij mij gaat dat vanzelf bij het afsluiten, moet toch ergens een klein foutje zitten hoor
    veel succes en laat nog iets weten hoe het verloopt hé

    elie
  • Je hebt hier twee problemen.

    1 Je lampjes blijven branden, misschien dat het systeem op standby blijft hangen, probeer in t bios te kijken mbt power saving en ACPI.

    2 een pcboer die uit zn nek lu*t omdat hij zegt dat van 2 ledjes die blijven branden je voeding kapot gaat.
  • [quote:832d0b5676="DutchVTR"]Je hebt hier twee problemen.
    2 een pcboer die uit zn nek lu*t omdat hij zegt dat van 2 ledjes die blijven branden je voeding kapot gaat.[/quote:832d0b5676] :lol: hilarisch!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.