Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Windows XP ziet de S-ATA RAID0 schijf niet

4 antwoorden
  • Alle onderdelen los gekocht in inelkaar gezet. Zo te zien staat alles goed in het BIOS. Echter als ik de installatieschijf in de DVD zet start SETUP op installeerd allerlei drivers en komt dan met de vraag of ik wil installeren na dit bevestigt te hebben komt XP met de mededeling dat er geen harde schijf te vinden is. Aanwezig Asus P4P 800 2x Seagate 120Gb S-ATA schijven . BIOS geeft bij IDE aan: - Onboard IDE Operate Mode [Enhanced Mode] - Enhanced Mode Support On [S-ATA] - Configure Mode S-ATA as RAID [Yes] - IDE Detect Time Out (Sec) [35] In het RAID Conf Utility (in Intel ROM op mobo) staat: - RAID Volumes Level Strip Size Status Bootable - 0 RAID_Volume1 RAID0(Stripe) 64Kb 223 Normal Yes - ST3120026AS 3JT2YWBT Port 0 111 Normal - ST3120026AS 3JT2S7MT Port 1 111 Normal Vergeet ik iets?.
  • Heb je SP1 geinstalleerd voor XP? Volgens mij is dat nodig om goed met RAID te kunnen werken. (correct me if I'm wrong)
  • Vergeet ook niet om bij het beginscherm van de windows installatie op F6 te drukken. Volgens mij word een SATA schijf benaderd als SCSI schijf en moet je idd die drivers installeren. Correct me if i'm wrong.
  • Inderdaad, 1: Raid driver diskette maken en na F6 tijdens setup Xp insteken 2: In Bios en Raid Bios de goede instellingen maken 3: Na setup Xp, SP1 installeren 4: Intel Raid Application voor Xp installeren 5: Genieten van de snelheid van Raid

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.