Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Mobo problemen?

plextor
7 antwoorden
  • Goedemorgen mensen,

    ik heb een probleempje met mn pc:

    - Mobo: a7n8x
    - CPU: AMD 2200+

    Tijdens het opstarten blijft ie hangen. Dit gebeurt op het moment dat hij eigenlijk moet gaan booten, dus van hdd of cd-rom ed. Alles wordt wel gevonden in de BIOS. Ook staan alle jumpers ed goed. Het vervelende is dat er ook helemaal geen foutmelding komt. Alleen een knipperende cursortje linksboven op mn scherm.

    Het kan ook geen conflict oid zijn want het gebeurde spontaan dus niet nadat ik iets nieuws had geinstalleerd ofzo. Het duurt nu ongeveer 15 keer rebooten voordat hij eindelijk eens een keer start.

    Nou ik d8 dat als ik mn BIOS zou flashen dat het wel opgelost zou zijn. Dus heb ik um geflashed naar 1007 (voorheen 1005). Dit hielp even maar nu heb ik weer hetzelfde probleem.

    Ik heb alle instellingen gehad die in het BIOS gehad die betrekking hebben met booten maar het helpt allemaal niks. Ook heb ik al een andere HDD geprobeerd maar dat hielp ook voor geen meter.

    Heeft iemand van jullie dit ook eens meegemaakt of weten jullie misschien een oplossing want ik kom er niet meer uit.

    Alvast bedankt!!!

    Groetjes,
    Itt
  • Uitgebreide specs meegeven over je hardware, inlcusief de manier van aansluiten. Zo gedetailleerd mogelijk. Je hebt een hardware conflict of een of ander component is niet goed afgesteld of brak


    Hangt vlak voor het booten : kloppen de andere gegevens die je vooraf ziet ? Zijn er daar foutboodscahpjes bij of een rare display.
    Bijv de HD die wordt gerapporteerd met vreemde tekens ?

    [b:a4d2f46952]Boot hij wel van Floppy ?[/b:a4d2f46952]
    Welk OS ?
  • Ok

    Moederbord: Asus A7N8X 2.0
    CPU: AMD 2200+
    Geheugen: 512MB DDR
    IDE1: Maxtor 80 GB 8 mb cache (master)
    IDE2:Philips cd-rom 48x (master)
    Philips writer 48x 24x 10x (slave)
    PCI1: 3com netwerkkaart
    PCI3: 3com Ethernet adapter (chello)
    PCI4: Geluidskaartje
    AGP: Asus Gforce 4 128MB
    Wireless desktop van Logitech (USB + PS2)
    Floppy
    Voeding 300W
    OS: Windows XP pro

    Maar het vreemde is is dat ie het al een half jaar goed doet ofzo en ineens krijg ik dit…

    Alles voordat hij gaat booten klopt. Geen rare tekens ofzo. Hij boot gewoon niet. Zelf als ik er een floppy in doe. Ik heb zelfs de HDD losgegooid en dan geen ie nog geen boot disk faliure ofzo.
  • eerst eens kaal starten:
    mobo
    cpu
    geheugen
    videokaart
    voeding ;)
    hdd… met goeie kabels

    boot ie wel… stuk voor stuk onderdelen erbij zetten tot je pc niet meer boot…. en dan heb je de boosdoener…
    boot ie dan nog niet? grote kans dat je mainboard verrot is ofzo…
  • Ik heb zo'n zelfde soort probleem gehad. Geboot van de winXP cd en ik kon gewoon mn HDD zien. Heb toen Windows opnieuw geinstalleerd en geen problemen weer gehad.
  • Ja maar dat is um nou net hij boot helemaal niet. Dus ook niet van een cd-rom.

    Maar ik ga het id van Vandread proberen.

    Allemaal bedankt iig!!!
  • In een vorige post vertelde je dat je je BIOS geflashed had.
    Dan heb hij toch van floppy geboot. :roll:
    Dus hij boot wel.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.