Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Vaag probleem nieuw bord en cpu

None
31 antwoorden
  • Ik heb sinds 2 weken een asrock k7s8x mainbord met een athlon 3200+ proc. Met een kale install van XP pro loopt de PC ineens op 90% CPU gebruik terwijl ik niets doe.. Dit doet die ineens als ik b.v. aan het surfen ben.. Bekend probleem ? Ik kan het namelijk niet vinden ( Heb zelf altijd intel gehad, en nu ik AMD draai heb ik er al spijt van :p )

    Grt 70373R
  • Screenie :

    [img:ae316cff8e]http://home.planet.nl/~roeth009/Vaag.jpg[/img:ae316cff8e]

    Grt 70373R
  • Hhmmm, dat "steam.exe" komt me niet bekent voor. Zet dat eens uit en kijk dan nog eens.
  • [quote:ac05efae83="RicardoS"]Hhmmm, dat "steam.exe" komt me niet bekent voor. Zet dat eens uit en kijk dan nog eens.[/quote:ac05efae83]
    das gewoon counter-strike 1.6 / half-life :lol: 8)
  • [quote:5e5c5047ee="NoepZoR"][quote:5e5c5047ee="RicardoS"]Hhmmm, dat "steam.exe" komt me niet bekent voor. Zet dat eens uit en kijk dan nog eens.[/quote:5e5c5047ee]
    das gewoon counter-strike 1.6 / half-life :lol: 8)[/quote:5e5c5047ee]
    Tja, das dan ook geen "kale" installatie he. :-? Dan zal die vast ook wel een of ander progje erop hebben staan die dat met z'n processorgebruik doet. :)
  • Lijkt me logisch dat bij een game de proc-usage oploopt.
  • Steam is alleen de launcher, en kale install is dan alleen XP pro met updates en steam :D

    Grt 70373R
  • was het gelijk al vanaf het begin, of na dat je de updates van het net hebt gehaald?
  • Begin, maar heb weinig tijd gehad ( En zin ) om het systeem in elkaar te zetten, moest nog geheugen en HDD hebben toen..

    Maar het probleem is opgelost.. Na 3uur zoeken en veel nadenken en surfen ben ik erachter gekomen dat het me onboard soundcard was.. Ik heb die uitgezet in de BIOS en alles liep goed..

    Grt 70373R
  • Nu heb ik problemen met de soundcard.. Op 1 of andere manier pakt het bord geen geluidskaarten.. Heb een BIOS update gedaan, een CMOS reset, alle drivers geprobeerd die te vinden was op het net en nog werkt het niet..

    Me onboard sound doet het prima ( Dat denk ik ) hij geeft geen fouten aan bij apparaatbeheer en alles werkt na behoren.. Alleen heb ik geen geluid.. Heb me kabels nagekeken, andere koptelefoon geprobeerd, ook in de voorkant gehad ( Line, Aux etc ) maar niets helpt..

    Nu heb ik een Hercules Muse gekocht.. Werkt opzich goed, alleen duur het opstarten 5min inplaats van 30sec. hij blijft op de drivers hangen.. Heb alle updates geprobeer van de hercules site, maar niets helpt.. Het liefst wil ik me onboard sound gewoon werken..

    Iemand nog enig idee ?

    Grt 70373R
  • Misschien loopt hij te conflicteren met andere irqs… Heb je er nog meer insteekkaarten inhangen?
  • Euhmm nee, heb een kale bak gemaakt.. In de BIOS heb ik de IRQ van de onborad al op 3 en 11 geprobeerd, maar steeds geen geluid.. Het vage is dat die niets aangeeft, alleen geeft die geen geluid, geen error of wat dan ook..

    Grt 70373R
  • Hoe stom het ook klinkt: je weter zeker dat de kabeltjes van je speakers goedzitten?
  • Zo heel stom is dat niet, maar ze zitten echt goed, als ik de hercules muse kaart erin gooi doet die het wel, alleen duurd het opstarten ong. 4 a 5 minuten..

    Grt 70373R
  • Waar zit die extra opstarttijd heb in? Bij het laden van Windows?
    Al andere drivers geprobeerd te installeren?
    Download anders Knoppix even en kijk of deze dat probleem niet heeft (let op, omdat Knoppix van cd draait duurt het booten zoiezo wat lang).
  • Het zit hem echt in de geluidskaart drivers, ik heb er echt veel geprobeerd, ook andere types wel zelfde merk.. Ik ga morgen een andere kaart kopen en die is testen.. Thanks voor de tijd/hulp ;)

    Grt 70373R
  • wheheh
    http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=108534
    heeft nix met AMD te maken dewd …. meer met dat elcheapo mainboard van je :lol:
    en het is toch een 3200+ geen 2800+ ?
  • das ook lekker makkelijk..

    loopt er iets niet goed, snap je het niet, hoppakee verkoop je hem toch weer..

    sorry hoor, maar AMD ***** (zuigt) neem ik aan, denk eerder dat de fout bij jezelf ligt dan ipv bij de hardware….

    vind btw je verkoopprijs ook redelijk hoog;

    mobo; 34 euro nieuw
    CPU; 127 euro nieuw

    en dan vraag jij nog 140 euro voor de hele meuk? :-?
  • [quote:b5180335df="turbulence"]
    en dan vraag jij nog 140 euro voor de hele meuk? :-?[/quote:b5180335df]
    terwijl je het zelf niet aan de praat krijgt!!! :lol:
    slechte mentaliteit :P
  • Mensen kopen een CPU van een paar honderd Euro, maar iets meer dan een van de goedkoopste moederborden kan er niet vanaf. :roll:
    Voor een moederbord tellen meer dan alleen de prijs, benchmarks en features.
    Als het bord betere kwaliteit componenten heeft en beter getest is op compatibiliteitsproblemen betaal je daar ook extra voor. Speciaal voor mensen die weinig ervaring hebben met het bouwen van een pc vind ik een iets duurder kwaliteitsbord (en overige kwaliteitsonderdelen) beter geschikt. Dan is het immers belangrijker dat alles meteen goed werkt dan voor iemand die toch vaak aan de pc knoeit.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.