Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Geen videosignaal

spiderned
10 antwoorden
  • Help! Mijn computer wil niet opstarten.
    Ik heb een nieuw moederbord, nieuwe processor, nieuw geheugen en nieuwe videokaart.
    Volgens mij heb ik alles goed aangesloten, maar mijn tft-scherm geeft aan dat hij geen signaal krijgt.
    Ik kan dus ook niet in het BIOS komen.
    Ook met een andere videkaart geprobeert, maar dat helpt ook niet.
    Ik weet eigenlijk niet meer waar ik zoeken moet.
    Wie kan mij helpen?

    Moederbord: Asus P4C800-E DeLuxe
    Processor: Intel Pentium 4 3.0GHz 800 MHz FSB / 512 cache
    Videokaart: Sapphire Radeon 9600XT 256MB
    Geheugen: TwinMoss 256Mb PC3200 DDR400 (2x)
  • Gaat de computer wel aan? Dus gaan de fans draaien, spint de HDD op etc?
    Heb je al geprobeerd enkel met mobo, proc, mem en voeding te booten?
  • Ja, de fans draaien en de harddisk ook.
    Ook geprobeert met alleen moederbord, processor, geheugen en videokaart.
    Dus zonder harddisk, cd-romspeler en andere PCI-kaarten.
  • Oke druk dan even de AGP kaart goed aan en verzeker je dat hij echt goed in het slot zit.
    Anders is simpelweg of je mobo of je proc of je mem kapot. Dat kun je alleen verder testen door de zaak naar een andere PC om te bouwen.
  • De AGP kaart zit absoluut goed.
    Ook al omdat ik het met een andere videokaart (waarvan ik zeker weet dat hij goed is) geprobeert heb, en hij dan ook niet opstart.

    Ik vraag mij af: kan ik ook in het BIOS komen zonder processor en zonder geheugen? Als dat kan, kunnen er nog maar 2 onderdelen eventueel defect zijn: moederbord of videokaart
  • [quote:5636bdce5f="Anoe"]Ik vraag mij af: kan ik ook in het BIOS komen zonder processor en zonder geheugen? [/quote:5636bdce5f]
    volgens mijn niet
  • Nope niet mogelijk.
  • Zou kunne : heb je een andere voeding ? Omdat je fan en hd draait wil nog niet zoveel zeggen. Bij eeb oude P-III laatst gehad, andere voeding erop en hij ging weer als een trein.
    Doet hij het nog steeds niet dan is het zeker een DOA (death on arrival)

    Heb je het ook met 1 reepje geheugen geprobeerd ?

    Werkt de ATI in je andere PC ? Ja, dan is die niet de boosdoener
    Welke Twinmos geheugen heb je ? Bij asus.com.tw staat een lijstje van getest DDR400, staat ie erbij ?

    Kan je ander DDR geheugen lenen en proberen ?
    Dan sluit je de boosdoener uit .

    Nog steeds niet, dan is je CPU en of je mobo een DOA
    Succes ?
    Btw P-IV vodings stekkers ook aangesloten ?
  • Lijkt me eerder een kapotte kabel (v.kaart->tftscherm) of kappote monitor… :-? !!!
  • Sluit de monitor even aan op een andere PC en je weet het.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.