Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

athlon xp 2600+ wordt niet herkend

7 antwoorden
  • Mijn computerleverancier heeft vanmiddag mijn moederbord omgeruild voor een andere, wel exact dezelfde. Maar nu wordt de processorsnelheid (amd 2600+) niet herkend. (1917 mhz). In het bios wordt maar 1150 mhz aangegeven. Wie heeft tips?
  • Heb je de FSB in de bios wel op 133Mhz gezet? :roll:
  • [quote:3ffd9b3327="Vette kees"]Heb je de FSB in de bios wel op 133Mhz gezet? :roll:[/quote:3ffd9b3327] ja, hij staat zelfs op 166. memory clock is dan 333.
  • Welk mobo ? Wat is je muliplier ?
  • [quote:388fb8b7c4="Ruud de Wit"]Welk mobo ? Wat is je muliplier ?[/quote:388fb8b7c4] het probleem is opgelost. de switches op het mobo stonden verkeerd. Mijn fout! iedereen bedankt
  • Ik denk dat je een jumper moet veranderen op het mobo van 100/133 MHz naar 166/200 MHz, want reken zelf maar eens na: Athlon XP 2600+ op 1150 MHz = 11.5 x 100 MHz en 1917 = ongeveer 11.5 x 166 MHz, ik denk dat een of ander jumper op het mobo het geheel fixeert op 100/133 MHz. Dus kijk eens op het mobo naar een FSB-jumper (of zie je boekje).
  • [quote:863562d66c="Nelson Lau"]Ik denk dat je een jumper moet veranderen op het mobo van 100/133 MHz naar 166/200 MHz, want reken zelf maar eens na: Athlon XP 2600+ op 1150 MHz = 11.5 x 100 MHz en 1917 = ongeveer 11.5 x 166 MHz, ik denk dat een of ander jumper op het mobo het geheel fixeert op 100/133 MHz. Dus kijk eens op het mobo naar een FSB-jumper (of zie je boekje).[/quote:863562d66c] ja is. al geregeld

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.