Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

computer in nieuwe kast: opstarten onmogelijk?

Dilbert
3 antwoorden
  • Beste mensen,

    Omdat ik beperkte ruimte heb ( qua afmetingen) voor een webserver besloot ik een 750mhz pc ( kast formaat 60x20x40) in een klein kastje te stoppen (30x15x35). Omdat het moederbord ietsjepietsje te groot is heb ik het een en ander verbouwt in het kastje. Geen probleem verder.

    Ik heb het moederbord aangesloten op de voeding, maar nu bij het inschakelen van de powerswitch is het akelig stil. Ook de voeding doet het niet (vinnetje is stil) Ik heb de manual opgezocht volgens deze heb ik het jumpertje voor de powerswitch op de goede plek: http://destroy.nl/pub/6378v31.pdf

    Iemand een idee waar ik verder naar moet kijken? Volgens mij zie ik iets heel simpels over het hoofd, ik weet alleen niet wat.

    d.
  • Op je moederbord staat meestal ook aangegeven waar je powerswitch moet komen, kijk daar ff naar. Een handleiding hoeft niet altijd te kloppen. Volgens mij kan je zo'n powerswitch stekkertje ook nog verkeerd om aansluiten.
    Het kan ook nog zijn dat je de schakelaar achterop de voeding nog op uit hebt staan, tis een dom foutje maar mij ook weleens overkomen :lol: 8)
  • Heb je in de nieuwe kast wel standoffs op de goeie plaats gezet anders kan er sluiting ontstaan zijn.

    De powerswitch kan (in ieder geval op alle mb's die ik gehad heb) niet verkkerd om , je sluit met die schakelaar gewoon de stroomkring dus +- maakt niets uit.

    Misschien de sckakelaar vande kast los geschoten, dat heb ik namelijk pas zelf gehad op mijn inwin.

    De schakelaar in de kast die door de knop aan/uit word bediend was een stukje teruggeschoten in zn klemmetje met als gevolg dat als ik de aan/uit knop indrukte de pc niet aanging omdat de eigenlijke schakelaar niet bediend werd.
    Achteraf heel simpel,maar toen toch ff lastig.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.