Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Onboard geluid wil niet uit

12 antwoorden
  • In een van mijn pc's zit een al wat oudere Gigabyte GA-7ZX moederbord. Een van de features is 'on board AC97 Audio'. Maar ik wil die uitschakelen, de pc moet de SB Audigy kaart gebruiken die er via een insteekslot op aangesloten is. Echter, terwijl ik de AC97 in het BIOS DISABLED heb (BIOS > Integrated Peripherals > AC97 Audio > Disable) komt er nog altijd geluid uit de audio-uitgang van het mobo en niet uit de SB Audigy. Iemand een idee hoe je die geluidskaart het zwijgen oplegt? In de hardware-eigenschappen van Windows 98 zie je de SB Audigy drivers staan bij 'Besturing voor geluid, video en spelletjes' maar bij 'Overige Apparaten' nog altijd zo een dik geel uitroepteken 'PCI Multimedia Audo Device'. APparaatbeheer Windows XP: Bij de "Besturing voor geluid, video en spelletjes' de gewenste lijst codes, Creative AudioPCI (ES1371, ES1373)(WDM), Spelpoort voor Creative. Maar ook hier bij de Overige Apparaten twee uitroepers, 'Multimedia Audio-controller' en 'PCI-invoerapparaat'. Ik zie het ff niet meer. mvrgroet Edmond
  • Probeer eerst s onder windows de driver van je onboard kaart te verwijderen. Dan met een herstart naar je bios en zet die ac97 uit. Lukt dat nog niet dan kun je via eigenschappen zeggen dit apparaat niet gebruiken, en de nieuwe wel. Het is maar een idee maar kan werken zo.
  • Ik zou zeggen verwijder die AC97 gewoon uit het apparaatbeheer en kijk of hij dan wegblijft. Daarna moet je er nog voor zorgen dat die uitroeptekens voor je Audigy-spul weggaan. Heb je al eens via apparaatbeheer met 'driver bijwerken' oid geprobeerd de drivers aan de device toe te kennen? Verder staan Audigy's erom bekend dat ze niet zo tolerant op het gebied van IRQ's zijn. Ken de Audigy anders even een vrije IRQ voor hem alleen toe.
  • Verwijderen in apparatenbeheer heeft denk ik niet zo veel zin. Windows zet hem er dan gewoon opnieuw tussen. Je zou hem wel kunnen uitschakelen (disable). Bij je geluidsinstellingen kun je instellen welk 'voorkeursapparaat' (default device) je wilt gebruiken. En nou maar hopen dat de SB daar tussen staat. Overigens is het soms ook wel mogelijk beide naast elkaar te gebruiken.
  • Verwijderen heeft inderdaad geen nut, uitschakelen wel. Maar ik blijf het raar vinden dat wat ik in het BIOS disabled heb, niet echt disabled wordt. Ik kan niets vinden over dat er mogelijk nog een jumper ofzo gezet zou moeten worden (zou ook van de gekke zijn), maar afijn. Dank voor jullie feedback. mvrgroet Edmond
  • Misschien verhelpt een bios update het probleem? Het is wel heel erg vreemd dat die uitschakel functie het niet doet :-?
  • Eerst de oude software verwijderen, en dan doe je een BIOS-update, en dan ga je nogmaals de software die je op de website hebt gedownload proberen. Misschien helpt dit??
  • de man die bijna elke maand een stukje schrijft in computertotaal. die kan toch wel een ander mobo betalen. wat een oud ding zeg via133 mobo niet eens een via 133A :lol: :lol: eff een plaag stootje
  • Zoveel zal dat niet schuiven hoor. En om nu voor een probleempje meteen weer een nieuw mobo te kopen is te toch te gek. Ondertussen zijn er wel wat goede tips gegeven. Zet je onboard sound eerst op disabled in je bios. Schakel dan de stuurprogramma's eens uit, en werk voor de nieuw kaart de drivers bij. Blijft ie nog fouten geven kijk naar een update bij de fabrikant.
  • [quote:8f704a481e="Edmond Varwijk"]Verwijderen heeft inderdaad geen nut, uitschakelen wel. Maar ik blijf het raar vinden dat wat ik in het BIOS disabled heb, niet echt disabled wordt. Ik kan niets vinden over dat er mogelijk nog een jumper ofzo gezet zou moeten worden (zou ook van de gekke zijn), maar afijn. Dank voor jullie feedback. mvrgroet Edmond[/quote:8f704a481e] Misschien gewoon last van een brok eigenwijs OS ;-)
  • Is er nergens een jumper te vinden om de onboard-sound uit te schakelen? (staat me vaag iets van bij dat sommige mobofabrikanten dit nog weleens deden ipv in bios)
  • toen ik op mijn mobo in de bios onboard sound op disabled zette zag XP em niet meer, dus het lijkt me niet iets wat met het OS te maken heeft, de bios/mobo schakelt hem niet goed uit, maar zoals eerder gezegt is dit geen optie: Beide aanlaten en de SB Audigy als voorkeursapparaat

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.