Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

computer start niet

G.P.C.M. Dekker
28 antwoorden
  • Ik probeer een oude computer weer beter aan de praat te krijgen. Ik heb een nieuw moederbord met CPU geïnstalleerd: Biostart M6VCG (VIA 694X/686A chipset) en een PIII, 667 MHz.
    Bij aanzetten zie ik op het scherm de specificaties van mijn videokaart op het scherm verschijnen en daaronder de DOS-prompt. Verder verschijnt er niets anders meer op het scherm.
    Jumpers op moederbord staan goed. Nieuwe videokaart (nVidia GeForce 440-MX, 64 MB), geheugen (2x 128 MB SDRAM) en harde schijf (40GB deden het in de oude configuratie (ASUS P3B-F, PIII 550 MHz) prima, zoëven nog een keer getest. Oude configuratie gaf regelmatig een bevriezende computer na enige tijd. In een andere vraag op dit forum zei iemand dat het bij hem lag aan een defect in de AGP-aansluiting, vandaar het andere moederbord (en andere processor, want ander slot, aanbieding tezamen). CMOS geflasht, maar gaf geen verbetering. Wie heeft er nog een tip?
  • Is de video kaart wel goed. Want er staat bij nieuw!
    Heeft deze het wel gedaan?
    Heb je al geprobeerd de bios in te stellen?
    Probeer eens een andere videokaart.
    Probeer een kale start.
    En dan iedere keer een onderdeeltje extra aansluiten.
  • Ja, die video kaart werkt. Ik had hem vanmiddag ook nog even in de oude configuratie geplaatst.
    Verder: kale start? Ik heb alleen moederbord, processor, geheugen, HD, FDD en videokaart er momenteel op gezet. In oude configuratie liep dat vanmiddag prima, maar in de nieuwe starte het niet. Ik kom ook niet op een punt dat ik de bios kan bereiken via de del-knop; na de berichtgeving over de videokaart en twee lege regels blijft de computer hangen.
  • Probeer eerst een volledige reset van het bios (jumper verzetten ).
    Indien geen resultaat, vrees ik voor het moederbord.
  • Met de jumper voor de CMOS heb ik ook al gestoeid volgens de manual. Gaf geen resultaat. Moederbord afgelopen zaterdag met processor op PC Dump dag gekocht van computer-direkt (uit Stuttgart). Ik zal ze eens een berichtje sturen; ze gaven me 1 maand garantie…….
  • Je zegt dat je een nieuwe mobo hebt, mag ik ook aannemen dat je een nieuwe windows install hebt gedaan op de harddisk. Ander krijg je natuurlijk conficten.
    Ik ga er vanuit dat je je oude hdd hebt gebruikt in je nieuwe setup.
  • [quote:6d1aa89967="G.P.C.M. Dekker"]Ik kom ook niet op een punt dat ik de bios kan bereiken via de del-knop; na de berichtgeving over de videokaart en twee lege regels blijft de computer hangen.[/quote:6d1aa89967]
    Hij komt dus geeneens bij het punt dat het OS zou moeten starten.
  • Klopt: een nieuwe MOBO op de PC Dump dag in Amsterdam en een nieuwe CPU.
    Ik heb de oude HD gebruikt, maar het probleem is dat ik al helemaal niet tot enige BIOS, laat staan, tot mijn HD toe kom. Het scherm toont alleen info over mijn videokaart en verder niets meer. Hi komt dus ook niet toe aan het OS.
  • Het mag dan wel een nieuwe mobo zijn. Kan hij AGP 4x aan ?

    Of is zijn maximum AGP2x, indien JA dan is dit waarschijnl;ijk het probleem, Die MX440 is toch AGP8x ?

    Laat weten wat het is
  • die MX440 64Mb is AGP8X, heb identiek dezelfde
    elie
  • je gaat van intel naar een via bord.
    je moet eerst formateren dan het os er opnieuw op zetten.
  • Maakt geen drol uit of het moederbord AGP 2x is. Heb een poosje
    geleden ook nog bij iemand een videokaart erin gezet, precies de zelfde
    kaart. Ook met een moederbord met een AGP 2 poort.
    Waarschijnlijk (bijna zeker weten) is de video kaart zowel 4x als 8x
    ondersteunend. En een mobo met AGP 2x kan een videokaart
    AGP 4x aan. Dus dat zal het probleem niet zijn.
    Ik zat er alleen over te denken om eens een kale start te doen.
    Dus alles los te halen en alleen de hoogs noodzakelijk dingen aansluiten
    en dan iedere keer weer een onderdeel erbij. Dan kom je vanzelf tot de
    conclusie aan welk onderdeel het ligt.
    Probeer anders ook eens om er een andere video kaart er in te zetten
    een pci kaart ofzo.

    Kun je overigens wel in de bios komen?
  • zoals michelg zegt vanaf een kaal bord beginnen en langzaam opbouwen is denk ik de beste methode om het euvel op te sporen
    elie
  • Helemaal kaal starten: heb ik gedaan, althans: geheugen, videokaart en HD had ik er op aangesloten, verder niets. Meer ben ik niet bij gaan plaatsen. Is kaal nog minder spullen erop? Dan doet hij niets.
    Formatteren VIA naar Intel: hoe doe ik dat, zonder dat ik in mijn computer kan komen?
  • [quote:5736e64820="MichelG"]Maakt geen drol uit of het moederbord AGP 2x is. Heb een poosje
    geleden ook nog bij iemand een videokaart erin gezet, precies de zelfde
    kaart. Ook met een moederbord met een AGP 2 poort.
    Waarschijnlijk (bijna zeker weten) is de video kaart zowel 4x als 8x
    ondersteunend. En een mobo met AGP 2x kan een videokaart
    AGP 4x aan. Kun je overigens wel in de bios komen?[/quote:5736e64820]

    Volgens de FAQ kan het niet en volgens de Internet specs ook niet.

    Op een AGP2x (msi) lukte het de buurman niet om een AGP 8x aan de praat te krijgen. Van de leverancier kreeg ie toen een AGP4x en ging goed. Als de topic starter toch een AGP2x heeft denk ik niet dat ie eruit komt
  • Dat denk ik dan ook!
    Maar wel raar!
    wat heeft zo'n kaart nou aan AGP 8!
  • MoBo is 'AGP v2.0 compliant' en doet ook aan 'AGP 2x/4x slot support'. Houdt dit in dat mijn videokaart daar dan ook op kan draaien?
    Ik heb overigens ook de vraag aan de leverancier van het MoBo en de CPU gesteld. Misschien dat zij wel moeten constateren dat er iets niet goed geleverd is of dat MoBo of CPU kapot zijn….
  • [quote:e454240b1d="G.P.C.M. Dekker"]MoBo is 'AGP v2.0 compliant' en doet ook aan 'AGP 2x/4x slot support'. Houdt dit in dat mijn videokaart daar dan ook op kan draaien?
    Ik heb overigens ook de vraag aan de leverancier van het MoBo en de CPU gesteld. Misschien dat zij wel moeten constateren dat er iets niet goed geleverd is of dat MoBo of CPU kapot zijn….[/quote:e454240b1d]

    alle AGP 8x kaarten kunnen in een 4x slot en vice versa
    2.0 en 3.0 kunnen samenwerken met elkaar
    het is dan natuurlijk wel zo dat in beide gevallen de kaart op 4x werkt, dit maakt echter kwa prestaties helemaal niets uit

    ik heb een GF4MX440 met 4x AGP in een 8x AGP Slot draaien zonder problemen ;)
  • Google : het is inderdaad een AGP4x, dus dat kunnen we uitsluiten.

    Doe in deze comp een andere videokaart, al heb je vastgesteld dat de nieuwe goed is.
    Desnoods een PCI, zaak is om in het BIOS te kunnen komen.

    Moet je op de mobo de processor gegevens via jumpers regelen, check die effe.

    Probeer ook ander geheugen. wat gebeurd er dan ?
    Begin met 1 reepje, stop ze ook in andere sloten.

    Koppel de HDD ook af. Dus alleen met VGA, FDD

    We wachten wel op je resultaten :o
  • Ik heb alle aanwijzingen opgevolg: zo kaal mogelijk systeem: alleen VGA, FDD en memory. Memory ook gevarieerd over verschillende banken. 1 maal piepsignaal, maar dat kwam omdat geheugen niet goed aangedrukt zat.
    In het kale systeem ook een andere video kaart geprobeerd. Bleef hetzelfde houden: videokaart gegevens op scherm en daarna twee regels eronder een DOS-prompt……
    De computer lijkt niet verder door te starten. Is het dan toch iets met processor of MoBo? ALs MoBo niet goed: verwacht je dan wel de gegevens van de videokaart op het scherm? Als processor kapot, verwacht je dan wel de gegevens van de videokaart op het scherm?
    Of moet ik met een opstartdiskette erin opstarten? Lijkt me niet, omdat die pas herkend wordt op moment dat je ook in de BIOS kan komen.
    Ik moet nu stoppen om me voor te bereiden op de afsluiting van het oude jaar. Ik wil iedereen alvast bedanken voor het meedenken en het beste wensen voor het komende jaar. Hopelijk komt het dan goed met die computer………

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.