Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Asus A7N8X-X en geluidsopnames

FTPserver
3 antwoorden
  • MoBo A7N8X-X met AMD 2600+, 512 Mb, SoundCard TerraTec SixPack5.1, VideoCard TerraTec Cinergy 400, Win XP Pro, HDD 80 gig 7200 rpm

    On board geluid (AC'97) in Bios uitgeschakeld, laatste drivers voor SoundCard en VideoCard geinstalleerd.

    Probleem : Opnames maken van TV : Beeld is ok, geluid : ramp. Doet me denken aan de oude casettebandjes die een beetje versleten zijn, of aan een VHS-band die al -tig keren gebruikt is om iets op te nemen : geluid lijkt te "slippen" (vertragen en dan weer ineens doorschieten) of van ergens "onder water" te komen. Bij gewoon tv kijken (dus zonder opname) is het geluid ok.

    Heb in forum al ongeveer alle klachten gelezen ivm A7N8X en geluid, maar het enige dat ik er kan vinden zijn meldingen over ruis (en dat heb ik niet).
  • Misschien heb je de instellingen bij het programma op TV opnames te maken niet goed staan. Je kunt namelijk de kwaliteit veranderen van het geluid en de video. Hoe hoger de kwaliteit hoe groter het bestand.

    Check dat eens.

    Ik heb een ECS K7S5A Pro, en daar zit ook een AC'97 geluidskaart op. IK heb geen problemen met sclecht geluid.

    P.S. Welke software gebruik je om die TV-programma's op te nemen?
  • Opnames met InterVideo DVR 2.0
    Instellingen : 720*576 , 5000 kbps, MPEG-2 voor Video - 192 kbps voor Audio
    Grootte van bestanden is geen probleem (kan gaan tot 10 gig)
    Ook al getest met bvb 356*576, 2400 kbps (kwestie van overbelasting systeem uit te proberen) maar resultaat blijft hetzelfde. Kan gebruikte audiocodec oorzaak zijn ?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.