Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Geheugen doorgebrand: hoekanda?

22 antwoorden
  • Heb 256 SDram 133Hz geheugenmodule (Merk: VM) gekocht op de HCC-beurs en in mijn Compaq Presario geprikt...Startte vervolgens niet op.. Na ongeveer minuutje of minder de handel uitgezet en de geheugenmodule eruitgehaald... Het ding was gloeiend heet...Was nog even bang dat de hele computer opgeblazen was, maar dat viel mee: het oude geheugen erin (2 x 64) en niks meer aan de hand. Mijn vraagjes: hoe kan dit, ligt dit aan mij (ik heb echt al meerdere malen geheugen bij-'geprikt' zonder dit effect), aan de computer of aan wat dan ook, en zit er volgens jullie nog kans op garantie?
  • Het meeste SDRAM werkt op 3.3 volt. Misschien werkt je Compaq op 5 volt en hebben ze daarom apart/ eigen DIMM banken, die wel geschikt zijn voor 5 volt...
  • Is het niet zo dat voor een pressario speciaal geschikt geheugen wordt geleverd door Compac?
  • van compaq is het bekend dat het alleen met merk geheugen kan omgaan b.v. kingston iets duurder maar wel levenslange garantie nu heb je een kapotte simm en geen geld jammer gemiste kans(loos)
  • Dat sommige computers 5V DIMM's nodig hadden heb ik ook al eens gehoord, dat kan het zijn. Dat zou namelijk ook die ontzettende hitte verklaren. (normaaal PC133 wordt niet zo ontzettend warm, ook naamloos geheugen niet zoals Lardy zegt)<P>------------------ TB 1GHz@1.2GHz 512MB @150 mhz ABIT KT7A GF2 GTS (220@380) <IMG SRC="http://home.soneraplaza.nl/qn/prive/ma.ansink/Explosive.JPG"> <p>[This message has been edited by BA (edited 28-11-2001).]
  • zo'n compaq 'pessarium' wat heeft die voor een moederbord? had jij de bank met het geheugen wel in het eerste slot zitten<P>
  • Oei, oef....ben er eindelijk achtergekomen: niks andere voltages: de ventilator van de CPU was los (had ik per ongeluk losgemaakt met het geheugen erindrukken), dus ik denk dat de CPU te warm werd en deze op zijn beurt het geheugen verhitte...Een beetje raar, maar toch....De CPU en het slot waren nog intakt..Alles werkt nu weer met 2 geheugenmodules van 64 (1 xCompaq en 1 maal Siemens)
  • [quote:3da98f33bb] Op 28-11-2001 14:09 schreef lardy: van compaq is het bekend dat het alleen met merk geheugen kan omgaan b.v. kingston iets duurder maar wel levenslange garantie nu heb je een kapotte simm en geen geld jammer gemiste kans(loos) [/quote:3da98f33bb] Dit was vroeger in ieder geval wel anders. Ik heb zelf een compaq EY-mid pentium 533 met 64 mb 100mhz van ongeveer april 2000. Het geheugen ziet er vrij &quot;normaal&quot; uit. Vraag is of het geheugen toen al standaard modules waren of dat compaq toe nog z'n eigen modules produceerde. Kan iemand hier uitsluitsel van geven. De website van compaq geeft hiervoor geen uitsluitsel, evenmin mijn eigen documentatie.
  • Ik zou zeggen trek heb er eens uit, en vergelijk hem met een plaatje van normale modules. Er moeten ieg 2 inkepingen in zitten, zodat je hem niet verkeerd om plaatsen kan.
  • Volgens mij hebben beide soorten modules (3.3 en 5 V) 2 inkepingen. Alleen zitten die bij de 5V net iets opgeschoven tov 3.3 (of omgekeerd :grin: ). Zo'n soort plaatje stond er namelijk in de manual van mijn mobo (nu niet bij de hand...).
  • Voor zover mijn kennis reikt kon je in het verleden in ieder geval vrolijk geheugen bijprikken in een compaq, maar deed het gewoon niets (of zelfs de hele pc niets) als het niet van compaq zelf was.
  • Mja, als je nog een andere PC hebt staan met SDRAM kan je gewoon proberen of het werkt :smile: BTW, volgens mij heeft die PIII 533 een FSb van 133 MHz, dus moet het PC133 geheugen zijn :smile:
  • [quote:c4e8a6fb16] Op 26-04-2002 15:15 schreef BA: Mja, als je nog een andere PC hebt staan met SDRAM kan je gewoon proberen of het werkt :smile: [/quote:c4e8a6fb16] Heb ik niet [quote:c4e8a6fb16] BTW, volgens mij heeft die PIII 533 een FSb van 133 MHz, dus moet het PC133 geheugen zijn :smile: [/quote:c4e8a6fb16] Maakt niet zoveel uit omdat otch alleen maar 133 mhz verkocht wordt (bijna dan). Als ik het goed heb werk 133 mhz ook wel op 100 mhz (lijkt me) Ik moet maar is een zaakje zoeken die ofwel mijn module is probeert of een zaakje die de boel weer wil terug nemen als het niet werkt
  • pc133 werkt zeker wel op 100 :grin: (en lekker te oc'en ook) het werkt zelfs op 66 mhz (net als pc100 overigens) een ander ram-vraagje: wat is efficienter: een celly 300 met 1*128 mb (pc100) en een PII met 2*128 MB (pc133@100) of datzelfde celly met 2*32 mb (pc66)en die PII met 3*128 MB?? (pc100/133@100) _________________ maart 2003 Het Computer!Totaal forum... wat was dat ook al weer. het is lang geleden dat ik daar geweest ben sinds off-topic daar weg is... <font size=-1>[ Dit bericht is bewerkt door: Mithrandir op 2002-04-26 15:34 ]</font>
  • Dat klopt idd, PC133 werkt ook op 100 MHz, maar volgens mij zit er nu geen PC100 in, maar PC133. Anders zou je PC100 op 133 MHz gaan werken, dat dat vinden ze weer minder fijn :grin:
  • Ik ga het allemaal wel eens na kijken. Weet iemand hoe ik dat even snel check? Bios? Ik heb win 98 met o.a. sysoft sandra (geloof ik) en RH linux (die ik weer eens om zeep heb geholpen door een installatie af te breken)
  • Met sandra kan je idd bij chipset info zien op wat voor snelheid je geheugen draait :smile:
  • [quote:a07382ecd3] BTW, volgens mij heeft die PIII 533 een FSb van 133 MHz, dus moet het PC133 geheugen zijn :smile: [/quote:a07382ecd3] Volgens Sandra draaien zowel frontside bus als geheugen op 100 mhz
  • Dan kan je dus nooit op 533 MHz uitkomen :smile:
  • [quote:6fa86d6e1b] Op 28-04-2002 15:35 schreef BA: Dan kan je dus nooit op 533 MHz uitkomen :smile: [/quote:6fa86d6e1b] Foutje :smile::):) Is idd 550 mhz :grin::D:D

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.