Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Betrefende rode en groene led's op mobo abit NF7

None
7 antwoorden
  • Ik heb een nieuwe pc geboud met de volgende inhoud.
    Mobo Abit NF7
    512 mb ddrram 400 hrz
    Ati radeon 9200 se
    AMD athlon 2200+
    160 GB 7200 tpm
    Win prof nl met sp 1 en alle beschikbare updates
    Het systemm werkt op zich prima aleen het geheugen werkt niet op volle snelheid maar dat is mij verteld dat dat met de procesor te maken heeft.
    Maar als ik in de pc kijk zit onderaan het Mobo twee ledje's eeen brand er groen en een rood nu weet ik dat rood waarscijnelijk op een fout duid maar ik kan in de handleiding die bij het Mobo geleverd word niet een aanduiding vinden wat het betekend en wat er dan fout is.
    Is er iemand die mij kan helpen met deze aan duiding.
    Bedankt alvast.
  • Hum, waar precies, want ik zie onderaan het mobo niet echt ledjes ofzo.
    [img:e529169315]http://www.abit-usa.com/images/products/NF7_S_large.jpg[/img:e529169315]
  • waar zit dat ledje? die onder het agp slot is dat er wat mis is met het agp slot/videokaart en tussen de pci sloten dat er wat mis is met de pci. zo is het iig wel met mijn asus a7n8x.
  • [quote:edfae58106="biker69"]Maar als ik in de pc kijk zit onderaan het Mobo twee ledje's eeen brand er groen en een rood nu weet ik dat rood waarscijnelijk op een fout duid maar ik kan in de handleiding die bij het Mobo geleverd word niet een aanduiding vinden wat het betekend en wat er dan fout is.
    Is er iemand die mij kan helpen met deze aan duiding.
    Bedankt alvast.[/quote:edfae58106]

    is geen fout hoor :wink:

    als ie uitstaat blijft het ledje ook rood. dat betekend dat er spanning op het bord staat.

    als je de pc inschakeld blijft de rooie ook branden (staat spanning op) en de groene betekend dat ie door de post heen is..
  • [quote:a1092b6849="turbulence"][quote:a1092b6849="biker69"]Maar als ik in de pc kijk zit onderaan het Mobo twee ledje's eeen brand er groen en een rood nu weet ik dat rood waarscijnelijk op een fout duid maar ik kan in de handleiding die bij het Mobo geleverd word niet een aanduiding vinden wat het betekend en wat er dan fout is.
    Is er iemand die mij kan helpen met deze aan duiding.
    Bedankt alvast.[/quote:a1092b6849]

    is geen fout hoor :wink:

    als ie uitstaat blijft het ledje ook rood. dat betekend dat er spanning op het bord staat.

    als je de pc inschakeld blijft de rooie ook branden (staat spanning op) en de groene betekend dat ie door de post heen is..[/quote:a1092b6849]

    Ik heb ook zo'n soort moederbord, maar dan heb ik een groen, orange, rood ledje erop zitten, en de groene blijft altijd aanstaan (zolang er spanning opzit), en de orange als het een beetje te warm word, en de rode als er fouten zijn.

    IK denk zelf dat dat bij jou ook zo ONGEVEER is.

    Als ik zo naar dat plaatje kijk wat MSI stuurde, dan zie ik daar ook geen LEDjes.
  • Ik heb dit moederbord ook,
    en het klopt precies wat turbulence zwgt behalve dat die door de post heen is.

    Het groene ledje houd in of de processor goed is zeg maar.
    Beetje overbodig want dat merk je ook wel als je geen beeld krijgt. :lol:
  • Oke jongens heel hartelijk bedankt nu is een beetje ongerustheid weg want het is mijn eerste keer dat ik een heel systeem zelf heb geassambleerd.
    Bedankt.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.