Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

ecs k7vza & xp 2000+

schoenie
6 antwoorden
  • ik heb nog een bordje liggen van ecs en om er weer wat leven in te blazen was ik op zoek naar een nieuwe processor ervoor om hem te kunnen gebruiken met lan-party's.

    het bord is van elitegroup en het type is k7vza rev. 3.0
    heb eens op hun website gekeken en ik zag dat als je biosversie 3.7 hebt dat hij dan tot 2000+ aan zou moeten kunnen. nu had ik vorig weekend een xp 2000+ gekocht en erin gezet, maar na 3 seconden aan staan slaat hij al weer af.
    ik ben terug gegaan en in de winkel zeiden ze dat dat komt doordat ik een t.bred heb gekregen en mijn bord zou alleen palomino ondersteunen en dat komt omdat de t.bred te veel spanning vraagt tov de palomino en dat hij daarom afslaat.

    nou heb ik vanavond in een tabel gelezen waarin staat dat de palomino meer spanning vraagt dan de t.bred dus dat lijkt me al onmogelijk. stond zelfs dat de palomino net zoveel spanning vraagt als een athlon 1400(beide 1,75V)

    Nou is mijn vraag: kan het zijn dat mijn moederbord alleen een palomino ondersteund of is het onzin wat de verkoper zegt en moet een t.bred gewoon werken, want op de website staat er niks over.
  • Het spanningsverhaal is zoals je zelf al hebt uitgevonden gewoon onzin. Er zijn echter bij mijn weten idd wel chipsets die niet met een Tbred of Barton willen werken. Waar dat aan ligt weet ik niet. Bij de P3 bijvoorbeeld had je verschillende busprotocollen waardoor Tualatins niet werkten op moederborden die enkel het oudere busprotocol voor de Coppermine kenden. Bij de Athlon XP is er bij mijn weten echter geen sprake van een veranderd busprotocol.
  • AMD XP2000+ in to my K7VZA rev 3. I have the latest bios installed (ver37)
    > and my machine now freezes after a few minutes of normal use, which it
    never
    > did before. Gaming is now out of the question, it freezes seconds into the
    > game. I also tried the ver36a bios, with the same results. Can I go back
    to
    > my tried and true ver34 bios with the new chip?
    >
    > thanks all
    >
    > RS
    >
    > You could revert to your old setup, but it might be more constructive to
    consider why your upgrade does not work. Check two things……

    Memory - do you have PC133 memory? If not, this may be your problem, PC100
    memory may not run at 133mhz. And you changed the FSB jumper to 133mhz?
  • ja daar heb ik ook al naar gekeken, mijn geheugen is geschikt om op 133 Mhz te lopen en ook de jumper is omgezet van 100–>133MHz fsb, maar ik kan niet eens opstarten hij valt binnen 3 seconden na het aanzetten weer uit
  • Het zou kunnen dat de voeding te zwak is en/of dat het moederbord niet genoeg vermogen aan de CPU kan leveren.
  • of misschien is het een thorton ofzo en dat ie daar bonje mee heeft?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.