Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Pc doet raar na upgrade :(

20 antwoorden
  • Hallo Ik heb een tijd geleden mijn moederbord vervangen door een Asus A7V8X-8x en ben van sd-ram naar 256mb ddr-400 gegaan. Mijn processor had ik eerst zo gelaten. Dat was een Duron 800mhz. Alles draaide perfect todat ik Dinsdag er nog eens 256mb ram bijkocht en ook meteen maar een xp2600 :) Alles eringezet een geen enkel probleem totaan vandaag.... Vandaag wou de pc al niet in de eerste keer aan.. Ben ik naar beneden gegaan om te eten, kom ik een half uur later weer beneden, is de pc opnieuw opgestart :-? Staat er het logboek van xp dat er een savedump gemaakt is. Kan met google niks vinden erover. Even later viel hij weer uit en wou bijna weer niet aan. hij gaat nu steeds sneller uitvallen. Ik vind het vreemd omdat ik na de upgrade van de proc. gewoon nog dik anderhalf uur heb zitten counterstriken :( De temps zijn normaal zo'n 45 graden idle en 55~60 graden stressed.(Er zit koelpasta tussen de proc en koelblok. heb al veel vaker proc vervangen.) Als ik de pc aandoe beginnen de koelers en alles te draaien, cd-rom +, branderlampjes beginnen te knipperen en blijven knipperen en ik krijg geen beeld. :x Heb het geheugen wat ik toegevoegd heb er al eens uitgehad zonder resulutaat. Dacht zelf de PSU maar na het loskoppelen van cdrom en brander werd het niks beter. Het is ook zo gek dat hij de eerste dag wel goed draaide en nu niet meer. Niks aan het OS veranderd. Wat kan dit zijn??
  • Heb je al eens een CMOS reset geprobeerd? Als ze 'blijven' knipperen, zou je zeggen dat hij niet voorbij het post-scherm komt, krijg je nog bepaalde piepjes te horen (die vormen een code, die je kan opzoeken in je manual)?
  • Nee krijg geen piepjes. heb nog geen cmos reset geprobeerd. heb wel ff alle bios instellingen op default gezet, maar zonder resultaat. Ik moet zeggen hij staat nu alweer een kwartier aan zonder troubles. Zit alleen ff te internetten moet eigenlijk ff iets zwaars gaan doen. kijken of hij dan ook nog stabiel blijft. zal je net zien heb je hier een bericht geplaatst blijft ie ineens goed :-?
  • Iets wat vanzelf "goed" wordt gaat meestal ook vanzelf weer "nie-goed"! :)
  • check bij asus site in hun faq en knowledge base. Er zijn weet ik beperkingen met DDR400 geheugens. Misschien staat daar een oplossing bij
  • Heb gekeken en dit gevonden: [code:1:bbca709875] The DDR 400 memory can only run?at 333MHz when I use AMD 333MHz FSB CPU on A7V8X-X. Why? Due to the chipset limitation, if you use 333MHz FSB CPU the system memory will only supports DDR 333 only. Thus, DDR 400 memory will be downgraded to 333MHz, meanwhile DDR 200/266 memory will be overclocked to 333MHz. This may cause system to be unstable. [/code:1:bbca709875] Nu heb ik ook ddr400, maar heb het in de bios ingesteld op 333. dit zou volgens de faq voldoende moeten zijn. het is alleen als ik de pc ga belasten dan is het meteen mis. gewoon internetten dan slaat hij soms gewoon helemaal vast. Ga zo m'n duron er weer es ff inzetten kijken wat hij dan gaat doen.
  • Heb je een krachtig genoege voeding?
  • Het is een 300watt voeding. (heb zo ook geen sterkere die ik testen kan) Wat er allemaal aanzit: Xp2600 2x 256mb ddr400 1x 80Gb hdd 8mb cache 1x 52x24x52 brander 1x 48speed cd-rom Geforce 4 mx 440 Soundblaster live 5.1 GEEN fdd Maar als ik de cdrom en de brander en 1 geheugenmodule loshaal heb ik nogsteeds hetzelfde probleem... Hij neemt dan minder stroom neem ik aan. :-? [edit] Voltages bij rust volgens Asus probe: +12V=12.288 +5V=4.88 +3.3=3.28 Vcore=1.712 [/edit]
  • Voltages zien er goed uit, behalve de +5V: 4,88 is errug krapjes binnen de specs van het oude TTL (waarop de huidige PC-techniek is gebaseerd: 'backwards-compatility' tot in extremis doorgevoerd). Advies: PC aan de binnenkant schoonmaken: vooral de blaasopeningen v/d fans kunnen verstopt raken door ophopend stof en koellichamen die een stoflaag hebben kunnen hun warmte niet meer kwijt: -> slechtere prestaties omdat de interne oververhittingbeveiliging die terugschroeft... Ook belangrijk: connectors schoonmaken. Simpel uitnemen, wat contactspray erop, netjes wegpoetsen en weer terugsteken. Overgangsweerstand in zo'n connector kan, door het hoge stroomverbruik, al snel leiden tot een spanningsdaling op die voedingsrail. Trek voor je begint wel ff de stekker uit het stopcontact ;) Wees voorzichtig, je doet het volledig op eigen risico!! Groet, M.V. Wesstein
  • [quote:bd78a1be41="Richard16"] Voltages bij rust volgens Asus probe: +12V=12.288 +5V=4.88 +3.3=3.28 Vcore=1.712 [/edit][/quote:bd78a1be41]Dat is wel normaal hoor, heb ik ook. Meschien niet perfect beter dat de 5V lijn wat hoger ligt maar heb hier daardoor nog nooit problemen ondervonden. Heb je al geprobeert om alleen met de nieuwe of alleen met de oude geheugen bank te proberen? Kun je meschien ook niet bij een vriend (ofzo) het geheugen testen? Of met dat progtje, ben even de naam kwijt, dacht MeMtest..
  • Wat ik zag toen ik cpu burn ging doen om ff te kijken hoe de spanning zich hield ging de +12V lijn errug snel omhoog. hij stond na een paar seconden op +12,6xx en liep nog op het hoogste wat ik zien kon was +12,8xx. Persoonlijk vind ik dit wel errug hoog. Heb nu m'n duron er weer inzitten. Het geheugen heb ik niks aan veranderd. Alles gaat nu perfect. De +5V lijn is nu +4.97V en de +12 is nu +12,160 :-? Misschien toch een 350watt voeding erinzetten?? (Jeetje je blijft bezig met die pc..... :) )
  • [quote:a02fa47eb7="Richard16"](Jeetje je blijft bezig met die pc..... :) )[/quote:a02fa47eb7]En het is deze keer niet eens de schuld van een Microsoft product 8) :P :lol: :wink: Maar denk toch eerder dat je een conflict hebt ipv een voeding probleem... Maar ik zouw toch eerder proberen om ergens er 1 te kunnen lenen ipv meteen een nieuwe te kopen.
  • En als je dan een voeding koopt kan je beter meteen een goede kopen. Een Antec 550 W true power of een 480W true Blue.
  • Een 12V lijn die zover omhoog giert duidt op een voeding die het niet kan trekken. En al die goedkope meukvoedingen zetten er weliswaar 300 of 350W op, maar dat is altijd de gecombineerde max belasting van de 5 en 3,3V lijnen. Je mag blij zijn als zo'n voeding 250W effektief levert. Advies: Koop een Antec.
  • Hoeveel watt gebruikt een AMD athlon 2600+?? en hoeveel een Duron 800mhz? Denk toch wel dat het de voeding is... Zal ff bij de winkels kijken.
  • topic starter : pluis de asus site maar uit : er klopt iets niet met je geheuigen: als ik het goed lees heb je nu dus 2 x 256 MB PC3200 geheugen. Heb je gekeken of jouw memory bij de supported memory zit. Verder RTFM. staan wat gekke dingen in die misschien op de asus site worden verklaard. In boekje staat : PC2700 (max 4 banks=2 dimm sockets), PC3200 max 2 banks = 1 dimm socket en visit asus fore the latest qualified ddr400 module list. Dus er klopt iets niet helemaal, hoeveel memory detecteert het systeem bij opstarten ? 256 of 512 Succes
  • Nou ik kan geen lijst vinden met supported memory. Alleen van de CPU. Hij detecteerd gewoon 512mb ddr 333mhz. Het geheugen is 100% goed. memtest gedaan en geen fouten. Maar wat ik me afvraag bij mijn duron 800mhz is er nu helemaal niks aan de hand :-? [edit] Heb op GOT een vermogensschatter gevonden. Heb mijn pc ff ingevoerd en krijg deze waarden: Totaal berekend pc vermogen: 258,1Watt Efficientie: 70% Berekend piek vermogen:[b:bb37526a91]368,7[/b:bb37526a91] en heb een maxpc 300w maximaal Voer ik systeem in zoals hij nu met de duron is kom ik net onder de 300watt piek vermogen. Dus het kan kloppen. De pc crashed met de XP2600 als hij stevig belast wordt. Photoshop opstarten is geen probleem een uur internetten ook niet, maar zodra ik iets zwaars ga doen klapt hij er meteen uit.... Vandaar de ultra hoge +12v spanningslijn en bij +5v de lage voltage's. [/edit]
  • lever die processor maar in voor een andere,of zit er geen garantie op? waarschijnlijk is die naar de maan, had ik ook met een xp 2200
  • had je precies dezelfde symptonen dan?? als een processor stuk is doet ie toch helemaal niks meer? hij kan toch niet half stuk zijn??
  • ja dat hij of helemaal of niet kapot was dachten ik en een vriend die mij probeerde te helpen dus ook maar toen ik het zo spuugzat was heb ik het hele systeem in pczaak gedumpt en gezegd zoek ut maar uit hij moet werken, hij had er een ander mobo ingezet want die leek niet helemaal fris maar dat loste dus niks op, (en lijkte me sterk dat hij bij jou kapot is) daarna een andere proc zei hij en dat was de oplossinjhg geweest (hij draait nu weer als een tierelier) mijn symptomen zijn een heel eind hetzelfde, en als het niet aan je geheugen ligt dan moet het ergens aan iets anders liggen wat je vernieuwd hebt zou ik zeggen, probeer anders eens hem op 200 fsb te laten draaien (klinkt stom maar toch) als hij dan beter loopt (mijn geval) dan weet je nog zekerder dat het je cpu is, je kunt ook je oude even terug erin zetten (met koelpasta voor als je dat niet weet ofzo) en kijken of dat iets oplost, anders kun je die proccessor vast nog wel als garantie inleveren??? moet je gewoon doen, die gasten zoeken het maar uit misschien dat het jou helpt en daar gaat het om toch? :wink: maar koop niet zomaar een nieuwe proc want als het dat niet is dan kost dat een paar centen, maar ik denk dat hij het wel is dus ruil hem maar om met garantie als je dat hebt! in iedergeval succes ermee!

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.