Vraag & Antwoord

3 antwoorden
  • Weet iemand misschien een site waar ik een oudere via 4in 1 versie nog zou kunnen downloaden. (Specifiek: ben op zoek naar versie 4.43) Alvast bedankt
  • [quote:cb730268d2="A.Vos"]Weet iemand misschien een site waar ik een oudere via 4in 1 versie nog zou kunnen downloaden. (Specifiek: ben op zoek naar versie 4.43) Alvast bedankt[/quote:cb730268d2] Heb 4.45, indien interesse stuur een mailtje. Bigdad
  • Big dad: dank voor je aanbod, maar zoek heel specifiek versie 4.43 Even korte uitleg waarom: De Hyperion drivers -vanaf versie 4.45- werken niet op mijn systeem (vastlopers in spellen). Al zoekende naar een mogelijke oplossing kwam ik een stukje tegen waarin werd beschreven dat wanneer je eerst via 4.43 installeerd en DAARNA een upgrade doet naar een hogere (hyperion) versie het wél zou moeten werken....

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.