Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Geen muis (meer)

Kerhs
4 antwoorden
  • Op onze PII-300 werkt sinds een paar dagen de muis (serieel) niet meer. Na verwijdering van de muis in Win98SE en opnieuw installeren bleef het probleem bestaan. Een muisaanwijzer is wel te zien. Tijdens herstart ziet Win98SE dat er geen muis geinstalleerd is en vraagt of die geinstalleerd moet worden. Na installatie nog geen muis, in configuratiescherm staat een uitroepteken achter de muis. Ook het installeren van een PS/2 muis geeft geen soelaas.
    Om er zeker van te zijn dat het niet aan Win98SE lag, een oude Image erop gezet, waarbij de muis wel werkte (zekerweten). Weer geen muis :evil: . Nogmaals muis (gede)installeerd en toen……. deed ie 't eventjes (tijdens opstart) en was het weer gebeurt. :roll:
    Weet iemand wat hier aan de hand is?
  • Probeer eens een andere muis, misschien is hij gewoon kapot. Of het poort is kapot.
  • Zoals je kunt lezen heb ik al 2 verschillende muizen, dus ook 2 verschillende poorten (serieel + PS/2 geprobeerd (+ op andere pc werkt de muis wel).
    Dus daar zou het naar mijn mening niet aan kunnen liggen.
  • Ow, misschien willen herinstalleren van de poorten/drivers en anders windows opnieuw installeren.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.