Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

BIOS werkt niet meer, zit met een verkeerde bootsequence

Anoniem
None
4 antwoorden
  • Hey,
    ik heb een mobo geregeld, maar kwam er net achter dat dee BIOS het niet doet. Hij geeft de melding Error #209 : Could not connect to BIOS loader ! en dan zegtie van Press enter to continue…

    Nu dacht ik, dit is niet goed, maar opzich niet zo'n probleem. Totdat ik erachter kwam dat de vorige eigenaar (toen die nog wel in de BIOS kon komen) de bootsequence op 1.Floppy 2.CDROM 3. Nothing en Boot other device is uitgeschakeld. Clear CMOS helpt niet.

    Ik kan nu wel met knoppix werken, maar verder neit. Windows instaleren werkt dan ook niet …


    Iemand een idee wat ik hieraan kan doen ?
  • Het lijkt erop dat een deel van het bios op de harde schijf wordt weggeschreven. Compaq en Dell hadden/hebben hier een handje van.
  • Het is een Zelfbouw systeem. Moederbord is AOpen AK73 Pro met een AMD1800+ en 512 pc133 SDRAM geheugen.

    Dus dat is het deenk ik niet. Iemand een idee ?
  • BIOS flashen ?

    Wat je ook kan proberen : er zijn pgms aanwezig die als je ze draait het wachtwoord weghalen en zelfs het het hele bios opengooien voorzover er functies dor de fabrikant zij uitgeschakeld

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.