Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Internet verbinding verbreekt na nieuw moederbord

6 antwoorden
  • Ik zit in ene met nogal een vreemd probleem. Ik heb zo juist een nieuw moederbord,processor en geheugen ingebouwd. Zoals vaak wordt aangeraden heb ik alles opnieuw geinstalleerd incl nieuwste 4in1 drivers. Nu verbreekt om de een of andere reden me internet verbinding 1 a 2 keer per uur. :( Vooral tijdens het surfen op internet komt dit probleem vaak voor. Als ik aan het gamen ben online verbreekt de verbing ook zeker 1 a 2 keer per uur en het lijkt wel of me verbinding dan gereset wordt of zo. Ik heb dit nu al 2 dagen.Heel vervelend dus als iemand weet wat ik hieraan kan doen wardeer ik dat ten zeerste. PS* Dit heb ik nieuw: Moederbord: ABIT KV7 Processor: AMD Athlon Xp 2600+ Geheugen: 512MB ddr Pc-3200
  • [quote:79a403ce81="mshrak"]Ik zit in ene met nogal een vreemd probleem. Ik heb zo juist een nieuw moederbord,processor en geheugen ingebouwd. Zoals vaak wordt aangeraden heb ik alles opnieuw geinstalleerd incl nieuwste 4in1 drivers. Nu verbreekt om de een of andere reden me internet verbinding 1 a 2 keer per uur. :( Vooral tijdens het surfen op internet komt dit probleem vaak voor. Als ik aan het gamen ben online verbreekt de verbing ook zeker 1 a 2 keer per uur en het lijkt wel of me verbinding dan gereset wordt of zo. Ik heb dit nu al 2 dagen.Heel vervelend dus als iemand weet wat ik hieraan kan doen wardeer ik dat ten zeerste. PS* Dit heb ik nieuw: Moederbord: ABIT KV7 Processor: AMD Athlon Xp 2600+ Geheugen: 512MB ddr Pc-3200[/quote:79a403ce81] Heb je wel alle drivers goed geinstalleerd? Je zou eens kunnen kijken of je nieuwe drivers zou kunnen vinden op het internet. Welke modem heb je eigenlijk?
  • Ja ik heb er juist speciaal opgelet dat ik alle drivers goed heb geinstalleerd. Ik heb windows 2000 pro en mijn modem is een speedtouch 510 (ethernet) voor ADSL Nu doet alles het gewoon weer langer als een uur. Maar ga ik weer gamen online klapt minimaal 1x per uur me verbinding eruit.
  • [quote:86f68aa3b5="mshrak"]Ja ik heb er juist speciaal opgelet dat ik alle drivers goed heb geinstalleerd. Ik heb windows 2000 pro en mijn modem is een speedtouch 510 (ethernet) voor ADSL Nu doet alles het gewoon weer langer als een uur. Maar ga ik weer gamen online klapt minimaal 1x per uur me verbinding eruit.[/quote:86f68aa3b5] Je netwerkkaart kan ingesteld staan op energiebesparingsmodus. Onder de eigenschappen van hardware in het configuratiescherm kun je kijken of de energiebesparende modus staat ingeschakeld. Als je aan het gamen bent kan het OS dit opvatten als een langere periode van inactiviteit, omdat je niet van locatie of programma verandert. Wees er ook zeker van dat het energiebeheer in het BIOS uitgeschakeld staat.
  • [quote:b2ded0a576="mshrak"]Ik zit in ene met nogal een vreemd probleem. Ik heb zo juist een nieuw moederbord,processor en geheugen ingebouwd. Zoals vaak wordt aangeraden heb ik alles opnieuw geinstalleerd incl nieuwste 4in1 enz, enz.[/quote:b2ded0a576] Dit probleem heb ik eerder gehoort in het Games sub-forum geloof ik. Waarom verander je niet van USB poort of doe je de netwerkkaart (wat heb je eigelijk USB of LAN versie?) niet in een andere PCI slot? En nog wat: heb je als je een USB hebt hem niet in ee USB hub zitten? Dat kan ook.
  • Hij heeft een ethernet versie staat er. Kun je in Windows niet gewoon het hele energieverhaal uitgooien om het te testen? Vaak zie je btw op die modems aan de hand van lampjes of er verbinding is, is dat het geval als opeen het internet wegvalt? Wellicht heb je anders gewoon last van storingen (niet waarschijnlijk, maar toch).

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.