Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

HELP!!!!!!!!!

None
23 antwoorden
  • Ik heb op een andere computer van mij proberen te overclocken maar er is wat verkeerd gegaan ik heb per ongeluk de dram frequentie verandert en dat had ik beter niet kunnen doen want, als ik mijn power knop indruk dan gaat hij wel aan maar laat het niet zien op mijn beeldscherm en mijn beeldscherm reageert niet op de computer. Dus nu kan ik het niet veranderen want ik krijg mijn computer niet aan de praat?
    Wie kan mij helpen met dit probleem???? :cry:
  • CMOS reset :) Ofwel: je reset het BIOS naar de default waarden.
  • Hmm.. er zal vast wel ergens op je moederbord een jumpertje zitten met: "Clear CMOS" die moet je even omzetten dan(ff in je handleiding kijken) Anders trek je even het batterijtje eruit. Op deze manier worden je std gegevens weer geladen en doet je computer het weer.
    Nooit meer iets veranderen zonder dat je het weet dus…..


    en pas je topictitel ff aan, dit staat irritant en SCHREEUWERIG, en niemand weet wat je bedoelt met deze titel!
  • Heu, dan heb ik eigenlijk nog een vraag: Is het: Cmos jumper naar bovenste -> Cmos jumper weer terug. comp aan, of is het: CMOS jumper naar boven. comp aan. cmos jumper weer terug. comp aan?
  • [quote:b6d7d31a3f="yoo_han"]Hmm.. er zal vast wel ergens op je moederbord een jumpertje zitten met: "Clear CMOS" die moet je even omzetten dan(ff in je handleiding kijken) Anders trek je even het batterijtje eruit. Op deze manier worden je std gegevens weer geladen en doet je computer het weer.
    Nooit meer iets veranderen zonder dat je het weet dus…..


    en pas je topictitel ff aan, dit staat irritant en SCHREEUWERIG, en niemand weet wat je bedoelt met deze titel![/quote:b6d7d31a3f]

    als het goed is, is het dan opgelost.
  • Interficior, dat zou in de manual van je mobo moeten staan. In mijn geval (Shuttle FN 41, Nvidia chipset) is het: voeding los van mobo, stekkertje omsteken, ff wachten, terugzetten, voeding aansluiten, compu aan. Wat ik zelf dan nog doe is eerst de 'safe Settings' in het BIOS laden en opstarten. Gaat dat goed, dan de 'Optimised Settings' laden.

    Groet, M.V. Wesstein
  • Ik heb nog een vraag waar zit dat jumpertje precies ik heb het boekje niet meer. Waar zou ik kunnen kijken op internet om te kunnen weten waar hij zit? Ik heb een Asus K7V een slot A :cry: :cry:
  • Waarschijnlijk heel dicht bij de batterij, of je moet ff op de asus site kijken. Dara kun je misschien een nieuwe manual downloaden.
  • [quote:50f060a73d="M.V. Wesstein"]Interficior, dat zou in de manual van je mobo moeten staan. In mijn geval (Shuttle FN 41, Nvidia chipset) is het: voeding los van mobo, stekkertje omsteken, ff wachten, terugzetten, voeding aansluiten, compu aan. Wat ik zelf dan nog doe is eerst de 'safe Settings' in het BIOS laden en opstarten. Gaat dat goed, dan de 'Optimised Settings' laden.

    Groet, M.V. Wesstein[/quote:50f060a73d]
    In mijn boekje staat de eerste manier die ik aangaf (dus zonder aanzetten [img:50f060a73d]http://gathering.tweakers.net/global/smileys/vork.gif[/img:50f060a73d])
  • Bij mij is het zo voeding los van mobo, stekkertje omsteken, ff wachten, terugzetten, voeding aansluiten, compu aan. ik heb een MSI K8NEO-FIS2R
    [img:9a703a6807]http://gathering.tweakers.net/global/smileys/vork.gif[/img:9a703a6807]
  • [quote:09c5f60354="Delectable"]Bij mij is het zo voeding los van mobo, stekkertje omsteken, ff wachten, terugzetten, voeding aansluiten, compu aan. ik heb een MSI K8NEO-FIS2R
    [img:09c5f60354]http://gathering.tweakers.net/global/smileys/vork.gif[/img:09c5f60354][/quote:09c5f60354]
    K8[u:09c5f60354]T[/u:09c5f60354] NEO FIS2R [img:09c5f60354]http://gathering.tweakers.net/global/smileys/clown.gif[/img:09c5f60354]
  • [img:f426e2be9b]http://images.google.nl/images?q=tbn:_W_bwH6skEoJ:www.vr-zone.com
    eviews/AMD/Chipsets/Athlon64/pics/MSIbox.jpg[/img:f426e2be9b]
    oke je hebt gelijk……….
  • Wist ik allang [img:84b30003ba]http://gathering.tweakers.net/global/smileys/yawnee.gif[/img:84b30003ba]
  • <knip>
  • Er zit geen jumper op mijn moederbord.
    kijk maar [img:92a30215e1]http://images.anandtech.com
    eviews/motherboards/asus/a7v133/clearcmos.jpg[/img:92a30215e1]
    Wat kan ik nu het beste doen????? :cry: :cry:
  • [quote:cf8c0e3bbc="Interficior"]Wist ik allang [img:cf8c0e3bbc]http://gathering.tweakers.net/global/smileys/yawnee.gif[/img:cf8c0e3bbc][/quote:cf8c0e3bbc]

    sjees wat een eigendunk :wink:

    Je moet idd eens je bios resetten. Doe dat door batterijtje eruit te halen, 2 contactpunten van batterij-houder te kortsluiten, stekker uit stopcontact en op power drukken, reset CMOS-jumper voor een paar uur overzetten, ins ingedrukt houden bij opstarten, batterij er omgekeerd in doen (sluit ie kort, werkt wel, niet aan te raden), teveel mogelijkheden, kies maar uit :) (garandeer niet dat ze allemaal werken op jouw bord)

    [edit]
    @interficior en delectable, kunnen jullie ook nuttig posten?
    [/edit]
  • [quote:e7b0ef2207="Kevin_Sjonnie"]Er zit geen jumper op mijn moederbord.
    kijk maar [img:e7b0ef2207]http://images.anandtech.com
    eviews/motherboards/asus/a7v133/clearcmos.jpg[/img:e7b0ef2207]
    Wat kan ik nu het beste doen????? :cry: :cry:[/quote:e7b0ef2207]
    gaan mekkeren waar je hem gekocht hebt…
  • je trekt de stekker van de pc er uit

    die batterij haal je er 15 seconden uit

    dan er weer in

    stekker van pc er in

    pc aan


    dit moet zo opzich al wel werken, wrom voeding los van mobo ?? loos gedoe :P
  • Misschien met een draadje kontakt maken moet die 2 puntjes…..
    Maar zoek eens verder op je mobo naar jumpers voor je cmos
  • [quote:88de268186="Delectable"]Misschien met een draadje kontakt maken moet die 2 puntjes…..
    Maar zoek eens verder op je mobo naar jumpers voor je cmos[/quote:88de268186]
    'k Heb nog nooit 2 CMOS jumpers op een mobo gezien, maja, je kan het proberen…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.