Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Harde schijf grootte verschillend?

None
9 antwoorden
  • Heb gisteren een computer gebouwd voor een kennis
    ASUS moederbord P4c800 de luxe ; Intel P4-2,8 ghz ; 2x256 mb geheugen en een WD 200 GB harddisk.

    In de Bios wordt de harde schijf herkend en tijdens het opstarten en installeren van windows XP proffesional wordt de harde schijf grootte tijdens het partitioneren en formateren herkend als 123 GB ???

    Waar zijn die andere 70 GB gebleven?

    Moet de bios eerst worden ge-update?

    Wie herkend dit probleem of weet hier een oplossing voor.
  • Je bios herkent hem dus wel, maar windows niet ?
    Probeer hem anders is in 2 delen te instaleren. (ik bedoel dus: maak 2 partities, 2 van 100 ofzo)
  • Heb je WinXP al helemaal ge-update? Overigens zit er een verschil in de manier waarop fabrikanten de HD-grootte aangeven en de manier waarop een compu diezelfde schijf ziet: de fabrikant rekent in 1000-tallen, een compu doet dat met 1024-tallen (2^32). Dwz een fabrikant stelt 1 GB gelijk aan 1000 MB, maar een compu rekent 1 GB als 1024 MB. Tel uit je winst (of beter: verlies :-?) Op een 200 GB schijf scheelt dat dus 4,8 GB…

    Groet, M.V. Wesstein
  • Je BIOS ondersteund zulke grote schijven niet. Om ervoor te zorgen dat de hardeschijf volledig herkent wordt zul je een tooltje moeten gebruiken. Dit kun je vast downloaden van de WesternDigital site. Dit tooltje zorgt ervoor dat de schijf wel gewoon volledig wordt gezien.
  • Ondersteund hem niet?Dat bordje is net een paar maanden uit, dus dat zou wel moeten kunnen.
  • Dat is waar idd.

    Waarschijnlijk staat de HD verkeerd ingesteld, met die jumper.

    Kijk even of ie wel op master staat en niet op cylinder capping, want dan wordt er een stuk van je HD 'afgehakt'.

    Dat is waarschijnlijk de oorzaak, ik heb het zelf ook eens gehad.
  • [quote:a2711e088f]Er zijn gevallen bekend dat grote (>128GB) Maxtor schijven correct in de BIOS worden herkend, maar in Windows slechts als 128GB worden gezien, ook al heb je minimaal Win2K SP3 en WinXP SP1 geïnstalleerd. De exacte oorzaak is vooralsnog onbekend, maar dit probleem is gelukkig wel te oplossen met Maxtor Big Drive Enabler[/quote:a2711e088f]

    Hopelijk heb je hier wat aan?

    edit:
    Damn ik lees er overheen dat je een Western Digital hdd hebt. Misschien dat er iets soortgelijks is te vinden op de site van WD?
    Typische grenzen zijn 128GB en 137GB. Die 123GB zal wel uit een afronding komen oid. Kijk ook even op www.asus.com.tw voor een Bios-update. Dat zou mijn 1e gok zijn. Nieuwe moederborden hebben namelijk niet altijd (lees: meestal niet) het nieuwste Bios. :)

    edit2:
    In Bios word hij dus wel herkend? Tijd voor wat slaap voor mij, geloof ik :lol:
    Op de site van WD vind ik [b:a2711e088f]dit[/b:a2711e088f]
    En via die link kom ik op [b:a2711e088f]dit[/b:a2711e088f] stukje uit de Microsoft knowledge base over een register-aanpassing om 48-bit LBA in te schakelen. That should do the trick! :D
  • Bedankt voor de reply,
    Zal het een en ander uitproberen.
    Duurt nog een paar dagen maar zal berichten hoe het verloopt.

    groeten
  • [quote:7ff55824ef="pietjg"]Heb gisteren een computer gebouwd voor een kennis
    ASUS moederbord P4c800 de luxe ; Intel P4-2,8 ghz ; 2x256 mb geheugen en een WD 200 GB harddisk.

    In de Bios wordt de harde schijf herkend en tijdens het opstarten en installeren van windows XP proffesional wordt de harde schijf grootte tijdens het partitioneren en formateren herkend als 123 GB ???

    Waar zijn die andere 70 GB gebleven?

    Moet de bios eerst worden ge-update?

    Wie herkend dit probleem of weet hier een oplossing voor.[/quote:7ff55824ef]

    Had hetzelfde. WinXP was te oud en moest een upgrade hebben. Servicepac1 downloaden geeft een oplossing., als je maar een og. Win hebt. :oops:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.