Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Problemen met Red Alert 2 i.c.m. Radeon 9800

Red Dragon
17 antwoorden
  • Ik heb twee P4 3.0GHz computers met een Radeon 9800. Op beide computers kan ik geen Red Alert 2 spelen. Red Alert 2 installeert wel, maar als ie start dan gaat ie zonder foutmelding weer terug naar windows. Ik heb ook nog een computer met een Radeon 9500 en een Laptop en daar draait het spel wel gewoon op. Daarom ga ik er vanuit dat het aan die 9800 ligt, maar ik weet dit dus niet zeker. Heeft iemand een idee waar dit door komt?
  • is misschien je 9800 niet te nieuw? RA 2 is ook wel een beetje verouderd :roll:
  • cliche: heb je je drivers al geupdate?
  • [quote:f986a8a175="koene"]is misschien je 9800 niet te nieuw? RA 2 is ook wel een beetje verouderd :roll:[/quote:f986a8a175]
    En waar baseer je dat op? Transport Tycoon word ook nog gespeeld om maar een klassieker te noemen. Dat spel is nog uit de DOS-tijd. :)
    Hier doet RA2 het perfect op een Athlon XP 2800+, NF7-S, R9800Pro en de nieuwste Omega Catalyst-drivers.
    Kijk even naar je drivers (ook voor moederbord enzo) en installeer de nieuwste drivers als je die nog niet had. Ik neem aan dat je Windows XP draait? Probeer het spel te draaien in compatibility mode. Hier is het niet nodig, maar je weet nooit. Spel draait hier trouwens met een update van RA2: v1.006. Probeer die anders ook eens te installeren.
  • Muse,

    Ik heb de laatste omega catalyst drivers geinstalleerd. En in compatibility mode doet ie precies hetzelfde. Het zijn 2 totaal verschillende computers. Ook de radeons 9800 zijn 2 verschillende merken. Begrijp er niets van. Maar baal wel. Iemand zei dat het misschien met Hyper Threading te maken kan hebben. Klopt dat?
  • Zou best kunnen, zet Hyper-Threading eens uit in je bios, wie weet helpt het.

    Aan de drivers zou het niet moeten liggen.
  • Hyper-Threading uitgezet. Zelfde probleem. Ik word er helemaal gek van. Ik baal in ieder geval als een stekker, want de bedoeling is dat ie op alle vier de computers gaat draaien. Heb het spel ook twee keer gekocht.
  • En je hebt de laatste patch bij de spelmaker gedownload en geinstalleer?
  • Ja,

    ik heb de laatste patch gedownload, en nog steeds geen response. Om echt helemaal zeker te zijn dat het aan de kaart en niet aan bijvoorbeeld mijn moederbord of iets anders ga ik die 9800 in de computer plaatsen waar RA2 wel op draait, en de 9500 in de computer plaatsen waar nu die 9800 in zit.
  • Dat is zeker een goed idee, dan kun je ook wat gerichter gaan zoeken.
    Het blijft raar als het aan de kaart zou liggen want zoals eerder gezegd draait het hier op een 9800 Pro perfect en een 9800 heeft eigenlijk alleen maar een lagere kloksnelheid.
    Ik gok toch op een vreemd iets in de softwarehoek.
  • Ik zou het pas vreemd vinden als het in de software zit. Alle vier de computers zijn met exact dezelfde software en drivers geinstalleerd. Eerst maar eens sleutelen. :P
  • Hier werkt het perfect op mijn radeon 9800. Nog nooit problemen gehad. Heb je et al geprobeert opnieuw te installeren? :wink:
  • Ik heb mijn computer zelf twee keer helemaal opnieuw geinstalleerd. Ook nog een keer met Windows 2000 Pro. Alles met laatste servicepacks. Daarom ga ik er stilletjes vanuit dat het toch iets met de compatibiliteit van die radeon moet zijn.
  • Welke drivers heb je allemaal uitgeprobeerd?
  • Mag ik iedereen bedanken voor zijn inzet zover!! Helaas was het allemaal gebaseerd op de verkeerde oorzaak.

    Die 9800 doet het prima met RA2 in die P3. En met die 9500 draait die P4 ook niet op RA2.

    WAAR LIGT HET DAN WEL AAN???!!!! :o :o

    Wie wil en kan me nog bijstaan. Ik heb een Asus P4C800 Deluxe moederbord en een Intel P4 3.06GHZ HT processor en 512MB DDR Corsair geheugen. Waar kan het in godsnaam aan liggen.

    Ik word steeds radelozer. :( :(
  • Als je in je Red Alert 2 map, alle .exe bestanden selecteerd,
    "rechtermuisknop -> compatibiliteit -> Win 98/me" kiest

    Doet hij het dan ook niet?
  • [quote:44dfe50152="Toeter69"]Mag ik iedereen bedanken voor zijn inzet zover!! Helaas was het allemaal gebaseerd op de verkeerde oorzaak.

    Die 9800 doet het prima met RA2 in die P3. En met die 9500 draait die P4 ook niet op RA2.

    WAAR LIGT HET DAN WEL AAN???!!!! :o :o

    Wie wil en kan me nog bijstaan. Ik heb een Asus P4C800 Deluxe moederbord en een Intel P4 3.06GHZ HT processor en 512MB DDR Corsair geheugen. Waar kan het in godsnaam aan liggen.

    Ik word steeds radelozer. :( :([/quote:44dfe50152]

    Zo te zien ligt het duz aan combinatie van cpu, moederbord en geheugen…. Misschien kun je in de tech base van westwood kijken of er problemen zijn met Pentium4 cpu's die een vrij hoge kloksnelheid hebben?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.