Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Problemen Met Computer...

14 antwoorden
  • Ik heb deze configuratie... MSI 875P Neo-FIS2R Mobo.. Intel Pentium 4 3.0 GhZ 2x256Mb PC3200/400MhZ Geheugen. Sapphire Ati Radeon 9600XT 256 Mb WD800BB {Western Digital 80 Gb .. 2 Mb Cache 7200 RPM } 300 Watt Aopen Voeding. Geluidskaart + 2 Casefans + Thermaltake Fanregelaar.... Het probleem is nu ..dat ik in spellen ernstige haperingen ervaar... ik zit naast een vriend van me met P4 2.66 GhZ....1024Mb pc2100 Geheugen en eenvoeding van Q-tec met 550 wattt..en gforce4 ti4200:p ik dacht misschien kan ik beter ook nog ff naar de mycom toegaan ofzo..om ff na te laten kijke....want misschien is er wel een onderdeel niet goed ofzo...videokaart bijvoorbeeld.. Waarom Haperen de spellen bij Hem niet ..en bij Mij wel..? ik begrijp het niet.. ik heb zelf het idee dat het m'n harde schijf of voeding is..want ik heb gehoord dat een P4 + Radeon veel Stroom gebruiken.... mjah.....als het dus de Voeding + Harde Schijf zijn...welke zou ik opnieuw kunnen kopen?? ik d8 zelf aan een thermaltake 480 watt ..voeding. .. en een seagate 120gb s-ata schijf... bedankt allemaal..
  • ik denk dat het iets te drastosch is om gelijk andere onderdelen te gaan kopen. Probeer eerst de laatste drivers voor je videokaart (kun je in de faq vinden) nadat je al de oude drivers hebt verwijdert. Helpt dit niet check dan even of alle chipset drivers van je moederbord zijn geinstalleerd. Zo niet, doe dit dan alsnog,,, duhh. Wellicht dat dit helpt?
  • [quote:2d62cfef71="GreyHornet"]Ik heb deze configuratie... MSI 875P Neo-FIS2R Mobo.. Intel Pentium 4 3.0 GhZ 2x256Mb PC3200/400MhZ Geheugen. Sapphire Ati Radeon 9600XT 256 Mb WD800BB {Western Digital 80 Gb .. 2 Mb Cache 7200 RPM } 300 Watt Aopen Voeding. Geluidskaart + 2 Casefans + Thermaltake Fanregelaar.... Het probleem is nu ..dat ik in spellen ernstige haperingen ervaar... ik zit naast een vriend van me met P4 2.66 GhZ....1024Mb pc2100 Geheugen en eenvoeding van Q-tec met 550 wattt..en gforce4 ti4200:p ik dacht misschien kan ik beter ook nog ff naar de mycom toegaan ofzo..om ff na te laten kijke....want misschien is er wel een onderdeel niet goed ofzo...videokaart bijvoorbeeld.. Waarom Haperen de spellen bij Hem niet ..en bij Mij wel..? ik begrijp het niet.. ik heb zelf het idee dat het m'n harde schijf of voeding is..want ik heb gehoord dat een P4 + Radeon veel Stroom gebruiken.... mjah.....als het dus de Voeding + Harde Schijf zijn...welke zou ik opnieuw kunnen kopen?? ik d8 zelf aan een thermaltake 480 watt ..voeding. .. en een seagate 120gb s-ata schijf... bedankt allemaal..[/quote:2d62cfef71]misschien kun je wat onderdelen van hem lenen om te kijken waar het aan ligt, of je kunt de harde schijf defragmenteren en nieuwe drivers downloaden.
  • ik heb catalyst 4.2 drivers.. maar chipset drivers?? never heard of ..lol..nooit van gehoord..! kun je die gewoon krijge op msi site..njah ik kijk wel ff in faQ:D thnx
  • Zonder chipsetdrivers zal het idd niet lekker lopen. Zonder chipset drivers gaat het in windows al traag.
  • zijn chipsetdrivers de bios ofzo?? bios is namelijk ook nog niet geflashed.... maar ik zou niet weten hoe ik chipset drivers moet installeren / downloaden..waar??
  • De chipset driver is niet de BIOS. Ik weet niet wat voor chipset erop je mb zit. Voor alle VIA chipsets moet je naar [url]http://www.viaarena.com/?PageID=2[/url]. En dan de 4 in 1 drivers.
  • Maar hij heeft een Intel chipset. ;) Lees de faq, daar staat informatie in over de chipsetdrivers en waar je ze kunt downloaden. Ze staan ook op de cd die met je moederbord werd meegeleverd. Basically: Je hebt drivers voor de videokaart voor je geluidskaart voor je modemkaart voor je netwerkkaart en ook voor je moederbord - en dat zijn de chipsetdrivers. en voor elke ander stuk PCB in je pc ;)
  • was ik al geweest..maar ik wist dus niet of m'n mobo nu intel was:p d8 dat intel merk van mobo moest zijn..maar nu weet ik ut.. \ k khep chipsetdrivers geinstalled .. ...gerestart...ff kijke of er verschil is..
  • en?
  • k ut helpt..ik zie nu bij m'n ati control panel dat m'n agp ook op 8X staat..waar eerder helemaal naar links stond:D allemaal bedankt :D ik haal nu ook i.p.v. 30fps in ut2004 60 fps :D dus:D hielp wel.....nu nog m'n nieuwe boxen :p thnx
  • Hallo, bij welke spellen ervaar je die problemen? toevallig bij call of duty en misschien generals zero hour?
  • trage reactie van vriezzz... :P Graag gedaan, veel plezier met je vloeiend lopende games enzow !
  • nej ....had problemen bij america's army & empires dawn of the modern world.. nogmaals beddankt allemaal..:D

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.