Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

2x WD HD 80 GB een toont maar 33820 MB, de andere wel 80 GB

3 antwoorden
  • woensdag 25 februari 2004 Western Digital HD 80 GB probleem Ik gebruik een ECS K7S5a Pro mobo Ik heb een 80 GB Western Digital HD WD800 HD, Model WD800JB, Date 20 oct 2002 aansluit, wordt er in de BIOS maar 33820 MB opgegeven. Als ik dan Windows 98 SE installeer wordt in totaal 32 GB aangeven, dus dat klopt aardig met de BIOS gegevens. Ik heb de HD getest met WD Digital Data Lifeguard Diagnostics en die geeft ook 33820 MB aan (de maat in de BIOS) Maar ik heb ook een 80 GB Western Digital HD WD800 HD, Model WD800BB, Date 01 nov 2003. Als ik die op het mobo aanluit, staat in de BIOS keurig 80 GB (en in Windows ongeveer dezelfde hoeveelheid GB) Ik kan me herinneren dat ik de eerste HD eens in een andere PC heb gehad waar in de BIOS ook maar 33820 MB werd opgegeven, terwijl in Windows WEL 80 GB werd geteld. Heeft iemand enig idee, wat ik hier aan kan doen?
  • Hoe staan de jumpers? WD heeft een alternatieve jumpersetting voor sommige drives: http://www.usbyte.com/common/White%20papers/WDC/IDE_Drive_Installation_Guide_WDC.pdf (pagina 36 van de manual) Hij moet dus op normale jumpering staan ipv alternatief als je mobo dat gewoon support.
  • Misschien de schijf eens helemaal formatteren, met Partition Magic ofzo?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.