Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Voeding maakt piepend/fluitend geluid---> opgelost!

None
21 antwoorden
  • ik heb een paar onderdelen besteld over internet, waaronder de Sweex Midi Tower Xenon XB ATX 300W (zwart). Daar zat dus al standaard een voeding bij…nu ben ik bezig met het opbouwen van die pc, maar als ik dan de stekker in de voeding stop, begint hij te piepen en te fluiten….nou jah iets er tussen in…ook krijgt het moederbord geen stroom, en lukt het me dus ook niet de pc op te starten…wat kan ik hier aan doen? is de voeding gewoon niet goed, of doe ik iets verkeerd??
  • Mobo loshalen, opnieuw stekker in het stopkontakt steken. Pieptie dan nog is er iets mis met die voeding, anders moet je het mobo eens nakijken. Heb je wel de afstandbusjes tussen mobo en kast gemonteerd?

    Groet, M.V. Wesstein
  • idd als ik het moederbord loskoppel doet hij eht niet, maar wat zijn afstandsbusjes? dat het moederbord niet te dicht op de kast zit of zo?
  • ik hbe de schroefjes wat losser gedraaid, nu doet het lampje het op het moederbord weer, en de voeding piept niet meer :D:D:D thx man, dat het zo simpel was…:P
  • maar jah nu next problem…de power button…ik krijg die met geen mogelijkheid goed op het mobo aangesloten…daar nog tips over?
  • dat zijn een soort schroefjes die je in de kast schroeft waar je daarna het moederbord op legt (alleen onder de schroefgaten van mobo!!!) en in die schroefjes vastschroeft


    weet niet hoe ik een foto hierneer moet zetten :oops:
  • Afstandbusjes zijn precies wat je zegt: busjes (cylindervorm, meestal messing, alu of plastic) die je ergens tussen zet om een afstand te geven tussen 2 delen die je met bv een schroef vastzet…. Mbt de powerbutton: staat daar niet wat over in de manual? Kabeltje te kort-> andere route kiezen :P ff logisch nadenken: kortste afstand tussen 2 punten is een rechte lijn…. Zit je mobo wel op de juiste manier in de kast?

    Groet, M.V. Wesstein
  • jah kijk wat er gebeurt is dit:

    Ik stop de draad in de voeding, en dan druk ik de power-button in…er gebeurt niets, behalve dat de fan van mijn videokaart heel even, een tiende van een seconde draait, en dan weer stopt. thats it.

    Is er misschein kortsluiting of zo?
  • Dat lijkt me heel goed mogelijk…. Beste optie is alles eruit en opnieuw beginnen. Voor je een onderdeel weer inbouwt ff kijken of je zwarte vlekken ziet ergens op de printplaat. Wees wel zo verstandig nu _wel_ die afstandbusjes te monteren!

    Groet, M.V. Wesstein
  • jah als ik die had, best, maar die zijn niet meegeleverd…heb ik weer…
  • Die komen ook niet bij je moederbord maar bij je kast als het goed is. ;)
  • neej…bij mij niet…:P alleen de kast en die buisjes dus niet
  • dan ga ergens in een winkel een hand buisjes halen, als je mobo nog goed is weet ik bijna zeker dat het dan opgelost is, ik snap ook niet hoe je erop komt op je mobo zo op een ijzeren plaat te schroeven als je weet dat ijzer gelijd

    en als het goed is zitten ze toch echt bij je kast hoor, ze zitten bij alle sweex kasten die ik in me handen heb gehad om te bouwen voor iemand (en ook in andere merken kasten)
  • jah ik heb altijd geluk, daarom zitten ze er niet bij…kben nu bezig een oude pc uit elkaar te helaen…kheb al een hele oude uit elkaar gehaald, maar daar zaten ze neit bij…
  • hoe zien die rotbuisjes er eigelijk uit
  • dit lijkt er op, alleen dan moet je iets kortere hebben:

    [img:cb4805b60f]http://www.spidersweb.freeserve.co.uk/dab/wffaq/spacer.jpg[/img:cb4805b60f]
  • nou wil ik weten hoe het zat…… wat was er nou topic starter?
  • hmm de waren er dus wel bij :D…het probleem was dus, dat mijn voeding een piepend en fluitend geluid maakte, toen hbe ik de schroefjes wat losser gedraaid, toen fluitte hij niet meer.

    Toen startte hij nog steeds niet op, omdat hij dus nog steeds te dicht op de kast zat. en ik ga het nu proberen met die buisjes.
  • mag je hopen dat ie et nog doet…. mainboard direct in je kast schroeven zorgt meestal voor kortsluiting… gevolg: 1 gaar gekookt moederbord
  • nou ik wist wel dat hij het nog deed, want het lampje brandde nog. Ik heb die dingen erni gedaan, en ik zit er nu aan :) thx iedereen die gereageerd heeft :)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.